Festplatten verschwunden

Dieses Thema im Forum "Hardware" wurde erstellt von maceddy, 23. März 2003.

  1. maceddy

    maceddy New Member

    G3/400 B&W OS 10.2.4
    Die Festplatten sind in einem externen Gehäuse an einer Oxford 911 FireWire-Bridge angeschlossen. Nach drücken des Resetknopfes am Rechner sind die beiden IDE-Platten verschwunden.
    Festplatten-Dienstprogramm gibt folgende Fehlermeldung aus

    Volume ?? überprüfen.
    HFS+ Volume wird überprüft.
    Ungültige Knotengröße des B-Baum-Headers
    Ungültige Knotengröße des B-Baum-Headers
    Das Volume ?%@? muss repariert werden.
    Überprüfen beendet.

    Wie kann ich die Platten wieder einbinden ohne sie zu Formatieren??

    maceddy

    PS. es wird kein Mount-Point gefunden
     
  2. gratefulmac

    gratefulmac New Member

    Volumen reparieren ausführen.

    Hast Du den Stecker mal raus - und wieder reingesteckt ?
     
  3. maceddy

    maceddy New Member

    Stecker rein - Stecker raus
    Meldung
    Sie haben ein Speichermedium eingelegt......

    maceddy
     
  4. AJS16C

    AJS16C New Member

    habe exakt gleichen Rechner und genau die gleichen Probs mit einer LaCie FW HD d2 80 GB : unter Classic funzt alles, und nach Neustart unter 10.2.4 geht nichts mehr mit der Pladde - das Festpladden-Doienstprogramm verweigert sogar den Dienst; nix formatieren, nix aktivieren, rein gar nix :eek:((
     
  5. TOK

    TOK New Member

    Welche Festplatten_Treiber habt ihr auf den FW-Platten??

    Bei mir hat DiskWarrier mal 2 Partitionen der FW-Platte (s.o.) gerettet.

    MfG Tom
     
  6. AJS16C

    AJS16C New Member

    LaCie Silverlining 6.4.6a
     
  7. MacGhost

    MacGhost Active Member

    Am besten keine weiteren Versuche und den DiskWarrior besorgen.
    Hatte das Problem auch schon, fsck im Single User Modus hat keine Fehler behoben und Festplattendienstprogramm wollte nicht.
    Nach dem reparieren mit dem DiskWarrior Daten auf eine andere Platte schieben und die externe mit dem OSX eigenen Festplatten Programm neu partitionieren und formatieren.
    Dann die Daten zurück schieben.
    Die Fremdtreiber machen unter OSX viel Kummer und lass von Norton oder Drive10 lieber die Finger weg.

    Joern
     
  8. maceddy

    maceddy New Member

    G3/400 B&W OS 10.2.4
    Die Festplatten sind in einem externen Gehäuse an einer Oxford 911 FireWire-Bridge angeschlossen. Nach drücken des Resetknopfes am Rechner sind die beiden IDE-Platten verschwunden.
    Festplatten-Dienstprogramm gibt folgende Fehlermeldung aus

    Volume ?? überprüfen.
    HFS+ Volume wird überprüft.
    Ungültige Knotengröße des B-Baum-Headers
    Ungültige Knotengröße des B-Baum-Headers
    Das Volume ?%@? muss repariert werden.
    Überprüfen beendet.

    Wie kann ich die Platten wieder einbinden ohne sie zu Formatieren??

    maceddy

    PS. es wird kein Mount-Point gefunden
     
  9. gratefulmac

    gratefulmac New Member

    Volumen reparieren ausführen.

    Hast Du den Stecker mal raus - und wieder reingesteckt ?
     
  10. maceddy

    maceddy New Member

    Stecker rein - Stecker raus
    Meldung
    Sie haben ein Speichermedium eingelegt......

    maceddy
     
  11. AJS16C

    AJS16C New Member

    habe exakt gleichen Rechner und genau die gleichen Probs mit einer LaCie FW HD d2 80 GB : unter Classic funzt alles, und nach Neustart unter 10.2.4 geht nichts mehr mit der Pladde - das Festpladden-Doienstprogramm verweigert sogar den Dienst; nix formatieren, nix aktivieren, rein gar nix :eek:((
     
  12. TOK

    TOK New Member

    Welche Festplatten_Treiber habt ihr auf den FW-Platten??

    Bei mir hat DiskWarrier mal 2 Partitionen der FW-Platte (s.o.) gerettet.

    MfG Tom
     
  13. AJS16C

    AJS16C New Member

    LaCie Silverlining 6.4.6a
     
  14. MacGhost

    MacGhost Active Member

    Am besten keine weiteren Versuche und den DiskWarrior besorgen.
    Hatte das Problem auch schon, fsck im Single User Modus hat keine Fehler behoben und Festplattendienstprogramm wollte nicht.
    Nach dem reparieren mit dem DiskWarrior Daten auf eine andere Platte schieben und die externe mit dem OSX eigenen Festplatten Programm neu partitionieren und formatieren.
    Dann die Daten zurück schieben.
    Die Fremdtreiber machen unter OSX viel Kummer und lass von Norton oder Drive10 lieber die Finger weg.

    Joern
     

Diese Seite empfehlen