Festplatteneinbau in G3 Labtop

Dieses Thema im Forum "Hardware" wurde erstellt von daaan, 24. September 2003.

  1. daaan

    daaan New Member

    hallo!

    ich habe mir eine 60GB platte für mein G3 labtop gekauft - einbau hat geklappt und sie fängt auch an zu drehen, wird dann aber nicht vom rechner erkannt. ich habe sie in externem gehäuse getestet - sie geht - ist also nicht defekt. auch wenn ich von cd starte wird die festpaltte nicht erkannt - hat irgendjemand eine ahnung woran das liegen kann? - über tipps würde ich mich sehr freuen

    daaan;(
     
  2. macixus

    macixus Hofrat & Traktorist

    Erstmal willkommen bei uns.

    Leider bist du hier in der Laberabteilung gelandet statt im Hardware-Brett.

    Zu deiner Frage: welches Betriebssystem fährst du? 9 oder X?

    Rückfrage 1: hast du denn die Platte schon initialisiert als HFS+ (MacOS extended)?

    Rückfrage 2: was sagt der System-Profiler? Wird da die Platte erkannt?
     
  3. daaan

    daaan New Member

    ach das ist die Laberabteilung ?? nett das du dich trotzdem auf mein hardwareproblem gemeldet hast


    ich habe Betriebssystem 9.1

    Platte ist schon initialisiert als MacOS extended

    der System-Profiler hat die Platte auch nicht erkannt

    gibt es da noch hoffnung?
     
  4. macixus

    macixus Hofrat & Traktorist

    Hoffnung gibt's immer. Aber ich fürchte, dass die Platte falsch "gejumpered" ist. Sie muss "Master" sein. War sie vorher irgendwo als Zweitplatte eingebaut?

    (falls du was nicht verstehst, immer rückfragen. Ich weiß nicht, wie "fit" du bereits am Mac bist)
     
  5. daaan

    daaan New Member

    bis heute war ich eigendlich immer das sorgentelefon für alle befreundeten macbesitzer - doch nach mehrstündigem erfolglosem kampf mit der platte heute zweifel ich an meiner kompetenz ... schwere kriese.

    die platte ist eigentlich neu - ich hatte sie nur kurz in ein externes firewire-gehäuse eingebaut um die daten von meiner alten platte zu überspielen - dabei habe ich sie auch inizialisiert. da die platte die vorher drin war auch keine jumper hatte habe ich es ohne probiert - als das nicht funktioniert hat habe ich auch alle möglichen jumper-positionen ausprobiert - ohne erfolg....

    kann es sein das man nur spezielle mac-platten als interne master-platte verwenden kann? oder sind 60GB zu groß für mein power-book?
     
  6. macixus

    macixus Hofrat & Traktorist

    Wenn sie in einer Firewire drin war, war sie als Master gejumpered (wasn Wort...).

    Jetzt vermute ich, dass 9.1 noch nicht die entspr. Firewire-Erweiterungen drin hat. Du solltest also auf 9.2 oder noch besser 9.2.2 updaten. Ich vermute, dann klappt's.

    Ob 60 GB zu groß sind? Ich nicht wissen, sorry. Aber wir haben hier auch PB-Spezialisten, die da was dazu sagen können.

    *daumendrück*

    P.S. Aah, ich sehe, Usires hat den Thread ins Hardwarebrett gehievt. Danke sehr. :wink:
     
  7. daaan

    daaan New Member

    danke für den tip - ich werde das mit dem systemupdate gleich mal probieren!
     
  8. macixus

    macixus Hofrat & Traktorist

    Wart' mal. Check erst mal, ob in Systemerweiterungen Ein/Aus alles mit "Firewire" angeklickt ist. Wenn nicht, anklicken und nochmal probieren, wenn ja, dann Update.
     
  9. oli2000

    oli2000 Rest-Optimist

    Missverständnis. Mac OS 9.1 reicht aus, ein Update auf 9.2 ist nicht notwendig, weil die Platte im externen Firewire-Gehäuse erkannt wurde. Er hat sie ja auch dort initialisiert und die Daten rübergespielt.

    Die Platte muss richtig gejumpert werden, als Master. Da offensichtlich auf dem Label der Platte die Positionen nicht aufgedruckt sind, würde ich einfach auf die Hersteller-Seite gehen. Dort finden sich die Jumpereinstellungen für alle HDs.

    Welche Platte ist es genau?
     
  10. j.meister

    j.meister New Member

    Eventuell ist die Platte wirklich zu groß.

    Warscheinlich kann man aber in dem Fall einen Jumper setzen, der die Platte dann auf 32GB oder so beschränkt, dann muss sie aber glaube ich neu initialisiert werden.
     
  11. mac_the_mighty

    mac_the_mighty New Member

    die Größe der Platte dürfte eigentlich kein Problem sein, denn der Controller im schwarzen Powerbook kann bestimmt mindestens ATA33 und alles was neuer ist sollte abwärtskompatibel sein.

    Fährt die Platte denn hoch, wenn sie eingebaut ist? Gibt sie irgendein Geräusch von sich?
     
  12. macixus

    macixus Hofrat & Traktorist

    Ja, das schrub er. Allerdings weiter oben. Falls du dich um Betätigung des Scrollrades bemühen tun tätest und die Brille aus der Sakkobrusttasche nehmen tun könntest...



    :cool:
     
  13. j.meister

    j.meister New Member

    Bei -rrrrr!- DOSen gibt's das Problem schonmal dass alte Boards keine dicken Platten erkenne können. Ich weiss nur nicht, ob man das auf die ebenso alte Platine des PB übertragen kann..
     
  14. daaan

    daaan New Member

    hallo!

    sehr nett das ihr euch mit vorschlägen und tipps so bemüht - leider hat es immer noch nicht geklappt. habe alle möglichen jumperpositionen ausprobiert - nix.

    die platte ist eine : Fujitsu Hornet V40 MHT2060AT - 60GB 4200rpm 2MB
    2.5zoll MHT2060AT - 60 GB, 2.5 Zoll, Ultra ATA100, <12ms, 4200 U/min,
    9.5mm, Silent Drive (FDB)

    ich habe auch noch eine 30GB der gleichen firma - die funktioniert auch nicht.
    hat noch jemand eine idee? ist vielleicht 4200 U/min zu langsam? brauche ich eine neue firmware?
     
  15. j.meister

    j.meister New Member

    ääähhhmm, da war was.
    Es gibt ATA-100 Platten, die nicht abwärtskompatibel zu älteren ATA-Standarts sind.

    Vielleicht kann Dir da die Fujitsu-Webseite oder Notfalls die Fujitsu-Hotline Klarheit verschaffen.

    Wenn Du sie bei einem guten Händler gekauft hast kannst Du den auch ansprechen.
     

Diese Seite empfehlen