festplattenproblem powermac g4

Dieses Thema im Forum "Software" wurde erstellt von mikele, 15. Juli 2002.

  1. mikele

    mikele New Member

    unser powermac g4 733mhz (superdrive graphite) hat seit monaten ein rätselhaftes festplattenproblem. die festplatte arbeitet generell lauter, beim datenlesen ist ein leichtes kratzen vernehmbar, bis schließlich blöcke auf der festplatte zerstört werden und die daten nicht mehr lesbar sind. mehrmaliges austauschen der platte gegen eine neue hat nichts genutzt. jedesmal hat sich das gleiche problem in gleicher abfolge manifestiert. auch die ram-speichermodule wurden einmal ausgetauscht. was kann die ursache für das problem sein?
     
  2. iAlex

    iAlex New Member

    Ist bei deinem Rechner irgendeine Magnetische quelle in der nähe??
    Obwohl sowas ja eher unwarscheinlich ist. Aber wenn ja die Platte schon getausch wurde, ansonsten versuch es mal mit einem neuen IDE Kabel.
     
  3. AndreasG

    AndreasG Active Member

    Waren die Austauschplatten jeweils vom gleichen Hersteller bzw. typgleich? Wenn ja, solltest Du mal das Fabrikat wechseln.
    Irgendwie klingt das für mich fast unmöglich. Dass Software bzw. das Betriebssystem das verursacht, würde ich zu 100% ausschliessen.
    Vorstellbar wäre höchstens ein Defekt im IDE-Kontroller oder im Flachbandkabel. Hast Du das Kabel schon mal genauer betrachtet? Diese Kabel werden teilweise extrem geknickt und gefaltet, so dass es im Extremfall zu Brüchen oder Kurzschlüssen der einzelnen Adern kommen kann.
    Aber auch wenn so etwas passiert: Ich habe noch nie gehört, dass ein defekter IDE-Kontroller solche Probleme verursachen kann, wie Du sie beschreibst. Ist hardwaremässig etwas nicht in Ordnung, läuft auf einen Schlag gar nichts mehr. Sehr seltsam, das ganze...

    Gruss
    Andreas
     
  4. apoc7

    apoc7 New Member

    Steht der Rechner schräg zur Seite oder ist nach vorne gekippt?
     
  5. mikele

    mikele New Member

    neben dem rechner steht der monitor und ein scanner weitere monitore sind in ausreichender entfernung. das kabel ist soweit in ordnung. bei den eingesetzten platten handelte es sich durchaus um 60 gb ibm-platten. bis auf die tatsache, dass daten der defekten blöcke nicht mehr lesbar sind, funktioniert der rechner einwandfrei.
     
  6. createch2

    createch2 New Member

    habt ihr die daten auf die neue platte immer gleich draufgeswappt oder eine feine neuinstallation vorgenommen? Ich frag deshalb weil man ja nicht viel gutes von solchen tools wie hd-toolkit und co. hört. Und man weiss ja nicht was z.B. HD-Toolkit macht wenns immer noch in den Systemerweiterungen drin ist.
     
  7. maiden

    maiden Lever duat us slav

    bei mir die gleiche Problematik. Seit vorgestern macht eine Platte, ich vermute die IBM DTLA, lautere Laufgeräusche. Wunder mich auch schon seit einer Woche über Probleme beim Prüfen der Platte mit Norton Disc Doktor. Der stürzte immer ab, wenn er die Blöcke auf der Platte prüfen wollte. Erste Hilfe von Apple signalisiert, wie sollte es auch anders sein - Volume ist okay. Har har, was haben wir gelacht. So ein saublödes Stück Software.
    Die Platte hat, nun weiß ichs, fünf defekte Blöcke.
    Eine Quantum habe ich wegen ihres nervigen Pfeifftons vor Monaten still gelegt und mach nur ab und an ein BackUp darauf. Und nun die nächste Platte.

    Muß ich wohl bald damit rechnen, daß sie sich komplett verabschiedet?

    Welcher Hersteller ist zu empfehlen?
     
  8. MacGhost

    MacGhost Active Member

    Hi Maiden,

    wenn Dir die Lautstärke nebensächlich ist die neuen WesternDigital.
    Ansonsten Maxtor oder Seagate (z.T. auch nicht leise).
    Empfehlen kann ich die Fujitsu Platten, aber sehr rrar, sind schnell und leise und laufen gut (auch Dauereinsatz im IceCube i.O.)

    Joern
     
  9. maiden

    maiden Lever duat us slav

    merci
    aber Lautstärke ist mir nicht nebensächlich.
    Mich hat schon immer die serienmäßige Quantum mit ihrem Gepfeiffe gestört. Aber jetzt fängt eine der anderen Platten auch damit an. Der blauweiße ist ja bekanntlich ohnehin nicht leise, wegen seinem Lüfter. Wenn aber das Pfeiffen noch dazu kommt... und die Kiste steht hier neben mir auffem Tisch - ich muß schon sagen, das nervt ziemlich.
    Bei cyberport werden einige Platten mit 3 Jahren Herstellergarantie und Lautstärkemanagement beworben. 60 GIG für etwa 100 Euro. Meinst das is was?
     
  10. MacGhost

    MacGhost Active Member

    Hi,

    habe ja inzwischen auch einen blauweißen aber SCSI und das ist auch nicht leise. Aber so konnte ich den ganzen Kram aus meinem letzten PeeZeh sinnvoll weiternutzen.
    Hatte zwischendurch eine 10 GB Quantum (aus iMac DV 400) drin und das war eine echte Bremse.
    Leiser dann nimm Maxtor die haben auch Flüssiglager inzwischen.
    3 Jahre Herstellergarantie ?! Wenn das wie bei IBM ist, dann ist das keine (grummel).
    Aber beim dem Preis ist das schon Klasse.
    Die besten Erfahrungen was HerstellerGarantie betrifft habe ich mit Seagate und Fujitsu (2GB dannach nie wieder Ärger, die 4,3 GB IDE läuft seit fast 4 Jahren ohne abschalten oder Powermanagement durch, die 40er im Cube und die 40er im IceCube sind superleise und fast, kann man auch schneller und lauter stellen), die miesesten mit IBM (damaged bei User(Controllerchip auf der Plattenplatine durchgeschmort).
    Maxtor noch keine Ausfälle(nur einmal bei einem Händler am Ort drei mal hingelaufen weil die ganze Lieferung gestürzt war), wie auch Quantum damals (max. 2GB) und WD (laut aber laufen kurz oder ewig. Wenn kurz dann im ersten halben Jahr tot).

    Joern
     
  11. mikele

    mikele New Member

    unser powermac g4 733mhz (superdrive graphite) hat seit monaten ein rätselhaftes festplattenproblem. die festplatte arbeitet generell lauter, beim datenlesen ist ein leichtes kratzen vernehmbar, bis schließlich blöcke auf der festplatte zerstört werden und die daten nicht mehr lesbar sind. mehrmaliges austauschen der platte gegen eine neue hat nichts genutzt. jedesmal hat sich das gleiche problem in gleicher abfolge manifestiert. auch die ram-speichermodule wurden einmal ausgetauscht. was kann die ursache für das problem sein?
     
  12. iAlex

    iAlex New Member

    Ist bei deinem Rechner irgendeine Magnetische quelle in der nähe??
    Obwohl sowas ja eher unwarscheinlich ist. Aber wenn ja die Platte schon getausch wurde, ansonsten versuch es mal mit einem neuen IDE Kabel.
     
  13. AndreasG

    AndreasG Active Member

    Waren die Austauschplatten jeweils vom gleichen Hersteller bzw. typgleich? Wenn ja, solltest Du mal das Fabrikat wechseln.
    Irgendwie klingt das für mich fast unmöglich. Dass Software bzw. das Betriebssystem das verursacht, würde ich zu 100% ausschliessen.
    Vorstellbar wäre höchstens ein Defekt im IDE-Kontroller oder im Flachbandkabel. Hast Du das Kabel schon mal genauer betrachtet? Diese Kabel werden teilweise extrem geknickt und gefaltet, so dass es im Extremfall zu Brüchen oder Kurzschlüssen der einzelnen Adern kommen kann.
    Aber auch wenn so etwas passiert: Ich habe noch nie gehört, dass ein defekter IDE-Kontroller solche Probleme verursachen kann, wie Du sie beschreibst. Ist hardwaremässig etwas nicht in Ordnung, läuft auf einen Schlag gar nichts mehr. Sehr seltsam, das ganze...

    Gruss
    Andreas
     
  14. apoc7

    apoc7 New Member

    Steht der Rechner schräg zur Seite oder ist nach vorne gekippt?
     
  15. mikele

    mikele New Member

    neben dem rechner steht der monitor und ein scanner weitere monitore sind in ausreichender entfernung. das kabel ist soweit in ordnung. bei den eingesetzten platten handelte es sich durchaus um 60 gb ibm-platten. bis auf die tatsache, dass daten der defekten blöcke nicht mehr lesbar sind, funktioniert der rechner einwandfrei.
     
  16. createch2

    createch2 New Member

    habt ihr die daten auf die neue platte immer gleich draufgeswappt oder eine feine neuinstallation vorgenommen? Ich frag deshalb weil man ja nicht viel gutes von solchen tools wie hd-toolkit und co. hört. Und man weiss ja nicht was z.B. HD-Toolkit macht wenns immer noch in den Systemerweiterungen drin ist.
     
  17. maiden

    maiden Lever duat us slav

    bei mir die gleiche Problematik. Seit vorgestern macht eine Platte, ich vermute die IBM DTLA, lautere Laufgeräusche. Wunder mich auch schon seit einer Woche über Probleme beim Prüfen der Platte mit Norton Disc Doktor. Der stürzte immer ab, wenn er die Blöcke auf der Platte prüfen wollte. Erste Hilfe von Apple signalisiert, wie sollte es auch anders sein - Volume ist okay. Har har, was haben wir gelacht. So ein saublödes Stück Software.
    Die Platte hat, nun weiß ichs, fünf defekte Blöcke.
    Eine Quantum habe ich wegen ihres nervigen Pfeifftons vor Monaten still gelegt und mach nur ab und an ein BackUp darauf. Und nun die nächste Platte.

    Muß ich wohl bald damit rechnen, daß sie sich komplett verabschiedet?

    Welcher Hersteller ist zu empfehlen?
     
  18. MacGhost

    MacGhost Active Member

    Hi Maiden,

    wenn Dir die Lautstärke nebensächlich ist die neuen WesternDigital.
    Ansonsten Maxtor oder Seagate (z.T. auch nicht leise).
    Empfehlen kann ich die Fujitsu Platten, aber sehr rrar, sind schnell und leise und laufen gut (auch Dauereinsatz im IceCube i.O.)

    Joern
     
  19. maiden

    maiden Lever duat us slav

    merci
    aber Lautstärke ist mir nicht nebensächlich.
    Mich hat schon immer die serienmäßige Quantum mit ihrem Gepfeiffe gestört. Aber jetzt fängt eine der anderen Platten auch damit an. Der blauweiße ist ja bekanntlich ohnehin nicht leise, wegen seinem Lüfter. Wenn aber das Pfeiffen noch dazu kommt... und die Kiste steht hier neben mir auffem Tisch - ich muß schon sagen, das nervt ziemlich.
    Bei cyberport werden einige Platten mit 3 Jahren Herstellergarantie und Lautstärkemanagement beworben. 60 GIG für etwa 100 Euro. Meinst das is was?
     
  20. MacGhost

    MacGhost Active Member

    Hi,

    habe ja inzwischen auch einen blauweißen aber SCSI und das ist auch nicht leise. Aber so konnte ich den ganzen Kram aus meinem letzten PeeZeh sinnvoll weiternutzen.
    Hatte zwischendurch eine 10 GB Quantum (aus iMac DV 400) drin und das war eine echte Bremse.
    Leiser dann nimm Maxtor die haben auch Flüssiglager inzwischen.
    3 Jahre Herstellergarantie ?! Wenn das wie bei IBM ist, dann ist das keine (grummel).
    Aber beim dem Preis ist das schon Klasse.
    Die besten Erfahrungen was HerstellerGarantie betrifft habe ich mit Seagate und Fujitsu (2GB dannach nie wieder Ärger, die 4,3 GB IDE läuft seit fast 4 Jahren ohne abschalten oder Powermanagement durch, die 40er im Cube und die 40er im IceCube sind superleise und fast, kann man auch schneller und lauter stellen), die miesesten mit IBM (damaged bei User(Controllerchip auf der Plattenplatine durchgeschmort).
    Maxtor noch keine Ausfälle(nur einmal bei einem Händler am Ort drei mal hingelaufen weil die ganze Lieferung gestürzt war), wie auch Quantum damals (max. 2GB) und WD (laut aber laufen kurz oder ewig. Wenn kurz dann im ersten halben Jahr tot).

    Joern
     

Diese Seite empfehlen