Fette Fonts im Finder ...

Dieses Thema im Forum "Software" wurde erstellt von Michel, 14. Mai 2002.

  1. Michel

    Michel New Member

    Auf einmal (bin bloß mit dem Hardware-Kram umgezogen - ansonsten nix neu konfiguriert) sind meine Fensterbezeichnungen und die Texte in der Menüzeile fett gestellt - egal, welchen Font ich auch im "Erscheinungsbild" einstelle. Habe die Finder-Prefs schon weggeworfen und ein paar Neustarts gemacht - nichts hilft. Was tun? Ist nicht nur unästhetisch, sondern nachgerade unpraktisch, da kaum lesbar und bei einigen Programmen die Menüs sogar abgekürzt werden.

    Michel
     
  2. schnucki

    schnucki New Member

    Hallo Michel,

    hast du im KF Erscheinungsbild die Option "Kantenglättung" angeklickt? Wenn ja, mal ausschalten oder die Punkt-Größe, ab der gegelättet wird, höher setzen. Mir erscheinen die Menüfonts mit Kantenglättung auch immer fett.

    schnucki
     
  3. Michel

    Michel New Member

    Nö - hat mit der Kantenglättung nix zu tun - die SIND fett, richtig ekelhaft fett (System 9.0.4, seit 2 Jahren einwandfrei, und jetzt das!). Ohne Sys-Erweiterungen ist es normal, PRAM bereits gezappt, keine Besserung. Wie gesagt: Ich habe am Mittwoch alle Stecker gezogen, Hardware in ein anderes Büro transportiert, alles wieder ztusammengesteckt, Neustart - alles normal. Urlaub. Heute, Neustart - nachdem ich Netzwerkkabel eingesteckt hatte (dieses allerdings erst Stunden später angeschlossen wurde) - fette Menüs.

    Michel
     
  4. schnucki

    schnucki New Member

    Mal abgesehen davon, dass ein Update auf 9.1 überlegenswert ist - wenn du schreibst, ohne Systemerweiterungen ist es o.k.: Dann ist es vielleicht ein Konflikt zwischen Erweiterungen - würde ich dir empfehlen, die Erweiterungen alle aus zu machen, und dann nach und nach (vielleicht immer 3 oder 5 wieder aktivieren) über Neustarts auszuprobieren, bei welcher es dann Probleme mit der Menüsschrift gibt.
     
  5. Michel

    Michel New Member

    Bei jeweils 3 oder 5 kann das aber dauern ...
    Also, die 50:50 Methode würde ich vorschlagen - kann mir aber vorstellen, das es nicht SO einfach ist (es sind keine Erweiterungen hinzugekommen, wie gesagt). Die Sache dürfte tückischer sein, denn, eben gerade hat sich - ohne weiteres Zutun - alles normalisiert. Zuerst war noch ein "Drop-Down-Menü-Versatz" bei XPress zu verzeichnen, aber der ist jetzt auch "verschwunden". Ich buche das Ganze mal unter Mac-Voodoo, und warte ab. Danke für die Hilfe.

    Michel

    PS: 9.1... hmmm... never change a running system, heißt es - und ich arbeite mit dem Mac im feindlichen Windows-Netzwerk - da will ich mir keine Blößen geben (Das Update von 8.5 auf 9 wäre der reine Horror geworden - habe ich zum Glück nur privat mitgemacht).
     
  6. Michel

    Michel New Member

    Nö - ist wieder da, der fette Font (habe Techno eingestellt - da sind fast alle Buchstaben zugelaufen - bei anderen siehts auch nicht besser aus - außer Sand, da wirkts richtig gut *würg*). Gestern verschwand es nach ein paar Stunden, den Zusammenhang konnte ich aber nicht rausfinden - heute bleibt es leider hartnäckig.

    Keiner eine Ahnung?

    Michel
     
  7. macfux

    macfux New Member

    Grübel........
    Meine Konfig:
    Großer SysZeichensatz: Chicago, Kleiner - und VerzeichnisZeichensatz: Geneva (10Pt).
    Kantenglättung ab 14 Punkt.
    -Noch nie was gewesen.
    Hab mal was geändert und geprüft, welche Prefernces sich ändern: Nur die MacOS Preferences haben sich geändert. Vielleicht schmeißt du die mal raus.
    Sonst wüßte ich auch nicht was da noch sein könnte.
    Gruß
    macfux
     
  8. Michel

    Michel New Member

    Die warens leider auch nicht.

    Michel
     
  9. grufti

    grufti New Member

    Ich kann deinen Kummer auch nicht nachvollziehen.
    Schau doch mal, ob du in den Zeichensätzen die Basisfonts für die Bilschirmdarstellung, wie z.B. VT 102 noch drin hast.
    Den und die Adobe *.MM braucht er schon.

    Gruß grufti
     
  10. Florian

    Florian New Member

    Wenn alles nichts hilft: miß' mal die Pufferbatterie durch! Die kann die absurdesten Fehler verursachen, wenn sie (fast) leer ist.

    Toi, toi, toi,
    Florian
     
  11. jowe

    jowe New Member

    Hi Michel,

    eine Problemlösung habe ich auch nicht - aber eine Ahnung.

    Bei mir tritt das Problem jedenfalls nur temporär auf. Ich habe zwei Dinge in Verdacht.

    1.) Internet Explorer: Bei dem läßt sich ja das Erscheinungsbild sprich Farbe der Scrollleisten etc. unabhängig vom Finder ändern. Manchmal sind die Scrollleisten im Finder aber auch nach beenden vom IE so gefärbt. Da hat sich also irgendwas verschluckt. Und manchmal sind dann auch die Schriften fett.

    2) oder es hängt sowieso von der Speicherverwaltung ab und 1.) ist nur die Folge davon. Also: Manchmal habe ich eine Menge Programme gleichzeitig auf Freehand, Photoshop, Illustrator etc. . Normalerweise kein Problem, es ist genug Speicher da.
    Freehand ist aber so ein Spezi, das nach Programm beenden den Speicher nicht freigibt und nach Programmneustart gibt es auf einmal zu wenig Speicher.

    Auch dabei sind die fetten Schriften aufgetreten. Nach einem ganz normalen Neustart war aber alles wieder in Ordnung.

    Ist trotzdem alles schwammig.

    Jedenfalls hatte ich das Gefühl, dass nach Neuaufbau des Schreibtischs (richtig über Techtool oder Norton SpeedDisc) , das fetteschriftenproblem für längere Zeiten beseitigt war.
    Außerdem denke ich, dass der IE hier auch irgendwie seine Finger mit im Spiel hat.
     
  12. Michel

    Michel New Member

    Haltet euch fest:
    Es war/ist ein Startupscreen, der für die Fontverfettung sorgt. Ohne diesen läuft alles ganz normal (das war eben DOCH die eine, kleine Änderung, die ich nach dem Rechnerumzug vorgenommen hatte - aber, wer kommt denn auf sowas?). Wenn ich mal Zeit habe (*grins*), schaue ich mir das genauer an (Fontinformationen - der Screen besteht aus einigen Zeilen Text auf einfarbigem Grund - werden doch bei pict-Ressourcen nicht mitgespeichert, oder?).

    Michel
     

Diese Seite empfehlen