ffmpeg 0.0.9 AppleScriptError ;-(

Dieses Thema im Forum "Software" wurde erstellt von Chriss, 5. November 2003.

  1. Chriss

    Chriss New Member

    versuch gerade erfolglos ffmpeg 0.0.9 zu installieren

    wenn ich den engines installer aufrufe, und mit den downgeloadeten mpeg2enc, mplayer, mencoder-Dateien verlinke, bringt er mir die Fehlermeldung

    ... an ErrotType (-102) has occured ...

    was mach ich denn da falsch ... ?

    VIELEN DANK !
     
  2. kawi

    kawi Revolution 666

    Mit welchem OS warst du nochmal unterwegs?





    btw: kann man jetzt auch ins Profil eintragen :)
     
  3. Chriss

    Chriss New Member

    Hi kawi, Retter in der Not ;-)

    es ist OS 10.2.6

    Und Danke für den Hinweis ;-) !
     
  4. kawi

    kawi Revolution 666

    Beim installieren der engines ? oder
    beim starten des Programms?

    Beim installieren der engines kenn ich das Problem nicht. Zumindest nicht unter 10.2.x ... allerdings hatte ich das unter Panther.
    Ich hab den engines installer vom gedownloadeten und gemounteten ffmpegX *.dmg gestartet und dann eine Fehlermeldung.
    Dann das ganze nochmal von der festplatte aus (hab den Installer und das Programm ect nach /Programme/ffmpegX kopiert) gestartet - voila. keine Fehlermeldung. Installation successfull.


    Allerdings gabs ne 0.0.9a Version die beim Programmstart nen Applescript Fehlermeldung brachte ... aber trotzdem problemlos lief
     

Diese Seite empfehlen