ffmpeg auf 1 CD erzeugt kein Image

Dieses Thema im Forum "Hardware" wurde erstellt von xgames, 9. März 2003.

  1. xgames

    xgames New Member

    Hab ein Problem mit ffmpeg: Wenn ich einen kurzen Film, der auf 1 CD passt rechnen lasse bricht ffmpeg nach dem erzeugen des mpeg mit folgender meldung ab:
    file /Volumes/daten1/Produktion/Shrek/shrek.mpg already exist. erase ? [n/y/a]:
    Hab auch schon probiert n oder y einzugeben, geht aber nicht weiter. Und ausserdem hätt ichs halt gern so, dass am Schluss die images fertig zum brennen dastehen.
    Bei längeren Filme, die ich für 2 CDs rechnen lasse funktionierts ja.
    Ists bei euch auch so? Was kann ich tun?
    Mit VCD Builder bring ichs dann schon hin, aber ich hätts halt gern direkt in ffmpeg.
     
  2. MacPENTA

    MacPENTA New Member

    @xgames
    also ich stell das auf svcd und dann auf nix anderes.

    also erst garnicht errechnen lassen da das prg das eh nicht errechnen koennte.
    muss es eigendlich auch nicht wenn man alles so laesst.

    MACpenta
    fFmpegXsonstAendertSichNIX;)
     
  3. kawi

    kawi Revolution 666

    ich denke du hast beim "save as" den file mit endung ngegeben ... also "shrek.mpg". Gib d einfach mal NUR "shrek" an ... beim mpeg erstellen fügt ffmpegX die Endung automatisch hinzu (bei avi nicht)
     
  4. MacPENTA

    MacPENTA New Member

    @xgames
    also ich stell das auf svcd und dann auf nix anderes.

    also erst garnicht errechnen lassen da das prg das eh nicht errechnen koennte.
    muss es eigendlich auch nicht wenn man alles so laesst.

    MACpenta
    fFmpegXsonstAendertSichNIX;)
     
  5. kawi

    kawi Revolution 666

    ich denke du hast beim "save as" den file mit endung ngegeben ... also "shrek.mpg". Gib d einfach mal NUR "shrek" an ... beim mpeg erstellen fügt ffmpegX die Endung automatisch hinzu (bei avi nicht)
     

Diese Seite empfehlen