ffmpeg - frage!!! H_I_L_F_E!!!

Dieses Thema im Forum "Hardware" wurde erstellt von immi666, 30. Dezember 2002.

  1. immi666

    immi666 New Member

    ich habe diese nacht einen film als svcd gewandelt.
    die image - dateien für toast waren gleich gross &
    alles sah aus wie immer. als ich die dateien allerdings
    als xa-cd brannte, fiel mir auf, das die 2te cd wesentlich kürzer
    ist. sprich: der film ist nicht vollständig!!! was kann schief gelaufen
    sein? beide image - files gleich gross, aber bei der 2ten
    CD fehlt die hälte? häh?
    das vob kontrollierte ich mit VLC; war alles in ordnung!
    wer weiss hilfe?

    grüsschen,
    immi
     
  2. immi666

    immi666 New Member

    weiss jemand rat?
    ich werde noch wahnsinnig!!!
    *argh*
    :-(
     
  3. TAOG

    TAOG New Member

    es muss nicht heissen wenn die zweite cd kürzer ist das der film net komplett ist. wenn der film 110 min hat passen 80 auf die erste cd. der rest auf die zweite (als simples beispiel) also sind nur 30 min auf der zweiten cd. aber der film trotzdem komplett. schau dir doch nur mal die zweite cd an und dann merkst du ob der film komplett ist.
     
  4. immi666

    immi666 New Member

    das ist das problem:
    er ist nicht komplett!!!
    warum?
     
  5. charly68

    charly68 Gast

    kann das sein das ffmpegx manchmal ein rappel hat? wenn ich die mpeg2 file verkleinere ( für DVD ) müssten eigentlich auch immer um die ca 4 gb raus kommen. aber schonmal passiert das ich nur so um die 2 gb file's hatte....... da ist der wurm drin.
     
  6. immi666

    immi666 New Member

    wat nu? einfach mit den gleichen einstellungen nochmal versuchen?
    oder was sonst?

    grüsschen,
    immi
     
  7. charly68

    charly68 Gast

    nochmal *g*
     
  8. immi666

    immi666 New Member

    echt? kein scheiss?
     
  9. charly68

    charly68 Gast

    ja echt. da kannste nix mehr machen.

    was ist den wenn du dir das 2 image file mit vlc anschaut?? fehlt das da auch?

    und bei mir hat blade zum 2 mal einen eierkopf *g* nochmal.... aua warum muss das den immer solange dauern. ich will ne dose :)
     
  10. MacPENTA

    MacPENTA New Member

    @immi666
    kann es sein das du nicht genuegend platz auf der festpaltte hattest?
    denn dann passiert sowas sonst eigendlich nie.
    ich hatte das auch mal aber wie gesagt da lag es nur am festplattenspeicher.

    GrussMacPENTA
     
  11. immi666

    immi666 New Member

    hi penta!!!
    nee, daran kanns nicht liegen, habe schlisslich auch
    episode 2 gewandelt & der dauert ja seine 140 minuten!!
    weisst du, woran es liegen könnte?
    kann es einfach ein rechenfehler sein? lohnt sichs,
    dass ganze mit gleichen einstellungen nochmal zu
    machen?
    HiiiiiiiiiiiiL - FÄÄÄÄÄÄ!!!
     
  12. MacPENTA

    MacPENTA New Member

    @charly68
    welchen blade haste genommen 1 oder 2?
    und haste dvd gemacht oder svcd?
    denke eher dvd oder?

    bei svcd kann man blade 2 coden habe ich schon erfolgreich hingebogen.

    dvd weiss ich allerdings nicht

    GrussMacPENTA
     
  13. MacPENTA

    MacPENTA New Member

    @immi666
    1.wieso ist dein ichat immer aus ;)
    2.haste denn vieleicht episode 2 auch noch auf platte und ewentuel noch andere filme?

    ich weiss nimma so genau aber ich glaube du sagtest neulich das du nur ne kleine platte hast oder vertuh ich mich da?

    wenn du da nich min 3 gig fuer das mpg nacher frei hast kanns sehr eng werden.

    GrussMacPENTA
     
  14. charly68

    charly68 Gast

    @macpenta
    nur noch dvd :))

    war blade 2 , hab dvd 16:9 pal eingestellt gehabt. trotzdem eierköpfe. jetzt wandel ich mit 2:35,1. mal sehen wie es da wird.
     
  15. immi666

    immi666 New Member

    @macpenta:
    bin ab 19:30h im chat! du auch?
    :)
     
  16. immi666

    immi666 New Member

    *hochschieb*
    HILFÄÄÄÄÄÄÄ!!!!!
     

Diese Seite empfehlen