ffmpegX 0.0.4i Hilfe

Dieses Thema im Forum "Hardware" wurde erstellt von Theo 2, 2. Januar 2003.

  1. Theo 2

    Theo 2 New Member

    Fröhes Neues Jahr
    Wenn ich eine Film.mov von ca. 25 min auf 1 CD mit ffmpegX 0.0.4i in SVCD
    konvertier bekomme ich folgende Meldung:
    file /Users/theo/FilmeX/Test/Test2.mpg already exist. erase ? [n/y/a]:
    so dass ich keine .bin oder .img Daten bekomme.

    Wenn ich dass gleiche mach, aber auf 2 CDs dann functioniert es.

    Danke Theo
     
  2. Theo 2

    Theo 2 New Member

    Habt Ihr kein Lust um zur Antworten oder was ?????????

    (Ich weiß, mein Deutsch ist nicht perfekt aber trotzdem versuche ich es.)

    Theo
     
  3. gub

    gub Member

    Ja danke gleichfalls.

    Leider haben wir beide das gleiche Problem, ich machs dann mit MMT fertig.

    Gruss gub
     
  4. Theo 2

    Theo 2 New Member

    t open library: /System/Library/PrivateFrameworks/ToolSupport.framework/Versions/A/ToolSupport (No such file or directory, errno = 2)

    MPEG Encoder: pbxbuild: /Users/theo/Library/MPipes/MPEGEncoder.mpipe/Contents/Resources/compileScript.sh: line 7: 443 Trace/BPT trap pbxbuild -target mpeg2enc

    MPEG Encoder: pbxbuild: dyld: pbxbuild can't open library: /System/Library/PrivateFrameworks/ToolSupport.framework/Versions/A/ToolSupport (No such file or directory, errno = 2)

    MPEG Encoder: pbxbuild: /Users/theo/Library/MPipes/MPEGEncoder.mpipe/Contents/Resources/compileScript.sh: line 8: 446 Trace/BPT trap pbxbuild -target ppmtoy4m

    MPEG Encoder: pbxbuild: /Users/theo/Library/MPipes/MPEGEncoder.mpipe/Contents/Resources/compileScript.sh: cd: build: No such file or directory

    MPEG Encoder: pbxbuild: mv:
    MPEG Encoder: pbxbuild: rename mpeg2enc to ../..//mpeg2enc
    MPEG Encoder: pbxbuild: :
    MPEG Encoder: pbxbuild: Directory not empty

    MPEG Encoder: pbxbuild: mv:
    MPEG Encoder: pbxbuild: rename ppmtoy4m to ../..//ppmtoy4m
    MPEG Encoder: pbxbuild: :
    MPEG Encoder: pbxbuild: Directory not empty

    MPEG Encoder: Done.

    Theo
     
  5. immi666

    immi666 New Member

    was stellste genau ein bei ffmpeg?
     
  6. MacPENTA

    MacPENTA New Member

    @Theo2
    bekommste den mpg dateien raus und sind die abbspielbar?

    wenn ja nimm die doch und mach dir eigende img mit vcd builder.

    GrussMacPENTa
     
  7. Theo 2

    Theo 2 New Member

    Schöne Abend,
    Danke schön für ihre Ratschläge.

    Die einstellengen für ffmpeg ist:
    MPEG2 [.MPG] Videodateb encodieren (an)
    Viedeo Bitrate 2500
    25 min Teilen in 1 CD
    Medium 80min mode-2
    Bild größe 480x576
    SVCD Pal
    PAL (25)

    Audio:
    .MP2
    Audio bitrate 224 kbit/s
    Sampling 44100
    Sterio
    Spur 2

    MPEG-1/4:
    Hohe Qualität
    epzs 240
    QMin 2 QMax 15

    VCD/SVCD:
    Hohe Qualität (an)
    Bikubisch Skalieren
    VOB Letterbox
    Altivec nutzen
    Profik; Standard SVCD
    Interlace: Kein
    Puffer Größe 230 KB
    A/V Sync 0
    QMin 4

    Werkzeuge:
    Nachbearbeiten zulassen
    Erstellen SVCD
    Teilen in 1 Teil
    Zwischendaten erhalten
    Mux as SVCD

    2. Ich bekommen .m2v und mp2 Daten (aber nicht immer)
    in VCD Builder kann ich keine Mov, m2v oder andere Daten inportiert (alles ist Grau dargestellt),
    und mit ffmpegX bekommen .m2v und mp2 Daten (aber nicht immer)
    wenn ich die dann in MMT konvertier sturtz dass Programm ab.
    Grüß Theo
     
  8. MacPENTA

    MacPENTA New Member

    @Theo

    du musst natuerlich die m2v und die mp2 zusammen muxxen.

    du startest missing mpeg tools
    dann gehst du auf "mplex"
    dann auf "set parth"
    dort waehlst du dann das verzeichnis wo sich die "m2v" befindet danach dann deas verzeichnis waehlen wo sich die mp2 befindet und dann noch bestimmen wo das fertige file hin soll.

    ich hab mir mal angshen was du vieleicht falsch gemacht hast und ich vermute du hast diesen mpeg codec usw nicht richtig installiert.

    am besten mal bei macmercy auf die page gehen und nochmal genau so machen wie es beschrieben wird.

    http://mac.mercy.bei.t-online.de/xsvcd/xsvcd.htm

    moeglichst auch beim coden nicht zuviele unter verzeichnisse anlegen.

    max 2 unterordner und die dateinamen nie zu lang machen.

    ich persoehnlich kuerze sie immer ab zb

    ocean eleven = 0e

    hoffe ich konnte dir nun weiter helfen.

    GrussMacPENTa
     
  9. Theo 2

    Theo 2 New Member

    Danke schön für die Ratschläge von euch.

    Ich habe es endlich geschafft.

    Theo
     
  10. Brendelino

    Brendelino New Member

    s aufteilen wollen. Dummerweise hat mein Rechner ein File von über 950 MB gemacht, danach habe ich abgebrochen. Was habe ich falsch gemacht? Hatte mich an die Beschreibung gehalten... :-(

    Woran könnt's liegen? Jemand das gleiche Problem?

    Gruß

    Heiko
     
  11. MacPENTA

    MacPENTA New Member

    @ Brendelino
    du hast bestimmt nicht wie bei macmercy beschrieben war eingestellt.
    wermutlich haste tools nicht auf 2 cds gestellt

    splitt in 2 chunks = fuer 2 cds teilen

    siehe link http://mac.mercy.bei.t-online.de/xsvcd/webshots2/ffmpegx5.jpg

    haste auch vorher unter video fuer 2 cds errechnen lassen?

    hab mal fuer dich nochmal errechnet fuer dein film.

    video bitrate 2255

    GrussMacPENTa
     
  12. Brendelino

    Brendelino New Member

    Hi MacPenta!

    Ja, ich bin sicher daß ich vorher alles eingestellt habe...

    Weiss jetzt aber nicht, ob mein Player auch mit variabler Bitrate klarkommt und habe den Film jetzt noch mal auf 3 CD's aufgeteilt. Ausserdem habe ich jetzt die "i" Version benutzt.

    Ich codiere den Film mit meinem Powerbook G3 Pismo 400. Der Rechner wird ja auch nicht voll ausgelastet, d.h. ich kann surfen usw und er rechnet im Hintergrund. Dafür dauert es aber ewig. Ich denke ich rede hier von 45 STD....
     
  13. Theo

    Theo New Member

    Einen iMovie Film von 45 min dauert auf einen G4/400 MHz -
    PCI Karte 13 Stunden und ist ca. 8 GB groß.

    Theo
     

Diese Seite empfehlen