ffmpegX 9a

Dieses Thema im Forum "Software" wurde erstellt von Peter Ziegler, 8. März 2004.

  1. Peter Ziegler

    Peter Ziegler New Member

    Habe längere Zeit nicht mehr mit ffmpegX gearbeitet und als es wieder so weit war habe ich von Version 8b auf die Version 9a geupdatet - leider! Vorher mit den 8er Versionen gab es eigentlich keine Probleme mehr, nun mit 9a ist es wieder vorbei mit der Zufriedenheit: nichts geht mehr ausser Fehlermeldungen. Bekannt?
     
  2. Falcon

    Falcon New Member

    Hallo, bin ffmpegX Anfänger und habe auch gleich schon die Nase voll. Habe nach Anleitung von vevelt gearbeitet und scheiter schon beim Engines Installer und zwar direkt beim mpec2enc. Ich raffe es wohl nicht, aus der vorgegebenen Seite, den Link wie beschrieben zu downloaden. Es liegt dann eine Textdatei vor, obwohl ich im Prog. Text edit den Hacken deaktiviert habe.(so wie es in der Anleitung steht). Weiss da jemand Rat? Ich habe den Internet Explorer benutzt, auch nach Anleitung.
    Nächstes Problem: Ich habe mit DVD Back Up einen Video TS Ordner erzeugt. Wo ist da die Tonspur, die ich ja aussuchen muss, damit dr Film auch Ton hat?

    Natürlich habe ich die Suchfunktion schon stundenlang durchgestöbert.
    System 10.3.2
    Vielen Dank schonmal für nen guten Tipp!!!
     
  3. Peter Ziegler

    Peter Ziegler New Member

    Wenn ich mich richtig erinnere, habe ich dies einfach auf das Desktop geladen , dann die Endung weggeklickt und schon liess er sich installieren. Zumindest kannst du es mal so versuchen.
    Das mit dem Video TS verstehe ich nicht ganz: wenn ich einen solchen Ordner (z.B. nach der Arbeit mit ffmpegX oder MPEG Works/Sizzle) habe kann ich dort den TS Ordner doppelklicken und es öffnet sich eine Dateiliste. Und dort darunter ist bereits die für das Brennen nötige VTS_01_1.VOB Datei (welche Ton und Bild enthält) vorhanden......?
     
  4. Peter Ziegler

    Peter Ziegler New Member

    Ich habe in der zwischenzeit einen Test gemacht: einmal Arbeit mit ffmpegX Version 0.0.6.m: alles perfekt gelaufen, noch ein Versuch mit Version 0.9a - Abbruch nach einiger Zeit und Meldung failed.....
     
  5. mac_sebastian

    mac_sebastian New Member

    hallo,
    das teil sieht so aus wie eine text-datei, das ist aber ok so.
    lade dir alle benötigten dateien runter, der jeweilige link
    dazu kann aus dem engines installer fenster kopiert werden.
    sammle diese dateien in einem ordner "binaries_for_ffmpegX" und kopiere diesen in den ordner von ffmpegX. jetzt wählst du die vom programm geforderten bestandteile im engines installer aus und klickst auf ok.
    so hat es bei mir einwandfrei geklappt.

    die audio(ac-3) und video(mpeg2)-spuren sind jeweils in einer
    .vob-datei gemuxt, also zusammen gefügt. als quelldatei kannst du also diese vob-dateien auswählen, kommt halt darauf an was du eigentlich machen möchtest.
    ich würde dir die ffmpegX Voreinstellungen empfehlen, da kann
    man nicht mehr so viel falsch machen. findest im programmfenster neben dem start-button.
    grüsse
    sebastian
     
  6. mac_sebastian

    mac_sebastian New Member

    Wenn ich mich richtig erinnere, habe ich dies einfach auf das Desktop geladen , dann die Endung weggeklickt und schon liess er sich installieren. Zumindest kannst du es mal so versuchen.

    welche endung weggeklickt? da gibt es keine endung:
    die datei heisst mpeg2enc.

    gruss
     
  7. Falcon

    Falcon New Member

    Hallo,
    ok, mit der VOB Datei habe ich verstanden, heisst also ich nehme die VOB Datei undwas stelle ich dann unter 'Audio' unter Audio Track ein??Oje, Oje.

    Tja zu dem mpec2enc decoder kann ich immer noch nichts zusagen, da mir definitiv eine Textdatei runtergeladen wird, ohne Endung txt. oder ähnliches. Ich habe keine Chance den Link als irgendetwas anderes, als eine Textdatei. Langsam verzweifel ich, dabei hatte ich ich mich eigentlich recht gut vorbereitet und gefreut. Naja mal abwarten.
    Gruss.
     
  8. mac_sebastian

    mac_sebastian New Member

    wenn ich auf mpeg2enc einen doppelklick mache öffnet sich bei mir auch text-edit und zeigt mir programmiercode-chinesisch an, aber das ist wie gesagt egal.
    wähle die vom programm geforderten codecs im engines installer aus und klick auf "install".

    was möchtest du denn überhaupt machen? eine dvd auf dvd-r
    brennen?
     
  9. Falcon

    Falcon New Member

    Hallo mac-sebastian,

    ich werde es direkt mal aussprobieren. Vielen Dank erstmal an euch beide.

    Gruss.
     
  10. Falcon

    Falcon New Member

    Hallo,
    hat jetzt mit dem Encoder geklappt. Beziehungsweise habe es einfach so gemacht wie Du es gesagt hast. Klasse!!
    Desweiteren möchte ich aus einer DVD eine SVCD machen.
    Ich habe jetzt auch den Ton bekommen. Das heisst, es gibt ja die Voransicht Funktion, womit man kontrollieren kann, ob der Film so i.O. ist und ob Ton vorhanden ist. Also habe ich erstmal Spur 0 angegeben usw. Bis ich Film und Ton hatte. Die Funktion ist schon klasse. Weiter ging es mit der Optionen Taste, wo ja nicht angeklickt werden soll, das mit Quicktimeencoder gearbeitet werden soll, weil dieser wohl zu langsam ist. Also habe ich nichts angehackt. Wohl aber noch das ich einen Dual Prozessor habe. Hoffe das bringt wirklich Geschwindigkeitsvorteile. So nun wird mein VOB File bearbeitet. Bis jetzt nach ca.: 10min., 15%. Mal sehen was bei rauskommt. Werde jetzt mit VLC mal die schon bearbeiteten 15% überprüfen.

    Danke schonmal!!
     
  11. Falcon

    Falcon New Member

    So,

    VLC spielt den Film ab, aber ohne Ton. Muss da nochmal weitermachen. Ich glaube da hatte jemand schonmal was zu geschrieben. In der Vorschau ist auf jedenfall glasklarer Sound.

    Gruss.
     
  12. ittmnc

    ittmnc New Member

    Hatte mit der 9er Version auch Probleme und sie dann wieder entfernt. Mittlerweile benutze ich wieder meine alte 0.0.6g Version und die läuft hervorragend.
    Kein Ärger mit Abbrüchen etc.
     
  13. Falcon

    Falcon New Member

    Hallo,
    kann mir bitte jemand die Version 0.0.6 schicken??(ffmpegx) Ich bekomme sie nicht mehr per Versiontracker, da die aktuelle Version automatisch geladen wird.
    Adresse:
    silvio.falcone@mail.isis.de

    Vielen Dank!!!!!

    Desweiteren hatte ich ja eine VOB Datei zu SVCD konvertieren lassen. Es liegt jetzt eine ca.:450 MB grosse Datei vor, mit der Endung mpg.mpg
    Diese kann VLC ohne Probleme, mit Ton abspielen. Desweiteren liegt eine m2v Datei vor, ohne Ton abspielbar und eine MP3 Ton Datei, allerdingd den selben Film wie oben. Hm. also irgendwas ist noch nicht richtig eingestellt, da die beiden Dateien auch nicht den kompletten Film beinhalten....??? Also, von daher möchte ich mal die 0.0.6 er Version ausprobieren.

    Gruss.
     
  14. alberti11

    alberti11 New Member

    Schau mal in deine Post!!

    Ali
     
  15. Falcon

    Falcon New Member

    Herzlichen Dank, Alberti 11 !!!!!!!!!!!!!

    Super klasse, vielen Dank für die Mühe.

    Habe mir nochmal das englische Manual, von der ffmpegx Seite ausgedruckt. Werde nochmal genau nach Anleitung vorgehen. So wie ich das sehe, kann ich den ganzen VIDEO_TS Ordner reinziehen und nicht nur das grösste File. Werde ich heute abend ausprobieren.
    Wenn es nicht klappt, steige ich auf die alte Version um.

    Mit freundlichen Grüssen,

    Falcon.
     
  16. Chance

    Chance New Member

    ....kann mir bitte auch jemand die Version 0.0.6(ffmpeg) schicken!

    Groooooßen Dank und Kniefall:)
     
  17. Falcon

    Falcon New Member

    Hallo, ich kann leider erst heute Abend an meinen Rechner, wenn Du es bis dahin nicht schon hast.

    Gruss.
     
  18. woscha

    woscha New Member

    ...Sie haben Post...
     
  19. MagicMike

    MagicMike New Member

    @ Falcon

    Musste im Menü von VLC u.U. noch mal die Tonspur selektieren. Hat bei mir auch eine Zeit lang nach jedem Schliessen ohne Ton abgespielt. Mit der letzten version geht auf einmal wieder
     
  20. Falcon

    Falcon New Member

    Hallo,
    ich habe die neueste Version VLC und habe auch nachträglich die Tonspur selektiert. Hatte trotzdem nicht geklappt.
    Wie gesagt, ich habe mir jetzt das englische manual für die neueste Version ffmpegx ausgedruckt und habe versucht, einen VIDEO_TS Ordner komplett zu bearbeiten. Der Prozess fängt an zu laufen, jedoch mit einer blau-weissen Säule und wenn ich auf Info drücke, wird mir gesagt, dass er die Files nicht finden konnte, die im VIDEO_TS Ordner sind. Wenn ich aber einzelne VOB Dateien bearbeite, klappt es soweit. Ich habe aber 4 VOB Dateien für den ganzen Film. Jetzt werde ich langsam wahnsinnig, da ich jetzt nicht weiss, ob ich jede einzelne VOB Datei bearbeiten soll, dann hätte ich ja drei oder vier SVCD's. Will ich aber nicht, sondern max.:2, oder sogar nur eine. Wie stelle ich das also an.
    Für Antworten, wie immer dankbar,

    Gruss.
     

Diese Seite empfehlen