ffmpegX - DVD->Divx - wo ist der Ton

Dieses Thema im Forum "Software" wurde erstellt von disdoph, 11. Oktober 2003.

  1. disdoph

    disdoph New Member

    Hallo,

    hab einen VIDEO_TS ordner von ffmpegX ins divx (libavc PAL - Schnellvorlage) umrechnen lassen. Bild ist gut, aber kein Ton da. Wo ist er denn hin?

    Suche im Forum hat leider nichts gefruchtet.

    Tom
     
  2. disdoph

    disdoph New Member

    Ach ja, QT und auch VLC spielen die .vob auf der Platte auch ohne Ton ab. VLC auch den Video_TS Ordner.
     
  3. disdoph

    disdoph New Member

    Und nochmal rauf.

    Nichtmal DVD's werden von VLC 6.2 mit Ton abgespielt. Irgendein Problem mit Core Audio.
     
  4. disdoph

    disdoph New Member

    Hallo,

    hab einen VIDEO_TS ordner von ffmpegX ins divx (libavc PAL - Schnellvorlage) umrechnen lassen. Bild ist gut, aber kein Ton da. Wo ist er denn hin?

    Suche im Forum hat leider nichts gefruchtet.

    Tom
     
  5. disdoph

    disdoph New Member

    Ach ja, QT und auch VLC spielen die .vob auf der Platte auch ohne Ton ab. VLC auch den Video_TS Ordner.
     
  6. disdoph

    disdoph New Member

    Und nochmal rauf.

    Nichtmal DVD's werden von VLC 6.2 mit Ton abgespielt. Irgendein Problem mit Core Audio.
     
  7. disdoph

    disdoph New Member

    Der niemals aufgiebt!!!!!
     
  8. kawi

    kawi Revolution 666

    Hm, welche antwort suchst du eigentlich? Die Antwort auf das erste Posting gbts du doch schon selbst wenn du feststellst das auch QT und VLC keinen Ton abspielt. Also ist die Frage nach der Umwndlung hinfällig ... dann kommt die Bemerkung ds was mit CoreAudio nicht in Ordnung ist. Antwort Nummer zwei.

    Okay also ich spekulier mal das entweder was mit CoreAudio nicht in Ordnung ist oder eine Einstellung in ffmpegX nicht in Ordnung war. macmercy hat hier irgendwo geschrieben das die 0.0.9 Version von ffmpeg bei ihm auch einen Test ohne Ton umgerechnet hat. Kann also auch daran liegen. Vielleicht ist sind auch Dateien im Video_TS ordner fehlerhaft oder beschädigt.

    Im Zweifelsfall den GANZEN Vorgang nochmal, ausgehende vom Original Material.
     
  9. disdoph

    disdoph New Member

    Na sei mal nich so schroff zu mir:embar:

    Das Problem tritt bei allen möglichen DVD's und VIDEO_TS Ordner auf. Der Ton ist nicht generell weg, .mov wird z. B. ohne Probleme abgespielt (von QT) und auch der Apple DVD-Player macht keine Probleme.

    Hab auch schon in dem Beitrag vom macmercy gepostet.
     

Diese Seite empfehlen