FFMPEGX XviD - Mpeg4 vertauscht - Bug?

Dieses Thema im Forum "Hardware" wurde erstellt von kawi, 27. März 2003.

  1. kawi

    kawi Revolution 666

    Also folgendes ist mir schon vor geraumer Zeit aufgefallen.
    Wenn man ein File mit FFMPEGX umwandelt, seine Einstellungen vornimmt den Prozess startet und sich dann das "Protokoll" im Terminal ausführlich verfolgt.

    Wähle ich z.B. MPEG4 *.avi(mencoder) und verfolge dann mal im Terminal die Infos über den Vorgang ... und taucht dann auch immer inmitten der ganzen scaling Raten und encoding Infos (beim benutzten codec) -> "XViD" auf.
    Während an selber Stelle beim benutzen der XViD Voreinstellung schlicht und einfach "DivX" zu lesen ist.

    Hat das noch wer beobachtet? Gibts dafür ne Erklärung?

    bte: bin grad nicht am Homerechner, kann aber bei Bedarf die entsprechenden stellen mal ausm Terminal kopieren und hier einstellen... heut nachmittag...
     
  2. shorm

    shorm New Member

    Ist mir auch schon aufgefallen...

    ...aber viel mehr stört mich der Bug in der last binary von MENCODER,
    der XviD mit MP3-Ton verhindert.
    XviD mit AC3-Ton oder DivX mit MP3-Ton gehen ohne Probleme.

    shoRm
     
  3. kawi

    kawi Revolution 666

    Oh gut, dnn bin ich also nicht der einzige ... habe schon n mir gezweifelt :)
    im letzten mencoder binary ist ein bug? Puh ... da hab ich ja Glück das ich den noch nicht installiert hab (oder hab ich doch?) .
    auf welches Xvid bezieht sich das mit dem MP3 auf den im App angezeigten oder den im Terminal protokollierten XVid ?
     
  4. shorm

    shorm New Member

    :eek:)
    Der Bug bezieht sich auf den im App angezeigten Codec.

    Das mit der verdrehten Anzeige ist aber schon immer so.
     

Diese Seite empfehlen