File Exchange / iTunes

Dieses Thema im Forum "Software" wurde erstellt von Eliyah, 15. Februar 2001.

  1. Eliyah

    Eliyah New Member

    Nachdem ich auf meinem Mac (OS 9.1) SoundJam durch iTunes ersetzt habe (und ALLE Zuweisungen in FileExchange entsprechend geändert habe (etwa: .mp3 -> iTunes)), ist folgendes Problem aufgetreten:

    - mein Mac weigert sich beharrlich, heruntergeladene mp3s zu Itunes-Dokumenten zu machen (statt dessen verleiht er großzügig den SoundJam-Ritterschlag)
    Darüberhinaus: gibt es eine Möglichkeit, daß mein Mac die bestehenden mp3s mit SoundJam-Zuweisung automatisch zu iTunes-Zuweisungen konvertiert? Ich habe keinen Bock, ständig mit "Morphile" o.ä. an meinen Dateien rumzuschrauben.....

    Wer kann helfen ?
    Eliyah
     
  2. DonRene

    DonRene New Member

    hi,

    du mustt die zuweisungen nicht in file exchange machen. hies eigentlich mal pc exchange und ist für daten übernahme.

    wen du itunes installierst kommt ein dialog, ob du itunes als hauptplayer verwenden willst, das musst du bestätigen.

    und, oder im k'Feld internet die zuweisungen ändern.

    René
     
  3. Eliyah

    Eliyah New Member

    Vielen Dank für die Hilfe René....

    allerdings habe ich bei der Installation tatsächlich angeben, daß iTunes mein Hauptplayer sein soll - was das Problem also leider nicht gelöst hat. Auch eine Kontrolle des k'Feld Internet brachte keine Besserung; merkwürdigerweise war dort noch nicht einmal eine Zuweisung von mp3 zu SoundJam.... trotzdem meint Mac immer noch, er müßte alle Fraunhofer-Bonbons zu SoundJam-Dokumenten machen...... !

    still puzzled,

    kkp
     
  4. DonRene

    DonRene New Member

    dann weiß ich auch nicht. vielleicht kann dir pc-jumper helfen ;-))))
     
  5. DonRene

    DonRene New Member

    ja bei mir war das auch komisch als ich itunes insalliert habe und soundjam gelöscht habe hat itunes alle icons in die eigenen geändert. irgendwann hatte ich keine icons mehr und seit dem muss ich das auch machen, wenn sie nicht in der itunes library sind, also wenn ich sie im ordner doppelklicke.

    frag mich aber nicht warum, das sind nur noch weiße Blätter kein soundjam icon und nix mehr. nur die die ich hinterher als itunes mp3 heruntergeladen habe, haben das richtige icon.

    also doch pc-jumper holen ;.)
     
  6. skiller

    skiller New Member

    hi eliyah

    einfach alle mp3s in einen ordner, bei mir(d_boehler@gmx.de) nach "composer 10.0 beta" fragen, anwenden und die icons sind geändert.

    cu dirk
     
  7. DonRene

    DonRene New Member

    hi dirk,

    könnte ich das tool zum wechseln der icons auch haben.dasnervt nämlich irgendwie und sieht dann netter aus.

    Gruss René

    renefrank@mac.com
     
  8. Gueti

    Gueti New Member

    So wie ich das Problem verstanden habe, liegt das Problem beim "Herunterladeprogramm". Bei Napster kann man den MP3-Player in den Preferences einstellen, genauso beim IE und vermutlich auch bei anderen Programmen. Wenn man also iTunes eingibt wird die MP3-Datei die mit Napser heruntergeladenwurde automatisch mit iTunes geöffnet und abgespielt
     

Diese Seite empfehlen