File Sharing startet nicht mehr&

Dieses Thema im Forum "Software" wurde erstellt von MacLars, 20. April 2002.

  1. MacLars

    MacLars New Member

    Hi Leute,

    ich habe folgendes Problem: Seit einiger Zeit startet mein File Sharing unter OS 9.2.2. (G4/400, 576 MB RAM) nicht mehr. Er versucht es zwar aber selbst nach zehn Minuten ist immer noch nichts gestartet. Unter X läuft das Sharing übrigens ohne Probleme. Kann es daran liegen, daß ich kürzlich eine zweite Festplatte eingebaut habe?

    Für Tips bin ich dankbar!

    CU, MacLars :)
     
  2. MacGhost

    MacGhost Active Member

    Hi MacLars,

    hast Du schon mal FileSharing deaktiviert und die "FileSharing preferences" weggeworfen ?
    Ansonsten vielleicht auch gleich mal die Schreibtischdatei erneuern.
    Kurz bevor der Schreibtisch erscheint beim starten die Tasten "Alt+Apfel" gedrückt halten bis der Mac Dich fragt ob er die Schreibtischdatei neu anlegen soll.

    Joern
     
  3. toby

    toby Gast

    Und dann noch den Ordner Server im Systemordner leeren.

    Toby
     
  4. MacGhost

    MacGhost Active Member

    Hi MacLars,

    da fällt mir noch etwas ein, hast Du 9 & X auf einer Partiton ?
    Wenn nein dann werf mal die X aus (auf den Papierkorb ziehen) und dann starte Filesharing manuel !
    Geht das, dann kenne ich zwar die Lösung nicht, aber ein Workaround.
    So habe ich das am iMac gelöst.
    3 Partitionen (MacOS9 ; MacOS X ; Daten & Programme), dann wird beim Start von OS 9 einfach via AppleScript die OS X Platte ausgeworfen.
    Zwar nicht schön aber vielleicht reicht es Dir ja.

    Joern
     
  5. Tambo

    Tambo New Member

    Nicht übel, der workaround *g*

    trash nicht versehentlich löschen !

    tAmbo
     
  6. MacGhost

    MacGhost Active Member

    Moin,

    klar kannst Du den Trash leeren, das ist als wenn Du eine Zip Disk oder eine CD auf den Papierkorb ziehst.
    Sie wird ausgeworfen, bzw. unmountet !

    Joern
     
  7. Tambo

    Tambo New Member

    ok, habe mich da verrenkt.....und dann wie wieder gemounted ? beim nächsten boot ??

    tAmbo
     
  8. MacGhost

    MacGhost Active Member

    Hi tAmbo,

    nein auch ganz einfach ist doch ein Mac ;--)

    Laufwerke konfigurieren aufrufen und dann die gewünschte Platte anklicken und dann Apfel+m drücken und schwups liegen sie wieder auf dem Schreibtisch.
    Unter OS X geht das auch nur habe ich da im Moment nicht im Kopf wie das geht. Irgendwie über das Disk Utility !
    Wer natürlich den Redmondern nacheifern will kann auch neu starten.

    Joern
     
  9. Tambo

    Tambo New Member

    Joern,
    danke für den Tipp, falls ich das mal brauche...
    its a long way to Redmont ;-)

    Gruss, tAmbo
     
  10. MacLars

    MacLars New Member

    Hi Joern,

    danke für den Tip. Nach dem dismounten (furchtbar diese germish-Ausdrücke :)) meiner X-Partition konnte ich tatsächlich mein FileSharing starten.
    Aber hat trotzdem niemand eine Idee, wie ich es ohne Rausschmiss der X-Partition schaffen kann? Liegt es vielleicht wirklich daran, dass die beiden Platten am gleichen IDE-Bus hängen, die eine als Master (das ist meiner 9er Partition) und die X-Platte natürlich als Slave konfiguriert.

    Ciao,

    Lars
     
  11. MacGhost

    MacGhost Active Member

    Hi Lars,

    dismounten das ist wirklich hart.
    umounten wäre da besser denn der Unixbefehlt ist ja umount oder auch zur Not unmounten.
    Ansonsten keine Ahnung wann das bei mir aufgehört hat, ich glaube nach der Neuinstallation von OS X.

    Joern
     
  12. MacLars

    MacLars New Member

    Hi Leute,

    ich habe folgendes Problem: Seit einiger Zeit startet mein File Sharing unter OS 9.2.2. (G4/400, 576 MB RAM) nicht mehr. Er versucht es zwar aber selbst nach zehn Minuten ist immer noch nichts gestartet. Unter X läuft das Sharing übrigens ohne Probleme. Kann es daran liegen, daß ich kürzlich eine zweite Festplatte eingebaut habe?

    Für Tips bin ich dankbar!

    CU, MacLars :)
     
  13. MacGhost

    MacGhost Active Member

    Hi MacLars,

    hast Du schon mal FileSharing deaktiviert und die "FileSharing preferences" weggeworfen ?
    Ansonsten vielleicht auch gleich mal die Schreibtischdatei erneuern.
    Kurz bevor der Schreibtisch erscheint beim starten die Tasten "Alt+Apfel" gedrückt halten bis der Mac Dich fragt ob er die Schreibtischdatei neu anlegen soll.

    Joern
     
  14. toby

    toby Gast

    Und dann noch den Ordner Server im Systemordner leeren.

    Toby
     
  15. MacGhost

    MacGhost Active Member

    Hi MacLars,

    da fällt mir noch etwas ein, hast Du 9 & X auf einer Partiton ?
    Wenn nein dann werf mal die X aus (auf den Papierkorb ziehen) und dann starte Filesharing manuel !
    Geht das, dann kenne ich zwar die Lösung nicht, aber ein Workaround.
    So habe ich das am iMac gelöst.
    3 Partitionen (MacOS9 ; MacOS X ; Daten & Programme), dann wird beim Start von OS 9 einfach via AppleScript die OS X Platte ausgeworfen.
    Zwar nicht schön aber vielleicht reicht es Dir ja.

    Joern
     
  16. Tambo

    Tambo New Member

    Nicht übel, der workaround *g*

    trash nicht versehentlich löschen !

    tAmbo
     
  17. MacGhost

    MacGhost Active Member

    Moin,

    klar kannst Du den Trash leeren, das ist als wenn Du eine Zip Disk oder eine CD auf den Papierkorb ziehst.
    Sie wird ausgeworfen, bzw. unmountet !

    Joern
     
  18. Tambo

    Tambo New Member

    ok, habe mich da verrenkt.....und dann wie wieder gemounted ? beim nächsten boot ??

    tAmbo
     
  19. MacGhost

    MacGhost Active Member

    Hi tAmbo,

    nein auch ganz einfach ist doch ein Mac ;--)

    Laufwerke konfigurieren aufrufen und dann die gewünschte Platte anklicken und dann Apfel+m drücken und schwups liegen sie wieder auf dem Schreibtisch.
    Unter OS X geht das auch nur habe ich da im Moment nicht im Kopf wie das geht. Irgendwie über das Disk Utility !
    Wer natürlich den Redmondern nacheifern will kann auch neu starten.

    Joern
     
  20. Tambo

    Tambo New Member

    Joern,
    danke für den Tipp, falls ich das mal brauche...
    its a long way to Redmont ;-)

    Gruss, tAmbo
     

Diese Seite empfehlen