File Sharing über Router: nix!

Dieses Thema im Forum "Hardware" wurde erstellt von garaje, 24. Februar 2002.

  1. garaje

    garaje New Member

    Schön Sonntag!
    Habe mit einem Router meine häusliche Anlage aufgerüstet: iMac und Powerbook hängen funktionierend am Netz.
    Nun wollte ich via Router Dateien vom iMac aufs PB schicken. Klappt aber nicht.
    Beide Macs habe ich parallel wie folgt eingestellt:
    - in den Prefs File Sharing aktiviert
    - im Pref Netzwerk Umgebung: automatisch und Zeigen: Ethernet
    - TCP/IP-Einstellungen unverändert (bis auf die unterschiedlichen IP-Adressen der beiden Macs.
    - Apple Talk: aktiviert
    - Apple Talk Zone: grau
    Knoten-ID: 1
    Netzwerk-ID: 1
    Proxies: alles leer
    Dann bin ich über die Menüleiste wie üblich auf Mit Server verbinden gegangen und habe vom iMac-Fenster über AppleTalk" die PB-Kugel geklickt.
    Schon kommt das Anmeldefenster. Kennwort geschrieben. Verbinden.
    Ergebnis: Unbekannter Benutzer, falsches Kennwort".
    Beim Versuch, über Lokales Netzwerk" zu verbinden gleiches Null-Ergebnis.
    Was mache ich falsch?

    Fragt
    garaje
     
  2. Merlin

    Merlin New Member

    hi
    ich habe heute auch einen Router eingerichtet (draytek)
    7500er (G3&9.1) und einen G4 (10.1.3) +Netzwerkdrucker

    welches OS benutzt Du?

    überprüfe mal ob im 9er System im Kontrollfeld File Sharing in Benutzer Gruppen alles richtig eingetragen ist,
    und ob die Festplatten etc freigegeben sind.

    Ansonsten habe ich es einfach über TCP mit IPs konfiguriert .
    Ist manuell (hat bei mir nicht funktioniert :-( )
    oder mit DHCP automatische IP-Verteilung möglich.

    im Xsystem konnte ich dann mit "gehe zu" (Finder) und "mit Server verbinden" mittels Angabe der IP auf den anderen Rechner zugreifen

    ich hoffe ich konnte Dir helfen.

    merlin
     
  3. garaje

    garaje New Member

    Dank für die Antwort!
    Auf beiden Rechnern benutze ich X. FileSharing über 9.2.2 ist übrigens kein Problem (direkt mit Share-Kabel, ohne über den Router zu gehen).
    Ich werde mal die DHCP-Lösung probieren. Nochmals Dank für den Tip.
    garaje
     
  4. garaje

    garaje New Member

    Leider kein positives Ergebnis.
    Ein mieser Sonntag!
    Weiß wer Rat?
     
  5. Thomas Treyer

    Thomas Treyer New Member

    Kein Rat, aber Herumraten: Ich habe mal gerüchteweise gehört, dass es für die übertragung des Appletalk-Protokolls zwei Varianten gibt. Bei der ursprünglichen Variante wird auf dem Ethernet AppleTalk verwendet, IP-Adressen werden nicht benötigt, das IP-Protokoll wird nicht verwendet. Seit Neuerem soll das AppleTalk über IP übertragen werden (AppleTalk über IP über Ethernet).

    Das erste Verfahren ist wunderschön, aber viele Router übertragen es nicht. Deshalb wurde das zweite Verfahren erfunden, bei dem AppleTalk huckepack auf IP reitet. Dieses Verfahren ist seit OS X auch die Default-Einstellung.

    Meine Vermutung nun: Vielleicht hast du einmal zuviel AppleTalk in den Systemeinstellungen angekreuzt. Ich habe zum Beispiel die Option "AppleTalk aktivieren" nicht benutzt und Filesharing geht wunderbar.

    Thomas
     
  6. hakru

    hakru New Member

    Deine beiden Macs haben jeder eine eigene "private IP - 192.168.0.x?

    Hast Du das schon versucht:

    Bei "mit Server verbinden" in der Zeile ganz unten eintragen:

    afp://192.168.0.x

    x ist dann die IP des Macs, den du erreichen willst -> dann auf "verbinden" ...

    hakru
     
  7. garaje

    garaje New Member

    @ Thomas Treyer
    Habe bei iMac und PB AppleTalk deaktiviert und die Verbindung über Lokales Netzwerk versucht.
    Kein Ergebnis, obwohl die Huckepack-Theorie plausibel klang.

    @ hakru
    Der Router trägt die Nummer .1, iMac .2, PB .3. Der Zugriff vom iMac auf das PB funktioniert leider auch nicht bei der Eingabe afp://192.xxxxxx3.
    Leider.

    Ich glaube, ich kehre wieder zu 9.2.2 zurück, denn FileSharing ist schon ganz wichtig, und ich möchte nicht immer den Router aus- und das Crosskabel einstöpseln müssen.

    Vielen, vielen Dank und Grüße
    garaje
     
  8. hakru

    hakru New Member

    Schade. Kenne halt auch den Router nicht - hat das Teil keine Gebrauchsanweisung? Kann das eine HUB-Funktion erfüllen?

    Ich hab vor meinem Router nen HUB sitzen, so daß alle privaten Rechner direkt über den HUB (ohne Router) miteinander kommunizieren können ...

    hakru
     
  9. garaje

    garaje New Member

    @hakru

    Du hast natürlich recht: womöglich taugt der Router nicht als Hub (3com OfficeConnect Remote 812). Die Gebrauchsanweisung hab ich leider nicht mehr, weil das Ding von Anfang an so schön funktionierte.
    Also werde ich es mal mit der hakru-Lösung versuchen: Hub besorgen und vor den Router schalten.
    Danke!

    garaje
     
  10. pgl

    pgl New Member

    s glaub ich einen der kann mit'm Browser eingestellt werden. TCP/IP Adressen und Knotenverteiler usw. ... Vielleicht liegt daran das Problem.
    Gruß pgl
     
  11. Thomas Treyer

    Thomas Treyer New Member

    @garaje
    Also noch einmal definitiv: Bei mir ist bei beiden Macs AppleTalk deaktiviert und FileSharing funzt. Wenn das bei dir nicht über das Crossover-kabel funktioniert, liegt das problem nicht beim router.

    Thomas
     
  12. RaMa

    RaMa New Member

    >>Schon kommt das Anmeldefenster. Kennwort geschrieben. Verbinden.
    Ergebnis: Unbekannter Benutzer, falsches Kennwort".
    Beim Versuch, über Lokales Netzwerk" zu verbinden gleiches

    wenn das anmeldefenster kommt liegts

    a. nicht am netzwerk (es sei den....dazu aber erst wenn du die zugriffsberechtigungen überprüft hast :)!!!
    b. sondern an falschen usereinstellungen...auf dem fileservermac...!!!!!

    ra.ma.
     

Diese Seite empfehlen