FileSharing nicht aktivierbar

Dieses Thema im Forum "Software" wurde erstellt von j.wolf, 8. Dezember 2001.

  1. j.wolf

    j.wolf New Member

    Mein G4 (Cube/System_9.0.4) meldet nach dem Systemstart und bei dem Versuch, FileSharing einzuschalten: "Konnte FileSharing nicht aktivieren". Hat jemand eine Idee, woran das liegen koennte???" Bin dankbar fuer jede Anregung ...
     
  2. Convenant

    Convenant Haarfestiger

    Lass mal den DiskDoctor drüber. Sowas kann an einer Datei mit falsch gesetzten Rechten liegen...
     
  3. j.wolf

    j.wolf New Member

    Bin zurueck vom Doktor.... der hat tatsaechlich ein paar defekte Files gefunden. Leider hat das an meinem Problem nichts geaendert. Trotzdem danke ...
     
  4. Convenant

    Convenant Haarfestiger

    Ich hatte das gleiche Problem vor nicht allzulanger Zeit mit enem Cube unter 9.2.1, hat sich dann aber in Luft aufgelöst*...
    *?*

    *das Problem, nicht der Cube ;-)
     
  5. Taleung

    Taleung New Member

    Servus,

    Ist das Volumen für Filesharing freigegeben? (Apfel & I )
    Das kann vorkommen wenn du z.B. die File Sharing Preferencen mal gelöscht hast..
    Ich hatte das Problem nach einer Neuinstallation des System Ordner..

    peter
     
  6. MacGhost

    MacGhost Active Member

    Moin,

    hast Du mehrere Partitionen und auf einer vielleicht ein zweites System ?
    War bei mir der Grund, hate 9.04 und 9.1 installiert und unter 9.04 konnte ich das Filssharing auch nur mt Tricks aktivieren.
    Es wurde gestartet, aber die Freigabe auf der OS 9.1 Platte ging nicht.
    Einfach aus beiden Systemordner die Preferences vom Filesharing entsorgt.
    Das die 9.1 Partition Schuld war, habe ich durch zufall herausgefunden, als ich diese einfach mal auf den Papierkorb gezogen habe.
    Sie wie dann ausgeworfen wie ein Wechselmedium und über das KF File Sharing konnte ich es dann starten !

    Joern
     
  7. j.wolf

    j.wolf New Member

    Danke Leute, fuer alle Tipps. Habe alles, aber auch alles ausprobiert ... nichts hilft! (Nur eines habe ich nicht kapiert: Wo unter dem Info der Festplatte (also Apfel & I) kann ich die Erlaubnis zum Zugrifff per FileSharing auf diese Platte de-/aktivieren?)
     
  8. bastigs

    bastigs New Member

    Das geht in Information bei dem Feature

    -----> ANZEIGEN: Allgemeine Informationen

    die nächste Option in der Rollbox ist

    -----> ANZEIGEN: Gemeinsam Nutzen.
    Die Einstellung läßt sich nur aufrufen, wenn Filesharing aktiviert ist.
     
  9. bastigs

    bastigs New Member

    Hast du eigentlich mehr Partitionen oder nur eine?

    Und Apple-Talk ist aktiviert?
     
  10. Tambo

    Tambo New Member

    Du meinst apple-talk auf ethernet gestellt ??
     
  11. Quailo

    Quailo New Member

    Hi,

    also...

    1.) File Sharing aktivieren.

    2.) Das Icon, des zum File Sharing bestimmten Objekt, anklicken

    3.) Entweder "Apfel & I" drücken, oder über das Contex Menü "Control & Klick", "Get Info" auswählen und dann Sharing.

    4.) Im diesen Feld "Share this item and its contents" anklicken und dann die gewünschten Einstellung vornehmen.

    Und jetzt sollte des Ganze auch laufen.....

    quailo.....
     
  12. j.wolf

    j.wolf New Member

    Aaaalso, ich habe AppleTalk aktiviert und unter AppleTalk auch Ethernet eingestellt. Was nun die Einstellung "Gemeinsam nutzen" im Info-Fenster der Harddisk anbelangt .... tja, die Einstellung laesst sich eben erst vornehmen, wenn FileSharing aktiviert ist ... und da sind wir wieder am Anfang ... :)) p.s. Achja, es gibt nur eine HD und die hat auch nur eine Partition.
     
  13. Tambo

    Tambo New Member

    dann schmeiss mal die Filesharing- prefs weg.....
     
  14. RaMa

    RaMa New Member

    folgendes in den mistkübel:

    apple talk prefs
    apple share prefs..
    filesharing prefs..
    tcp/ip prefs..

    nach der neukonfig der kfs sollte es wieder klappen..

    ra.ma.
     

Diese Seite empfehlen