FileVault Probs

Dieses Thema im Forum "Software" wurde erstellt von basti_nolte, 27. Oktober 2003.

  1. basti_nolte

    basti_nolte New Member

    Hi,

    habe mal FileVault ausprobiert. Habe gemerkt, dass es mehr Speicherplatz benötigt. Da ich nicht so viel zur Verfügung habe, habe ich es wieder in den Systemeinstellungen deaktiviert.
    Problem ist jetzt, dass mir nochmals 500 MB !!! auf der Platte fehlen und ich keine Ahnung habe, wo die abgeblieben sind.
    Hat jemand ne Idee?
    Gruss
    Sebastian
     
  2. CosmicAlien

    CosmicAlien New Member

    such doch mal nach einer erst kürzlich angelegten, bzw. großen datei....dann findest Du sie.

    Wahrscheinlich irgendwo ein temp file.
     
  3. basti_nolte

    basti_nolte New Member

    hab es gefunden. Es wird nach dem entschlüsseln noch einmal alles verschlüsselt zur Sicherheit angelegt. Total bescheuert.
    Danke für den Tipp!
     
  4. shorm

    shorm New Member

    Wo wurde es denn angelegt?
    Habe FileVault auch wieder deaktiviert, aber keinen verschwendeten Speicherplatz bemerkt.

    Wo ist denn das FileVault-Image versteckt?
    Hast Du es einfach gelöscht?

    Gruss shoRm
     
  5. basti_nolte

    basti_nolte New Member

    Such mal nach Deinem Benutzernamen im Finder. Das findest Du dann ein Disk Image mit diesem FileVault Symbol. Das isses.
    Habe es gelöscht und hat nicht geschadet.
     
  6. shorm

    shorm New Member

    Es ist kein Disc Image zu finden...
    Hat er bei mir wohl korrekt beim Deaktivieren gelöscht...
    ..hatte ja auch keinen Speicherplatz vermisst.

    Danke für die schnelle Antwort!
     
  7. basti_nolte

    basti_nolte New Member

    Hi,

    habe mal FileVault ausprobiert. Habe gemerkt, dass es mehr Speicherplatz benötigt. Da ich nicht so viel zur Verfügung habe, habe ich es wieder in den Systemeinstellungen deaktiviert.
    Problem ist jetzt, dass mir nochmals 500 MB !!! auf der Platte fehlen und ich keine Ahnung habe, wo die abgeblieben sind.
    Hat jemand ne Idee?
    Gruss
    Sebastian
     
  8. CosmicAlien

    CosmicAlien New Member

    such doch mal nach einer erst kürzlich angelegten, bzw. großen datei....dann findest Du sie.

    Wahrscheinlich irgendwo ein temp file.
     
  9. basti_nolte

    basti_nolte New Member

    hab es gefunden. Es wird nach dem entschlüsseln noch einmal alles verschlüsselt zur Sicherheit angelegt. Total bescheuert.
    Danke für den Tipp!
     
  10. shorm

    shorm New Member

    Wo wurde es denn angelegt?
    Habe FileVault auch wieder deaktiviert, aber keinen verschwendeten Speicherplatz bemerkt.

    Wo ist denn das FileVault-Image versteckt?
    Hast Du es einfach gelöscht?

    Gruss shoRm
     
  11. basti_nolte

    basti_nolte New Member

    Such mal nach Deinem Benutzernamen im Finder. Das findest Du dann ein Disk Image mit diesem FileVault Symbol. Das isses.
    Habe es gelöscht und hat nicht geschadet.
     
  12. shorm

    shorm New Member

    Es ist kein Disc Image zu finden...
    Hat er bei mir wohl korrekt beim Deaktivieren gelöscht...
    ..hatte ja auch keinen Speicherplatz vermisst.

    Danke für die schnelle Antwort!
     

Diese Seite empfehlen