Film passt nicht auf DVD

Dieses Thema im Forum "Software" wurde erstellt von mhe, 14. Oktober 2004.

  1. mhe

    mhe New Member

    Ich habe mit eyeTV einen Film aufgenommen und ihn auch schon zurechtgeschnitten. Das habe ich schon öfter gemacht. Dann habe ich unter Ablage-->DVD brennen angewählt. Der Film wird nun exportiert und anschließend startet automatisch Toast. Bislang haben die Filme immer drauf gepasst nur jetzt anscheinend nicht meht. Das File sleber ist nur 2,69 GB groß, Toast behauptet es braucht 6 GB Platz auf der DVD, da reicht einen mit 4,4 GB natürlich nicht. Was mache ich nun. Ich dachte eigentlich, dass eyeTV oder Toast den Film so anpasseen, dass er auf einen DVD passt. Aber dem ist anscheinend nicht so.
    Kann mir jemand helfen?

    Danke,
    mhe
     
  2. mac_the_mighty

    mac_the_mighty New Member

    Irgendwo (jetzt frag' mich bitte nicht wo genau) habe ich neulich gelesen, daß Toast in der Standard-Ausführung oft die Audiospur umwandelt. Wenn man Toast im Paket mit Jam kauft, erhält man beim DVD-Erstellen wohl angeblich eine Option, auch die Audiospur zu ändern, beispielsweise auf Dolby Digital. Das spart wahrscheinlich einiges an Speicherplatz und so kann Toast dann die DVD brennen.

    Eine andere Möglichkeit wäre wahrscheinlich, sich mal an das ffmpeg-Tool zu setzen, und dort die Datei in ein anderes Format umzuwandeln. Kenne mich aber mit dem Tool absolut nicht aus, und intuitiv ist es auch nicht wirklich.
     
  3. mac_the_mighty

    mac_the_mighty New Member

  4. mhe

    mhe New Member

    Ich dachte, dass eyeTV sich darum kümmert, dass es auf eine DVD passt, darum gibt es ja zwei Menüpunkte. Wenn das alles nicht tut, werde ich denke ich die Sendung einfach spliten und dann auf zwei DVDs brennen. Ist halt saublöd aber was soll's.
    ffmpegX habe ich auch schon probiert, das spuckt nur sehr merkwürdige Werte aus.

    mhe
     
  5. AGB

    AGB New Member

    Hast du Jam? Ich vermute das mal; dann hast du in Toast nämlich fürs DVD brennen die Audio Optionen Dolby Digital und PCM; du mußt Dolby Digital wählen, PCM "sprengt" die DVD; bei PCM werden die Audio Daten wie bei einer Musik CD im aiff Format, also nicht komprimiert, auf die DVD geschrieben, das ist dann schnell zuviel.
     
  6. Taucher

    Taucher New Member

    Hi,
    hatte das gleiche Problem. Unter EYE TV Einstellungen mußt du unter Gerätevoreinstellungen auf DVD 120min stellen und nicht auf DVD 90min umschalten, dann klappt die Aufnahme und 120 min sind 4.3 GB.
    Viel weiterhin mit EYE TV.
     

Diese Seite empfehlen