filme auf den mp4 player !! HILFE

Dieses Thema im Forum "Software" wurde erstellt von Tumbring, 27. Dezember 2010.

  1. Tumbring

    Tumbring New Member

    Hallo an alle

    Bin ich etwa zu Blöd !!!! ??

    Habe Junior einen mp4 player zu Weihnachten gekauft - jetzt wollte ich darauf
    filme ziehen !!!! ( Philips GOGEAR VIBE 4 GB )

    Habe sie mittels handbrake in mp4 filme umgewandelt und dabei die Bildgröße auf 128+128 eingestellt
    und dann auf den player gezogen !!

    Was soll ich sagen , der player meldet das Dateiformat wird nicht unterstützt ! aber auf den player sind andere kleine filmchen in mp4 drauf !!! und nun ??

    Alle meine Versuche scheiterten und nun -(


    Bitte um eure vorschläge !!!
     
  2. MACaerer

    MACaerer Active Member

    Aus der Ferne lässt sich das Problem schwer beurteilen, aber ich vermute es liegt am verwendeten Codec. Mp4 ist kein eigenständiges Format sondern ein Container, der Videos mit verschiedenen Codecs beinhalten kann. Mache doch mal folgendes:
    Öffne je einen der am Player funktionerenden und nicht funktionierenden Clips mit QuickTime und gehe in QuickTime auf "Information". In dem erscheinenden Info-Fenster wird u. a. auch der Video-Codec angezeigt. Wenn die selbsterstellten Videos dann mit dem gleichen Codec erstellt werden sollten sie eigentlich funktionieren.

    MACaerer
     
  3. Tumbring

    Tumbring New Member

    danke

    und wo bekomme ich die codec bitte !!!
     
  4. Tumbring

    Tumbring New Member

    das ist die info aus den vorhandenen film !!!
     

    Anhänge:

  5. MACaerer

    MACaerer Active Member

    Ist das angezeigte Format von einem der Filmchen auf dem Player? Das Format ist ziemlich exotisch, daher wirst du kaum einen passenden Encoder finden. Was steht denn genau im Handbuch über das erforderliche Format?
    Falls da nichts ergiebiges steht versuche doch mal in Handbrake folgendes einzustellen:
    Format: mp4
    Video-Codec H.264
    Die Auflösung kannst du auch in HandBrake einstellen unter Video-Settings.

    MACaerer
     
  6. Tumbring

    Tumbring New Member

    danke für die antwort

    Habe das alles versucht hat nichts gebracht im Handbuch steht blos
    siehe Anhang
     

    Anhänge:

  7. MACaerer

    MACaerer Active Member

    Hoppla, demnach handelt es sich bei dem gewünschten Format nicht um MPEG sondern um MJPEG, das ist nicht das Gleiche. Während das MPEG-Format GOPs verwendet (Bilder werden zu Gruppen zusammengefasst) sind es beim MJPEG Einzelbilder.
    Tut mir leid, aber da muss ich passen. Ich kenne das Format zu wenig um da wirklich zielführende Ratschläge geben zu können. Ein Versuch wäre es eventuell noch wert, dass du das Ausgangsformat in ein Format mit Einzelbildern umwandelst, z. B. mit der Freeware MPEG Streamclip in das .dv-Format und anschließend nach mp4 encodierst (geht auch mit Streamclip). Dann müssten normalerweise die Einzelbilder erhalten bleiben. Aber ob das wirklich funktioniert kann ich leider auch nicht sagen.

    MACaerer
     

Diese Seite empfehlen