Final Cut Express 2.0.2 Audioasynchronität

Dieses Thema im Forum "Software" wurde erstellt von Eiskalte Frau, 3. März 2004.

  1. Mit diesem Programm scheine ich einfach auf keinen grünen Zweig zu kommen... ;( :angry:
    Nach der Aufnahme einiger Clips, habe ich nun festgestellt, dass bei den meisten (möglicherweise sogar bei allen) der Ton mit dem Bild nicht synchron ist. Im Handbuch steht, dass das damit zusammenhängen kann, dass die 12 Bit bei der Kamera nicht mit der auf 16 Bit abgestimmten Aufnahmeeinstellungen von Final Cut übereinstimmen. Hier wird empfohlen, in Final Cut auf 12 Bit zu schalten. Doch wo macht man das?
     
  2. So, nun hab' ich die Sequenzeinstellung gefunden, doch die empfohlenen 32 kHz gibt es nicht in Zusammenhang mit 12 Bit sondern nach wie vor nur mit 16 Bit. Doch ich hab höchstwahrscheinlich nur 12 Bit Ausgangsmaterial. Unterstützt Final Cut Express das seit neuestem etwa nicht mehr?
    Wenn ich so weiter mache, ist zumindest der Ton für'n Arsch - soll heißen, dass nix nynchron ist...
    Zudem gibt es auch noch dauernd Bildauslassungen...

    :angry: :angry: :angry:

    Kann mir mal wer sagen, was mit diesem Programm nicht stimmt? Das kann doch nicht wahr sein, dass nun nur noch Probleme auftauchen, bei iMovie hatte ich so eine Scheißerei nie...

    Sorry für die Ausdrücke, aber langsam verlier' ich echt die Geduld...

    :angry: ;( :angry:
     
  3. rudkowski

    rudkowski New Member

    kann dir da zwar auch nicht helfen, aber mein final cut express zickt gerade auch (beim überspielen).

    gruß martin
     
  4. macNick

    macNick Rückkehrer

    Gegen asynchronen Ton hilft es bei mir, längere Sequenzen beim Capturing in kürzere Teile (max. 15 min) zu splitten, sonst laufen Ton und Bild zum Ende hin schon mal bis zu 6 Frames auseinander.

    Woran es liegt, weiß ich nicht, zumal die in FCE deutlich asynchronen Parts beim Abspielen des Materials im Finder (!) durchaus synchron sind. Es ist also kein Problem, das beim Überspielen auftritt, sonst wären die "rohen" Mov-Dateien ja auch im Finder asynchron...
     
  5. Ja, das mit dem Unterteilen in kürzere Parts hab' ich auch schon gemacht. Doch bei mir zickt er ja schon nach ein paar Minuten Aufnahmematerial rum, nicht erst nach einer Viertelstunde...
    Also irgendwie ist mit FCE was nicht in Ordnung, und das liegt nicht daran, dass ich nur dumm rumprobiere, weil ich zu faul war, das Manual zu lesesn - im Gegenteil, dieses Mal hab' ich mich wirklich intensiv im Vorhinein mit der Bedienung des Programmes auseinander gesetzt und bin nun echt enttäuscht, dass so vieles nicht so läuft, wie es laut Anleitung gehen sollte...

    :angry:
     
  6. Multiuser

    Multiuser New Member

    Wenn ja, kann ich nix sagen. Wenn die Assynchonität bei der fertigen CD zu sehen ist, dann liegts am Player. Das kann man sogar bei Kauf-DVDs feststellen, bevorzugt bei Musik-DVDs. Da kommen meist die Player nicht mit und das Bild läuft immer leicht dem Ton vorraus. Nur teure Profiplayer schaffen das dann synchron wiederzugeben.

    Multi
     
  7. Ach, was soll ich nur machen. Es haut einfach nicht hin, auch dann nicht, wenn ich 16 Bit Ausgangsmaterial hab'... Ich kann kaum etwas aufnehmen, denn schon nach wenigen Sekunden treten Bildauslassungen auf. Das Abbrechen bei Bildauslassungen kann ich natürlich unterbinden, doch dann hab' ich wieder eine Tonspur, die hinten und vorne nciht mit dem Bild übereinstimmt.

    ;(
     
  8. DieterBo

    DieterBo New Member

    Du benutzt aber zum aufnehmen schon eine zweite Platte ???
    K.
     
  9. oppliger

    oppliger New Member

    Hallo,

    Erstelle für den Videoschnitt einen neuen Benutzer auf Deinem Mac. Richte den Account so ein, dass keine Netzweraktivität, kein Airport, kein Bildschirmschoner & keine "Energiespar- Funktion" Aktiv ist. Das alles könnten mögliche Fehlerquellen sein.

    Achte darauf, dass Ton und Video in einer einzigen Datei aufgenomen werden, und nicht getrennt! ---> siehe Screenshot!

    Vielleicht hilft Dir das Weiter!

    Gruss Tom
     
  10. oppliger

    oppliger New Member

    Hier der vergessene Screenshot:
     
  11. macNick

    macNick Rückkehrer

    Die Option gibt es in FCE scheinbar nicht --> siehe ebenfalls Screenshot. Du benutzt FCP, oder?
     
  12. oppliger

    oppliger New Member

    Ach ja ..... Ich hab Final cut pro .... dachte im express ist das gleich.

    Auf was für Festplatten nehmt ihr auf?

    Ich habe schon einige male (vielleicht so 50 mal) eine ganze DV Kasette auf den Mac importiert, jedoch eine Asynchronität konnte ich noch nie feststellen. Dass es schon mal ein paar Frames ausgelassen hat, ist mir auch schon passiert, doch der Ton fehlte dann auch um diese anzahl Frames. Am Anfang des "Panthers" hatte ich Firewire- Festplatten Probleme (gab auch Bildauslassungen beim importieren), doch die sind jetzt beseitigt.

    Habt ihr genügend Arbeitsspeicher?
     
  13. macNick

    macNick Rückkehrer

    Ich nehme auf eine externe 160-GB-HD mit 7200 rpm auf, wobei ich den Eindruck habe, bei zunehmender Füllung wird's hakeliger.

    ABER: Wenn ich die aufgenommenen Clips statt in FCE im Finder ansehe, dann sind die Stellen, an denen FCE asynchron läuft, VOLKOMMEN IN ORDNUNG UND SYNCHRON (BRÜLL!). Das finde ich schon etwas merkwürdig...
     
  14. Meine Ausstattung:
    - PowerBook G4 800, 40 GB, 1024 MB RAM (also wenn das nicht reicht, dann weiß ich auch nicht...)

    - Externe IceCube 120 GB Platte mit 7200 rpm und 8 MB Cache

    Zu Beginn versuchte ich, auch mit der internen Platte zu arbeiten, doch da ging überhaupt nichts, da traten sofort nach dem Importversuch Bildauslassungen auf, sodass ein produktives Arbeiten unmöglich war.

    Nun denn, jedenfalls werde ich das mit dem neuen Benutzer einmal probieren, ich meld' mich dann, ob's geklappt hat oder nicht, danke.
     
  15. Ach, was soll ich nur machen. Es haut einfach nicht hin, auch dann nicht, wenn ich 16 Bit Ausgangsmaterial hab'... Ich kann kaum etwas aufnehmen, denn schon nach wenigen Sekunden treten Bildauslassungen auf. Das Abbrechen bei Bildauslassungen kann ich natürlich unterbinden, doch dann hab' ich wieder eine Tonspur, die hinten und vorne nciht mit dem Bild übereinstimmt.

    ;(
     
  16. DieterBo

    DieterBo New Member

    Du benutzt aber zum aufnehmen schon eine zweite Platte ???
    K.
     
  17. oppliger

    oppliger New Member

    Hallo,

    Erstelle für den Videoschnitt einen neuen Benutzer auf Deinem Mac. Richte den Account so ein, dass keine Netzweraktivität, kein Airport, kein Bildschirmschoner & keine "Energiespar- Funktion" Aktiv ist. Das alles könnten mögliche Fehlerquellen sein.

    Achte darauf, dass Ton und Video in einer einzigen Datei aufgenomen werden, und nicht getrennt! ---> siehe Screenshot!

    Vielleicht hilft Dir das Weiter!

    Gruss Tom
     
  18. oppliger

    oppliger New Member

    Hier der vergessene Screenshot:
     
  19. macNick

    macNick Rückkehrer

    Die Option gibt es in FCE scheinbar nicht --> siehe ebenfalls Screenshot. Du benutzt FCP, oder?
     
  20. oppliger

    oppliger New Member

    Ach ja ..... Ich hab Final cut pro .... dachte im express ist das gleich.

    Auf was für Festplatten nehmt ihr auf?

    Ich habe schon einige male (vielleicht so 50 mal) eine ganze DV Kasette auf den Mac importiert, jedoch eine Asynchronität konnte ich noch nie feststellen. Dass es schon mal ein paar Frames ausgelassen hat, ist mir auch schon passiert, doch der Ton fehlte dann auch um diese anzahl Frames. Am Anfang des "Panthers" hatte ich Firewire- Festplatten Probleme (gab auch Bildauslassungen beim importieren), doch die sind jetzt beseitigt.

    Habt ihr genügend Arbeitsspeicher?
     

Diese Seite empfehlen