Final cut Express HD startet nach Mainboardtausch (macbook) nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von lalle-rupp, 7. September 2006.

  1. lalle-rupp

    lalle-rupp New Member

    Ich habe vor vier Wochen mein Macbook bei Cancom einschicken müssen weil es immer wieder abstürzte. Der Grund war weil das Macbook immer zu heiß wurde und es sich aus Sicherheitsgründen immer wieder abschaltete. Also wurde das Mainboard ausgetauscht. Seitdem tritt der Fehler auch nicht mehr auf. Allerdings startet jetzt Final Cut Express HD nicht mehr, während ich Livetype und Soundtrack sehr wohl zum laufen bringe. Muss ich Final Cut Express HD jetzt nochmal löschen und am besten neu installieren oder woran könnte der Fehler liegen?

    Ach ja, ich benutze noch FCE HD 3.0, nütze aber den Trick aus folgendem Beitrag: http://www.macwelt.de/forum/showthread.php?t=668548&highlight=Final+Cut+AGP
     
  2. lalle-rupp

    lalle-rupp New Member

    Dachte ich mir fast, nur komisch das Livetype und Soundtrack schon gestartet werden können?!
     
  3. Sidious

    Sidious New Member

    Hatte das Problem auch.

    Bei mir half folgendes:
    Suche nach einer Datei mit dem Namen "Final Cut Express System ID" und den Dateien "com.apple.RegFinalCutExpress.xyz.plist", wobei xyz eine Ziffernfolge ist. Wenn diese gelöscht sind, als Admin Final Cut Express starten und die Registrierung erneut durchführen. Dann sollte es gehen.
    War bei mir etwas hakelig, weil ich eben nie als Admin arbeite. Um die System ID zu erstellen, braucht Final Cut aber die Rechte. Ansonsten kommt die Registrierung immer wieder. Ansonsten zusätlich mal alle Prefs löschen, die mit Final Cut zu tun haben.
     

Diese Seite empfehlen