Final Cut Pro 3 "grast" HD ab

Dieses Thema im Forum "Software" wurde erstellt von sergios, 12. Juli 2002.

  1. sergios

    sergios New Member

    Hallo zusammen,

    ich hab folgendes Problem:
    Wenn ich auf meine Firewire Festplatte von meinem Analog Digitalconverter Videos loggen möchte, mache ich das ja mit dem Befehl "direkt" da ich ja keine Kamerasteuerung habe. Dann springt das Log Fenster auf und der Cursor wird zu diesem Farbigen Ball, der sich dann sage und schreibe 2 Minuten lang dreht, bis dann endlich die Aufnahme beginnt. Während dieser Zeit, flackert die LED an meinem IceCube Gehäuse wie wild, es scheint fast so, als wollte Final Cut die ganzen 60GB der Festplatte absuchen, ob es da auch Platz hat. Wenn ich sage, der soll auf die interne HD Aufnehmen, startet die Aufzeichnung unverzüglich. Ich habe noch bemerkt, dass diese Suchaktion etwas weniger lange dauert, wenn ich die Aufnahmezeit von 30 min auf 1 min verkürze. Hier noch die Technischen Daten:
    eMac 700Mhz 640MB Ram
    IBM 7200'er 60GB HD in IceCube FW Gehäuse (HD ist FAT 32 Formatiert, wegen Datenaustausch mit DOSe)
    Canopus ADVC-100 A/D Wandler
    Mac OS 10.1.5
    FCP 3.0.2

    Wenn sich dieses Verhalten z.B. nur nach einem Neustart, Formatierung, Neustart von FCP zeigen würde, könnte man ja noch damit leben, aber nein, der Mistbock klaut mir jedesmal 2 Minuten meines Lebens ;-)

    Vielen Dank für Tips, Tricks und Hinweise

    Gruss Sergio
     
  2. sergios

    sergios New Member

    s mehr anfangen.

    Vielleicht behebt Apple dieses Problem irgendwann mal, entweder ist dafür das OS zuständig oder Final Cut, keine Ahnung und da ich auch keine Lösung Seitens von Apple erwarte ist es mir auch egal :)

    Gruss Sergio

    P.S. tragisch ist es für mich eh nicht, da ich mit Win. capturen werde, weil es dort Scenalyzer© gibt, der anhand des Bildinhaltes Schnitte erkennt und somit kleine "File-Häppchen" macht. Hab noch nichts dergleichen für'n Mac gefunden.
     
  3. sergios

    sergios New Member

    Hallo zusammen,

    ich hab folgendes Problem:
    Wenn ich auf meine Firewire Festplatte von meinem Analog Digitalconverter Videos loggen möchte, mache ich das ja mit dem Befehl "direkt" da ich ja keine Kamerasteuerung habe. Dann springt das Log Fenster auf und der Cursor wird zu diesem Farbigen Ball, der sich dann sage und schreibe 2 Minuten lang dreht, bis dann endlich die Aufnahme beginnt. Während dieser Zeit, flackert die LED an meinem IceCube Gehäuse wie wild, es scheint fast so, als wollte Final Cut die ganzen 60GB der Festplatte absuchen, ob es da auch Platz hat. Wenn ich sage, der soll auf die interne HD Aufnehmen, startet die Aufzeichnung unverzüglich. Ich habe noch bemerkt, dass diese Suchaktion etwas weniger lange dauert, wenn ich die Aufnahmezeit von 30 min auf 1 min verkürze. Hier noch die Technischen Daten:
    eMac 700Mhz 640MB Ram
    IBM 7200'er 60GB HD in IceCube FW Gehäuse (HD ist FAT 32 Formatiert, wegen Datenaustausch mit DOSe)
    Canopus ADVC-100 A/D Wandler
    Mac OS 10.1.5
    FCP 3.0.2

    Wenn sich dieses Verhalten z.B. nur nach einem Neustart, Formatierung, Neustart von FCP zeigen würde, könnte man ja noch damit leben, aber nein, der Mistbock klaut mir jedesmal 2 Minuten meines Lebens ;-)

    Vielen Dank für Tips, Tricks und Hinweise

    Gruss Sergio
     
  4. sergios

    sergios New Member

    s mehr anfangen.

    Vielleicht behebt Apple dieses Problem irgendwann mal, entweder ist dafür das OS zuständig oder Final Cut, keine Ahnung und da ich auch keine Lösung Seitens von Apple erwarte ist es mir auch egal :)

    Gruss Sergio

    P.S. tragisch ist es für mich eh nicht, da ich mit Win. capturen werde, weil es dort Scenalyzer© gibt, der anhand des Bildinhaltes Schnitte erkennt und somit kleine "File-Häppchen" macht. Hab noch nichts dergleichen für'n Mac gefunden.
     

Diese Seite empfehlen