Final Cut Pro auf iMac 17"

Dieses Thema im Forum "Hardware" wurde erstellt von hebabu, 18. Januar 2003.

  1. hebabu

    hebabu New Member

    Hallo, ich habe versucht, auf einem neuen 17"iMac FCP 3.0 zu installieren. Als System ist 10.2.3 drauf incl. Classic; aber alles auf einer Partition (wurde so geliefert). FCP benutze ich seit der Version 1.2.5, seitdem wurde es immer geupdatet.
    Wenn ich die UpdateCD 3.0 einlege, sagt mit der Mac "Original-CD einlegen". Versuche ichs mit 1.2.5 unter Classic, um danach die Updates aufzuspielen, weigert sich Classic wegen eines nicht kompatiblen PlugIns.
    Kennt jemand eine Lösung?

    Danke

    hebabu
     
  2. adrianlanglauf

    adrianlanglauf New Member

  3. hebabu

    hebabu New Member

    danke, Adrian, ich werds in der nächsten Woche so probieren.

    Gruß

    hebabu (nu` rätsel mal, wie der Name zu Stande kommt ;-))
     
  4. hebabu

    hebabu New Member

    Hallo, ich habe versucht, auf einem neuen 17"iMac FCP 3.0 zu installieren. Als System ist 10.2.3 drauf incl. Classic; aber alles auf einer Partition (wurde so geliefert). FCP benutze ich seit der Version 1.2.5, seitdem wurde es immer geupdatet.
    Wenn ich die UpdateCD 3.0 einlege, sagt mit der Mac "Original-CD einlegen". Versuche ichs mit 1.2.5 unter Classic, um danach die Updates aufzuspielen, weigert sich Classic wegen eines nicht kompatiblen PlugIns.
    Kennt jemand eine Lösung?

    Danke

    hebabu
     
  5. adrianlanglauf

    adrianlanglauf New Member

  6. hebabu

    hebabu New Member

    danke, Adrian, ich werds in der nächsten Woche so probieren.

    Gruß

    hebabu (nu` rätsel mal, wie der Name zu Stande kommt ;-))
     
  7. hebabu

    hebabu New Member

    Hallo, ich habe versucht, auf einem neuen 17"iMac FCP 3.0 zu installieren. Als System ist 10.2.3 drauf incl. Classic; aber alles auf einer Partition (wurde so geliefert). FCP benutze ich seit der Version 1.2.5, seitdem wurde es immer geupdatet.
    Wenn ich die UpdateCD 3.0 einlege, sagt mit der Mac "Original-CD einlegen". Versuche ichs mit 1.2.5 unter Classic, um danach die Updates aufzuspielen, weigert sich Classic wegen eines nicht kompatiblen PlugIns.
    Kennt jemand eine Lösung?

    Danke

    hebabu
     
  8. adrianlanglauf

    adrianlanglauf New Member

  9. hebabu

    hebabu New Member

    danke, Adrian, ich werds in der nächsten Woche so probieren.

    Gruß

    hebabu (nu` rätsel mal, wie der Name zu Stande kommt ;-))
     

Diese Seite empfehlen