Finder reagiert nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von Third_Eye, 17. April 2008.

  1. Third_Eye

    Third_Eye New Member

    Hallo,

    bei mir passiert e in letzter Zeit häufiger dass mein Finder sich aufhängt. Dann geht damit gar nichts mehr. Ich kann ihn auch nicht neustarten, dann verschwinden lediglich meine Laufwerke vom Schreibtisch und das wars. Auch lässt sich der Mac nicht mehr runterfahren dann, muss immer den Ausschalter drücken. (Heute 6 mal passiert...)

    Es kommt oft dann vor wenn ich auf meine Externe Festplatte zugreifen will. Auf dieser habe ich 2 Partitionen: eine für time machine und eine andere für bilder und filme. Kann das damit zusammenhängen? Wenn ja, was mach ich dagegen?
    Oder liegt es daran, dass das eine Festplatte ist die sich nach einer gewissen zeit ohne Zugriff selber ausschaltet? Bei Windows war das kein Problem, die ist dann einfach selber wieder angegangen, bei Leopard scheint die sich nicht mehr richtig zu aktivieren dann.

    Hoffe mir kann jemand helfen.

    Lg

    Flo
     
  2. DominoXML

    DominoXML New Member

    Hallo und Willkommen im Forum,

    eine Ferndiagnose ist zwar schwierig.

    Bei USB gibt es vielfach Probleme, wenn z.B. externe Geräte an einem Hub betrieben werden oder die Stromversorgung nicht ausreicht.

    Gerade beim Starten braucht die Platte meist etwas mehr Strom als im "normalen" Betrieb.

    Solange der Finder versucht eine stabile Verbindung aufzubauen ist er oft blockiert.

    Time Machine als Backup-Programm arbeitet sinnvollerweise solange nicht bis eine stabile Verbindung besteht.

    Vielleicht wechselst Du mal den USB-Port oder nimmst andere "Verbraucher" weg.

    Wenn Du mal postest um welchen Rechner es sich handelt und welche Platte
    Du verwendest kann ich mal schauen, ob es ein generelles Problem mit der Paarung gibt.

    Ansonsten verwende ich aus Stabilitäts- und Performance-Gründen generell Firewire für TM und Backups.

    Gruß

    Volker
     
  3. Third_Eye

    Third_Eye New Member

    Hallo, danke schonmal für deine Antwort.

    Ich hab einen iMac 24" mit 2,4GHtz und 2GB Ram. Die Platte ist eine Philips spd5110cc/00 (die Nummer googeln dann findet man sie).

    Und mit TM gibts ja auch keine Probleme, nur eben wenn ich auf die andere Partition der Platte zurückgreifen will, da dies wie gesagt eine ist, die sich selber wieder ausschaltet wenn kein Zugriff erfolgt. Unter Windows ist die dann immer ein oder zwei sekunden hochgefahren und dann gings wieder.

    Hm Hm. Ist mir eben schon wieder passiert. Muss die Platte dann vom strom nehmen und wieder reinstöpseln, dann gehts wieder.
     
  4. Third_Eye

    Third_Eye New Member

    Um es noch einmal zu präzisieren:

    Die externe Platte schaltet sich einfach aus irgendwann. Und ich kann sie vom Mac aus nicht mehr starten sondern muss bei ihr manuell den Stecker ziehen und wieder anstöpseln.
     
  5. MacS

    MacS Active Member

    2 Sachen, die mir dazu einfallen:

    1. Das harte Beenden ist gar nicht gut und macht die Sache nur schlimmer. Starte den Rechner mal mit gedrückter Shift-Taste, danach wieder "normal". Außerdem auch mal mit der Ersten Hilfe Volume und Zugriffsrechte prüfen.

    2. Wenn sie die ext. Platte ausschaltet und sich nicht mounten lässt, kann es auch am Brückenchip der Platte liegen, der mit dem Ruhezustand des Macs nicht so recht klar kommt. Ich kann mich da nur wiederholen, ein Gehäuse mit einem Oxford-Brückenchip und FW läuft weitaus problemloser.
     
  6. Pseudemys

    Pseudemys Member

    Komplett oder geht sie in den Ruhezustand?

    Einen Ein-/Ausschalt-Knopf gibt es nicht?

    Vielleicht, aber auch nur vielleicht, könnte das Tool MountMe hilfreich sein. Das holt eine Platte wieder auf den Mac-Schreibtisch (mountet sie wieder, wie der Name schon sagt), wenn man sie abgemeldet hat, aber die Platte natürlich noch läuft!

    (MountMe wird nicht mehr angeboten, ich könnte Dir das kostenlose Tool senden, wozu es eine eMail-Adresse bräuchte.)
     
  7. Third_Eye

    Third_Eye New Member

    FlorianEffelsberg(at) web.de

    das wäre super, vielleicht klappt es ja. Ob das ein Ruhezustand oder ein Aus-Zustand ist kann ich nicht genau sagen. Es gibt einen On/off-Schalter, aber der bewirkt gar nichts. Lediglich die Abnahme vom Strom hat Folgen wie gesagt. :)
     
  8. Pseudemys

    Pseudemys Member

    Mail mit MountMe ist raus.


    Wie ein Teilnehmer oben schon angemahnt: eine externe Festplatte darf, wenn sie noch gemountet, also auf dem Schreibtisch sichtbar ist, nicht einfach ausgeschaltet bzw. vom Netz genommen werden. Sie muß vorher abgemeldet werden.
    Nun bist Du allerdings regelwidrig auf Grund Deiner Umstände vorgegangen, aber ansonsten ist die Beachtung der Regel wichtig.
    Die Platte bzw. Daten können ansonsten beschädigt werden.

    Daher würde es sich, wenn Du Dein Problem gelöst hast, empfehlen, die Platte mit dem Festplatten-Dienstprogramm mit „Sicherem Löschen“ neu zu formatieren bzw. zu partitionieren und die Daten erneut zu sichern.

    Eine, wie auch schon oben angemahnt, FireWire-Verbindung ist i.d.R. (am Mac) eine empfehlenswertere, sollte also genutzt werden, falls die Platte dies erlaubt.
     
  9. schwede

    schwede New Member


    Hallo,

    bin von einem PowerMac zu einem Mac Pro gewechselt,
    jetzt funktioniert MountMe nicht mehr.
    Hast Du eine spezielle Version von MountMe die auf beiden System läuft?
    Würde mich über Post freuen.

    Ciao Andreas
     
  10. Pseudemys

    Pseudemys Member

    MountMe läuft bei mir auf einem MacBook, also einem Intel-Mac, lief aber vorher auch auf einem iBook, also einem PowerPC-Mac.

    Ich habe keine spezielle Version - es gibt nur die eine.
     
  11. jensf

    jensf New Member

    ich kenne das Problem, so kündigt sich ein Problem mit der externen Festplatte an. Ich denke, in kürzester Zeit wirst du eine Meldung erhalten, dass die Platte fehlerhaft ist, und nicht repariert werden kann
     
  12. schwede

    schwede New Member

    wen sprichst Du damit an???
     
  13. schwede

    schwede New Member

    Danke für die Antwort, dann mache ich irgend etwas falsch bei der Installation des Skriptes....
     
  14. Pseudemys

    Pseudemys Member

    Sicher den Beitragsstarter, Third_Eye.

    Dessen Eingangsbeobachtung kann ich in Hinblick auf eine interne Platte bestätigen, die dann tatsächlich defekt war.
    Drehendes buntes Rädchen, z.B. beim Sichern, signalisiert eine defekte Platte. Diese funktioniert wohl noch, die Schreib- und Lesevorgänge dauern aber länger, sie liegt quasi im Sterben und muß baldmöglichst gewechselt werden.

    Insofern kann ich den Hinweis von schwede nachvollziehen.
    Die Backup-Platte wird sich mutmaßlich demnächst verabschieden.
     
  15. u_wolf

    u_wolf New Member

    Das Programm MountMe für Leopard heisst jetzt MountnuoM

    http://www.versiontracker.com/dyn/moreinfo/macosx/34059

    Das Anwenden von Alsoft DiskWarrior könnte eventuell auch
    das Problem beseitigen , da sicherlich die Verzeichnisse durch
    das häufige gewaltsame Beenden beschädigt sind.

    Gruss u_wolf
     
  16. Pseudemys

    Pseudemys Member

    Danke für den Hinweis!

    Eine Prüfung wäre auf jeden Fall angesagt.
    Oder, wenn möglich, die Platte einfach neu formatieren, und dann wird man ja sehen, ob das Problem noch besteht.
     

Diese Seite empfehlen