Finder startet Minuten später

Dieses Thema im Forum "Software" wurde erstellt von boedecker, 20. April 2005.

  1. boedecker

    boedecker New Member

    Hallo,
    ich habe seit einigen Tagen das Problem, daß der Finder erst 2-3 Minuten nach Rechnerstart startet.

    Ich kann andere Programme benutzen und der Rechner läuft sonst normal. In der Aktivitätsanzeige wird mir kein Fehler gezeigt. Der Finder belegt in den ersten 2-3 Minuten 3 MB Speicher (statt 13 oder so). Das Dock sagt mir, daß der Finder nicht antwortet. Ein neustart dauert auch recht lange. Ich habe von einer anderen Platte gestartet und lhabe ich das Problem nicht.
    Das Problem ist nach der Installation von den Developer Tools aufgetreten.
    Ich bin jedoch nicht sicher ob es daran liegt.

    Ich habe ein G4 iBook, 800 Mhz, 640 MB und 10.3.9.

    Ach, die Rechte habe ich repariert und das Festplattentool zeigt keinen Fehler.

    Kann ich den Finder reparieren?

    Gruß
    boedecker
     
  2. turik

    turik New Member

    Fahren externe Geräte mit hoch, zB. Firewire-Platte?
     
  3. boedecker

    boedecker New Member

    ich habe alle Geräte vom Rechner abgehängt.-- Keine Änderung.

    Gruß
    boedecker
     
  4. turik

    turik New Member

    Mal den Mac eine Nacht lang durchlaufen lassen.
    Könnte auch helfen.
    (Cronjobs)
     
  5. boedecker

    boedecker New Member

    Startobjekt ist eine gute Idee. Ich schau mal nach was da so gestartet wird.
    boedecker
     
  6. agruenebaum

    agruenebaum New Member

    Defekter Speicher kann das auch bewirken - der wird beim Start geprüft. Wenn alles nicht hilft: Wenn möglich ein neues System auf eine zweite Festplatte aufziehen und testen. Geht das auch nicht schneller = Hardwareproblem. Ansonsten Datensicherung, System und Programme neu aufspielen - Bitter! ;(

    Übrigens: Einer meiner W2000 Server braucht bis zu 20 Minuten für das Booten und wird morgen von HP getauscht - schaun wir mal :crazy: ob es nicht doch ein Microsoft Problem ist...
     
  7. Macci

    Macci ausgewandert.

    vorher würde ich versuchen, einfach einen neuen Benutzer anzulegen und zu testen, wie es dort aussieht. Eine Neuinstallation des gesamten Systems bei solchen Problemen ist überhaupt nicht nötig, auch wenn das von Win-Usern immer wieder gern empfohlen wird...;)
     
  8. agruenebaum

    agruenebaum New Member

    Naja ich hab ja auch nur geringe Mac Erfahrung seit etwa 1988

    Eigentlich geht ja aus der ersten Message hervor, dass das Booten von einer anderen Festplatte problemlos funktioniert.

    "Nur" einen neuen Benutzer anzulegen ist ja auch nicht gerade spaßig unter MacOS X, wenn man die Einstellungen des ersten Benutzers (z.B. Mail etc.) weiter nutzen möchte - aber wir alten Mac OS 6 User neigen halt zu abwegigen Vorschlägen wie System neu aufspielen etc....:rolleyes:
     
  9. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Achte da vor allem mal auf Programme, die u. U. gar nicht mehr auf deinem Rechner sind.

    Was auch gut möglich ist, dass der Rechner nach 'ner Netzwerkverbindung sucht, die aber nicht erreichen kann.

    micha
     
  10. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Genau, und deshalb kann man eigentlich davon ausgehen, dass es nicht am RAM liegt. Dass das iBook von der externen Festplatte schneller startet liegt aber z. T. wohl auch daran, dass die iBook Platte langsamer ist.
    Der neue Benutzer soll ja zunächst nur dazu dienen, das Problem einzukreisen. boedecker soll dadurch feststellen, ob es an irgendwelchen Benutzereinstellungen liegt, oder ob es ein generelles Systemproblem ist.

    @ agruenebaum: Du machst dich aber auf einmal ganz schön breit. ;)

    micha
     
  11. createch2

    createch2 New Member

    Bei mir spuckt Airport in die Suppe beim Finderstart.
    Deaktiviere ich Airport im PB vor dem ausschalten gibts beim hochfahren auch gleich den Finder.
     
  12. boedecker

    boedecker New Member

    Hallo,
    leider bin ich im Moment im Hotel mit einem Dell und mein iBook steht im Büro.

    Wenn der Rechner startet wird die Uhrzeit (oben rechts) und die anderen Icons eingebendet jedoch ohne Finderleiste d.h. weißen Untergrund. Das Icon im Finder sagt mir "Das Programm antwortet nicht" Ich habe dann die Option den Finder neu zu starten. Das dauert aber auch recht lange. Es wird (wenn ich kein anderes Prog. starte) der Sat 1 Ball gezeigt. Die CPU wird auch nicht besonders beansprucht.
    Ich werde mal einen neuen Benutzer anlegen.

    boedecker
     
  13. Macci

    Macci ausgewandert.

    ...das klingt nach Airport oder anderweitigen Netzwerkverbindungen, die in dieser Zeit gesucht werden. Hab ich am PB auch (allerdings nicht minutenlang), wenn das Airportnetz nicht verfügbar ist.
     
  14. boedecker

    boedecker New Member

    so. Nun sitze ich wieder am Mac. Ich habe den Rechner gestartet und der Finder verhält sich vollkommen normal.

    Ich werde euch am Wochenende berichten wie es weiter gegangen ist.

    boedecker
     
  15. gratefulmac

    gratefulmac New Member

    Wenn ein Finderneustart nicht ausreicht, ist es ab und an hilfreich die com.apple.finder.plist zu löschen.

    Oder aber , wie bei OldMacOS , die Schreibtischdatei neu anzulegen.

    Das funzt merkwürdigerweise ohne das man Classic ( OS 9) installiert hat.

    Systempreferenzen/Classic auf "weitere Optionen" gehen.
    Unten findet man links den Button für "Schreibtisch neu anlegen"
    Diesen Button drücken.
     
  16. boedecker

    boedecker New Member

    so. heut habe ich den 2. Systemstart gemacht. Der Finder hat sich wieder geziert.

    Die Startobjekte sind ok.
    Ich habe nun die Schreibtischdatei neu angelegt.
    Mal schauen wie das läuft.
    boedecker
     
  17. boedecker

    boedecker New Member

    ich habe die Schreibtischdatei neu angelegt. Und schwupps... da geht auch wieder der Finder. Was hat den Classic mit dem OS X Finder zu tun?
    boedecker
     

Diese Seite empfehlen