Finder startet "nicht"

Dieses Thema im Forum "Hardware" wurde erstellt von Taleung, 6. Januar 2003.

  1. Taleung

    Taleung New Member

    Seruvs,

    Habe seit kurzen ein Problem mit dem Finder.
    Wenn ich mich als Admin. anmelde (Hauptnutzer), hab ich keinerlei Probleme, tu ich dies jedoch unter einen anderen Nutzer stuerzt der Finder immer ab und laesst sich nicht starten. Alle anderen Programme laufen.
    Dies hat vor kurzen noch einwandfrei funktioniert.
    Desweitern kann ich keinen Nutzer mehr loeschen. (auch nicht als root)
    Der Nutzer bleibt im Anmeldefenster vorhanden und kann jederzeit angeklickt werden.
    Wenn ich mich als root einlogge hab ich kein Problem mit den abstuerzenten Finder.
    Erste Hilfe o.ä. haben nichts gefunden was falsch waere.

    Hat wer eine Idee was man da machen kann, ausser einer Neuinstallation?

    danke....taleung

     
  2. Eduard

    Eduard New Member

    Ich würde mal zuerst die "Rechte reparieren" lassen, meistens liegt so was da dran und geht hinterher wieder.
    Kannst Du auch als Root machen.
     
  3. Taleung

    Taleung New Member

    Servus Eduard,

    und wie kann ich diese reparieren???

    danke...taleung...
     
  4. Klaus

    Klaus Member

    Hallo,
    falls das Problem nicht schon gelöst ist , mache es ganz einfach:
    Mac von der CD starten -Installationsprogramm nicht beachten- über Menüleiste " Festplattendienstprgramm" aufrufen -dort findest Du die Option " Rechte reparieren" -danach Neustart -Wahltaste gedrückt halten und "System" für das hochfahren auswählen-fertig !
    Gruß Klaus
     
  5. gratefulmac

    gratefulmac New Member

    ohne von CD starten in Programme/Dienstprog
    festplattenprog. auswählen und Rechte prüfen/reparieren.
     
  6. Taleung

    Taleung New Member

    Thank you Gentlemen,

    worked perfect.

     

Diese Seite empfehlen