fire-wire-cd-brenner basteln

Dieses Thema im Forum "Software" wurde erstellt von wolfgang, 23. Januar 2001.

  1. wolfgang

    wolfgang New Member

    hallo
    wer kann mir helfen? möchte für meinen i-mac dv einen cd-brenner zusammenbauen aus einem einschub(leer)und einer fire-wire schnittstelle zur firewire-schnittstelle meines i-mac
    dahinein soll dann ein ide-brenner
    wer hat erfahrung und wo bekomme ich die preiswertesten komponenten
    über zahlreiche tipps wäre ich froh
    mögen alle guten bytes mit euch sein
    wolfgang aus bielefeld
    wolfreitz@talknet.de
     
  2. Patrick Peters

    Patrick Peters New Member

    IDE-Brenner bekommst du wohl am günstigsten beim PC-Händler, beim Firewire-Gehäuse solltest du aufpassen, soweit ich weiß muß man ein spezielles für CD-Roms nehmen. Festplatten-Gehäuse gehen wohl nicht.

    Gruß Patrick
     
  3. CosmicAlien

    CosmicAlien New Member

    Hi,

    habe mir auch meinen Plextor IDE Brenner in ein FW Gehäuse gebastelt.
    Du musst eines für CD Roms nehmen, da die Bridge Chips in den Gehäusen entweder nur CD, oder nur HD´s können.

    Habe mein Gehäuse von Alternate, ist nicht soo hübsch, gab zu dem Zeitpunkt nix anderes. Kostet 250 DM.

    Laufwerk rein und los, kein einstellen, nur anstecken.
    Toast brennt munter vor sich hin, auch im Hintergrund
    Der Brenner (oder ein normales CD, das geht auch) kann jederzeit an- und abgesteckt werden, völlig wurst.
    Nachteil: Du darfst während des Brennens kein DV Videogerät an der Schnittstelle einschalten, FW ist da etwas empfindlich.
     
  4. Thorsten

    Thorsten New Member

    Hi!

    Habe heute das FirewireGehäuse von Alternate geliefert bekommen. Weißt Du, wer das Teil herstellt?

    Grüße,
    Thorsten
     
  5. CosmicAlien

    CosmicAlien New Member

    Nö, das ist irgendein China-Taiwan-sonstwas.

    Aber egal, meins ist auch von Alternate, also geht es wenigstens.
    Auch wenn es optisch nicht soo doll ist. Aber da gibt es leider keine Auswahl.

    Tobias
     
  6. spock

    spock New Member

  7. Thorsten

    Thorsten New Member

    Moin alle miteinander!

    So, da hammas! Nix funktioniert!!! Zu meiner Konfiguration: PowerBook G4 unter Mac OS 9.1, das besagte Gehäuse von Alternate, in das ich einen Mitsumi 2801TE eingebaut habe (als Übergangslösung, da ein 2-fach FW-Brenner wohl keinen Sinn macht!) und Toast 4.1.2.

    Der Brenner an sich wird laut Roxio-Web-Site von Toast untetstützt.

    Habe die Shining Treiber wie beschrieben in den Ordner Systemerweiterungen gezogen, wodurch sich das PowerBook nicht mehr starten ließ (Fehler 11). Selbst bei gedrückter Shift-Taste startete es nicht.
    Also bootet ich von der System-CD und schob die Origninal-Systemerweiterungen "FireWire Support" und "FireWire Enabler" wieder in den Ordner Systemerweiterungen. Das PowerBook startet wieder. Jedoch erkennt das System kein Gerät am FireWire-Bus. "Kein Gerät an diesem Bus vorhanden" steht im System Profiler.

    Also, die ganze Schose an einen PowerMacG4/400 angeschlossen. Auch Mac OS 9.1 und Toast 4.1.2. Der Startet auch mit den Treibern vom Gehäuse, und erkennt ein Gerät am FireWire-Bus. Im System Profiler steht dort aber nur einfach "Firewire". Toast erkennt auch hier keinen Brenner.

    Was kann das wohl für ein Sch... sein?
    MacOS unterstützt FireWire, Toast auch, und der Brenner wird ebenso von Toast unterstützt...

    Für jeden Tip bin ich dankbar!

    Grüße,
    Thorsten
     
  8. CosmicAlien

    CosmicAlien New Member

    Hi Thorsten,

    was für Shining Treiber meinst Du ? Woher kommen die ? Bei meinem Gehäuse war nichts dabei.

    Also ich benutze NICHTS extra. Die beiden Toast Systemerweiterungen die sowieso zu Toast gehören machen alles, zusammen mit den Apple FW Treibern. CD´s werden auch von allein gemounted.

    Keine extra Tools. Es gibt keinen Grund weshalb das nicht auf einem PB klappen sollte. Ob das neue Book da anders ich, weiß ich nicht, ist noch zu neu.

    Am besten schickst Du mir das G4 Book, ich teste mal :)

    Vielleicht hat Alternate jetzt andere Gehäuse im Programm, bzw. eine andere Bridge, das wäre Mist.

    Wenn es ein 2x Brenner ist, ist der ja schon recht alt, evtl. liegt es an dem.

    Tobias
     
  9. Thorsten

    Thorsten New Member

    Also mein Gehäuse ist beige, hat vier schlüpfer-blaue Füße, die das gehäuse auch stapelbar machen.
    Bei meinem Gehäuse war eine CD für MacOS 9 und höher dabei, mit einer Stuffit-gepackten Datei. Nach entpacken lagen in einem Ordner die Dateien "ATAManager", "Shining Firewire Storage Driver", "FireWire CardBus Enabler", "FireWire Enabler" und "FireWire Support", die ich laut beiligendem Zettel alle zu den Systemerweiterungen ziehen sollte. Die letzten beiden haben aber, wie schon beschreiben, das System un-bootbar gemacht, also habe ich vo diesen wieder die Original Mac-OS-Versionen genommen. Aber selbst mit und ohne Treiber - das System erkennt das Gehäuse noch nicht einmal. Erst dachte ich, das FW-Kabel sei kaputt und schloß ans Gehäuse noch eine DV-Cam an, die dann aber direkt im SystemProfiler angezeigt wurde. Außderdem zeigte ja der G4 von meinem Bruder was an. Bei ihm im SystemProfiler stand einfach nur "FirwWire" wo bei mir "Kein Gerät an diesem Bus vorhanden" stand. Doch auch bei ihm konnte Toast keinen Brenner finden.
    Sehr misteriös!!! Ich denke der SystemProfiler müßte doch die Bridge erkennen, oder? Was zeigt er denn bei Dir an?
    Das es am Brenner liegt kann sein, scheint mir aber trotzdem unwahrscheinlich, da es ein 08/15-Brenner ist, der als blanke IDE-Version direkt von Toast unterstütz wird.

    HIIIIIIILFEEEEEE!!!
     
  10. CosmicAlien

    CosmicAlien New Member

    mmhh, echt komisch !

    unsere Gehäuse sind äußerlich schon mal identisch.
    Ich brauchte wie gesagt keine Zusatztools.
    Der Sys. Prof. zeigt nur "sbp609e" als Gerät an.

    Ich sage mal die haben da eine andere Bridge eingebaut, die jetzt diese treiber braucht. Du solltest auf jeden Fall nur die O-Apple FireWire Enabler und Support Extensions nehmen ! Ganz besonders bei einem ganz neuem Rechner, da Apple oftmals etwas an der Hardware grundlegend ändert.

    Ich tippe dennoch mal auf den Brenner, der funktioniert wahrscheinlich nicht, weil er zu alt ist (2 fach sagtest Du ja). Das er als IDE Gerät läuft hat wenig zu sagen, er verträgt sich wohl mit der Bridge nicht.

    Wenn Du keine andere Bridge, oder Brenner zum Testen hast, bleibt Dir wohl nichts anderes übrig, als das Gehäuse zurück zu geben.
    Wenn Du eh einen neuen Brenner kaufen willst, teste es mit dem.

    Ich persönlich würde aber kein no-name PC Gehäuse nehmen, sondern dann lieber intern, oder ein komplettes, z.B. die neuen von Formac. Chic und laufen.

    Als Kunde ist man immer der Dumme wenn was nicht klappt.

    Tobias
     
  11. Thorsten

    Thorsten New Member

    Ja gut, das mit dem Brenner ist wohl am wahrscheinlichsten, und da es eh nur eine Übergangslösung sein sollte, ist das ja auch nicht weiter schlimm, aber sollte der System Profiler nicht wenigstens irgendetwas anzeigen anstatt "kein Gerät vorhanden"? Ich denke bei der Hardwareerkennung, sollte doch mindestens bis zur Bridge kommen, oder etwa nicht?
    Mal sehen, was ich mache - habe auch mal den Hersteller kontaktiert. Laut Alternate http://www.shining.com Da aber finde ich das Gehäuse nicht....

    Grüße,
    Thorsten
     
  12. spock

    spock New Member

    Hi nochmal !
    Nach den o.a. Problemen würde ich das Teil im Rahmen des Rückgaberechtes (14Tage) an alternate zurückschicken; unter der ebay-Seite http://cgi.ebay.de/aw-cgi/eBayISAPI.dll?ViewItem&item=1219898846 findest Du ein klasse Gehäuse und auch eine Kontaktadresse, wo Du genau erfragen kannst, ob dein Brenner in das Gehäuse implantierbar ist - ggf. wird Dir die Bridge entsprechend konfiguriert, auch Einsendung Deines Brenners und Einbau plus Testlauf ist angeblich möglich;

    Viel Glück, spock
     

Diese Seite empfehlen