fire wire problem

Dieses Thema im Forum "Software" wurde erstellt von Jenbie, 2. Mai 2002.

  1. Jenbie

    Jenbie New Member

    Hallo,

    wie kann ich herausfinden, ob meine fire wire Anschlüsse von meinem imac nicht mehr funkitonsfähig sind? Gibt es so etwas?

    Danke vorerst.

    Jens
     
  2. noah666

    noah666 New Member

    Welches System benutzt du denn ?

    Es gibt ein nützliches Tool namens SYSTEM PROFILER, jedenfalls bei OS X. Damit kann man die Anschlüsse checken. Oder du legst die (hoffentlich mitgelieferte) Hardwaretest CD ein.

    mfg Noah
     
  3. Jenbie

    Jenbie New Member

    System ist OS 9.2.2.

    Der System Profiler meldet, dass keine Geräte an diesem Bus angeschlossen sind, obwohl meine ext. Festplatte dran hängt und ein CD-Brenner. Manchmal scheint er aber auch die Platte zu erkennen, ohne dass ich darauf zugreifen kann, weil keine erkennbare Partition o. ä. angelegt ist. Beim Booten meldet sich der Brenner, so als ob er erkannt werden würde. Eine Hardwaretest CD habe ich nicht. Das ganze ist erst passiert, als ich die externe Platte angeschlossen habe, zuerst lief alles ganz normal, aber dann eben nicht mehr. Kann das vielleicht auch an irgendwelchen Systemerweiterungen liegen?

    Gruß Jens
     
  4. noah666

    noah666 New Member

    Ist der Fehler reproduzierbar ? Also funktioniert der Brenner wenn du die Platte abklemmst ?

    Es müsste an Systemerweiterungen liegen, nmur leider hab ich keine Ahnung welche Prefs für den Hardwaretest von FireWire Geräten zuständig sind, und welche dann einen solchen Fehler verursachen...
     
  5. Jenbie

    Jenbie New Member

    Hallo,

    wie kann ich herausfinden, ob meine fire wire Anschlüsse von meinem imac nicht mehr funkitonsfähig sind? Gibt es so etwas?

    Danke vorerst.

    Jens
     
  6. noah666

    noah666 New Member

    Welches System benutzt du denn ?

    Es gibt ein nützliches Tool namens SYSTEM PROFILER, jedenfalls bei OS X. Damit kann man die Anschlüsse checken. Oder du legst die (hoffentlich mitgelieferte) Hardwaretest CD ein.

    mfg Noah
     
  7. Jenbie

    Jenbie New Member

    System ist OS 9.2.2.

    Der System Profiler meldet, dass keine Geräte an diesem Bus angeschlossen sind, obwohl meine ext. Festplatte dran hängt und ein CD-Brenner. Manchmal scheint er aber auch die Platte zu erkennen, ohne dass ich darauf zugreifen kann, weil keine erkennbare Partition o. ä. angelegt ist. Beim Booten meldet sich der Brenner, so als ob er erkannt werden würde. Eine Hardwaretest CD habe ich nicht. Das ganze ist erst passiert, als ich die externe Platte angeschlossen habe, zuerst lief alles ganz normal, aber dann eben nicht mehr. Kann das vielleicht auch an irgendwelchen Systemerweiterungen liegen?

    Gruß Jens
     
  8. noah666

    noah666 New Member

    Ist der Fehler reproduzierbar ? Also funktioniert der Brenner wenn du die Platte abklemmst ?

    Es müsste an Systemerweiterungen liegen, nmur leider hab ich keine Ahnung welche Prefs für den Hardwaretest von FireWire Geräten zuständig sind, und welche dann einen solchen Fehler verursachen...
     
  9. hthenen

    hthenen New Member

    nicht ordnungsgemäß abgemeldet' worden! Danach durfte ich sie initialisieren, zum Glück war nur ein Video drauf.
    Am besten geht es bei mir, wenn alle voraussichtlich gebrauchten Geräte (Platten, Brenner, Scanner, Kamera) v o r dem Start eingeschaltet sind - egal ob 9 oder X. Dazu habe ich eine Master-Slave-Steckerleiste angeschlossen.
    Gruß Hans
     

Diese Seite empfehlen