firefox, mozilla und msn schrift problem...

Dieses Thema im Forum "Software" wurde erstellt von x3Act, 28. November 2007.

  1. x3Act

    x3Act New Member

    hallo macwelt,

    ich hab da ein kleines problem, und zwar weiss ich nicht warum aber seit ich leopard auf dem system installiert habe funktioniert die darstellung von schriften nicht mehr so wie sie sein sollte, dabei habe ich das system neu installier und es funktionierte alles, bis irgendwann mir alles anderst angezeigt wurde als es sein sollte. jedenfalls habe ich versucht anhand von der leopard dvd die erweiterten schriften nachträglich noch mal zu installieren, leider wurde es dadurch nicht besser. ich habe wirklich alles mir erdenkliche versucht einzustellen und umzustellen aber es nützte alles nix.

    darum hoffe ich nun hier hilfe für mein probem zu finde, da mir dies wirklich nie passiert ist und ich auch nicht wirklich fündig wurde im internet was dieses problem angeht. jedenfalls habe ich noch zwei print screens gemacht damit dieses problem besser veranschaulicht wird.

    [​IMG]
    [​IMG]


    mfg,
    x3Act
     
  2. w8ing4xs

    w8ing4xs Insasse

    Welchen Zeichensatz hast Du denn beim Feuerfuchs eingestellt?

    -> Einstellungen -> Inhalt
     
  3. x3Act

    x3Act New Member

    ich habe so glaube ich denn standart schriftsatz drin undzwar diesen:

    [​IMG]

    meines erachten denke ich nicht das es an den einstellungen von firefox liegt das safari genau die gleichen faxen macht und ich nutze safari sozusagen nie, da ich von firefox viel zu sehr begeistert bin... :D
     
  4. w8ing4xs

    w8ing4xs Insasse

    Mmh, sieht eigentlich ok aus. Vielleicht hat Deine Helvetica 'nen Schuss!?

    Nimm' doch einmal einen anderen serifen-losen Font (Arial o.ä,) und schaue, ob sich das Verhalten des FFs verbessert hat...
     
  5. x3Act

    x3Act New Member

    also ich habe mal alles umgestellt etc. aber die schrift bleibt und bleibt einfach die gleiche und ich kann mir nicht erklären wieso, ich mein ich würde es verstehen wenn dies nur im firefox so währe aber im safari wo times etc. drin sind sieht alles genau gleich aus. ich bin wirklich am ende mit meinem rat, selbst das umstellen der fonts im firefox hat mix bewirkt es bleibt und bleibt einfach immer alles gleich, ich mein ich kann es mir wirklich nicht erklären und anscheinend bin ich der einzige mit diesem problem :cry:
     

Diese Seite empfehlen