FireFox: stopped

Dieses Thema im Forum "Software" wurde erstellt von Mac-Opa, 10. Januar 2005.

  1. Mac-Opa

    Mac-Opa New Member

    Hallo,
    nach kurzer Zeit (manchmal 3 Min, manchmal auch 5 Min) geht mit FireFox nichts mehr. Nur beim Mauspfeil dreht sich ein ganz kleines Rad. Links unten steht Stopped. Ich hab alles von FireFox gekillt, bei der Neuinstallation nichts importiert, und trotzdem, nach 4Min steht links unten STOPPED. Bin ich mit diesem Problem allein? Ach ja, beenden nur mit alt (Sofort beenden).
    Ich kann natürlich auch ohne FireFox leben, Camino ist mir schon lieber, aber ich will meine Frau überreden, den Explorer in die Tonne zu treten! Sie kann erstmal den FireFox auf meinem Rechner probieren, damit die Umstellung nicht zu groß ist. Aber so, nur ein paar Minuten, und dann stopped?
    Was tun?
    ;(
    Ciao Gunter
     
  2. kawi

    kawi Revolution 666

    Links unten wird doch der ladestatus der aktuell aufgerufenen website angezeigt.

    Frage:
    - betrifft es bei exakt der gleichen website NUR Firefox ?
    - betrifft es nur immer wieder die selben webseiten und andere funktionieren ?
    - wieso steht bei dir "stopped" und nicht "angehalten" ?
    - Welche Firefox Version hast du ?

    stopped bzw angehalten steht hier nur dann wenn ich auf den entsprechenden Button klicke. hast du evtl eine mehrtasten maus und löst diesen stop durch eine der anderen tasten aus?
     
  3. Mac-Opa

    Mac-Opa New Member

    Hallo Kawi,
    ich habe die neueste Version (engl) von Firefox, es betrifft beliebige Seiten, mit keinen anderen Browser tritt diese Phänomen auf.
    Das passiert seit 0.9,
    Probiert hab ich die deutsche Version, die nightly builds , die optimized builds.
    Es kommt wie aus heiterem Himmel. Auf einmal steht links unten stopped. Egal welche Seite. Ich hab alles von Mozilla gelöscht, trotzdem stopped.
    Ich werde mal eine ältere Version probieren.
    Danke
    und Ciao Gunter
     
  4. BleedingMoon

    BleedingMoon New Member

    Versuchs mal mit der 0.8er Version. Die hab ich hier auch drauf, weil die 0.9er und das Final Release bei mir , wie bei sovielen anderen auch, total langsam laufen (in einen anderes Tab zu wechseln, dauert da ca. 2sec!)
     
  5. TomPo

    TomPo Active Member

    Also bei mir läuft die 1.0 in deutsch bisher ohne dieses Problem.
     

Diese Seite empfehlen