Firefox: Vorsicht mit classic.jar 0.8 bei FF 1.0!

Dieses Thema im Forum "Software" wurde erstellt von Max.Renn, 3. Oktober 2004.

  1. Max.Renn

    Max.Renn Anti-Besserwisser

    Hi,

    ich weiß nicht, ob es den Hinweis schon gegeben hat:

    Wenn man aus ästhetischen Gründen die classic.jar von FireFox 0.8 für den Firefox 1.0 übernimmt, funktioniert der Browser nicht mehr richtig. Bei mir stellt sich das derzeit wie folgt dar:

    1. Die "Suche auf einer Seite", die unten eingeblendet ist, funktioniert nicht korrekt (vor allem die Buttons neben dem Suchfeld)

    2. Der RSS-Feed-Button, der bei entsprechenden Seiten unten rechts angezeigt wird, wird beim 0.8-classic.jar nicht angezeigt.

    3. Das Fenster, das die installierten Templates anzeigt, bleibt leer.

    4. Die Installtions von Templates (etwa "Tabbrowser Ext.") funktioniert nicht (das kann aber auch an einem anderen Fehler bei mir liegen ;))

    maX
     

Diese Seite empfehlen