FireWire 2.4 oder 2.8.1?

Dieses Thema im Forum "Software" wurde erstellt von maiden, 14. Juni 2001.

  1. maiden

    maiden Lever duat us slav

    Wer weiß welche FireWire-Version die richtige für meinen G3 b/w System 9.1 ist? Habe 2.8.1 drauf.
    Wenn ich nach der aktuellen Version bei Apple suche finde ich bestenfalls 2.4
    Was ist denn nun richtig?
     
  2. charly68

    charly68 Gast

    firewire oder fireware?? also die höchste version von firewire ist 2.5 und ist nicht von rechner g3 b/w oder g4 abhängig. ich selber hab noch die version 2.4 auf einen g4 ohne probs.
    die fireware ist vom rechnerversion (imac,g4,g3 usw.) abhängig......

    charly
     
  3. maiden

    maiden Lever duat us slav

    meine die FireWire-Erweiterungen. Frage mich wie ich zu Version 2.8.1 komme und für welchen Rechner die gedacht ist.
     
  4. ede716167

    ede716167 New Member

    Hi,
    bei mir steht in den Sys-Erw. unter Firewire D1-2.7. weiss aber nicht mehr, wo ich die her habe. Waren wohl auf der Installations-CD. G3 b/w und 9.1. Die Version2.8.1 kenne ich nicht.

    Gruss Andreas
     
  5. charly68

    charly68 Gast

    stimmt auf der 9.1 cd ist die version 2.7.d enthalten.
     
  6. ede716167

    ede716167 New Member

    ah danke,
    ich war schon etwas irritiert, weil ja auf apple's server nur die "niedrigen" versionen rumliegen

    Andreas
     

Diese Seite empfehlen