Firewire am G4

Dieses Thema im Forum "Software" wurde erstellt von mkummer, 22. November 2002.

  1. mkummer

    mkummer New Member

    Seit gestern abend mag mein Firewire am G4 nicht mehr. Apple System Profiler meldet keine Geräte, auch wenn ein UMAX-Scanner dran ist und der iPOD wird nicht mehr gemountet und erkannt durch iTunes. An und für sich sollte Firewire am Mac plug+play sein, d.h. dass Geräte im laufenden Betrieb ab- und angestöpselt werden können und auch ganz ausgestellt (aber mit dem Mac verbunden...). Hat jemad so Erfahrung bzw. Hilfe??

    mk
     
  2. AndreasG

    AndreasG Active Member

    FireWire ist hot-pluggable, also ein- und ausstecken oder Gerät ein- und ausschlten im laufenden Betrieb ist überhaupt kein Problem. Das mache ich selber andauernd, genau wie USB übrigens.

    Was sagt der System-Profiler? Ist dort auch kein Gerät sichtbar? Ein Hardware-Defekt der FiWi-Schnittstelle ist natürlich nicht ausgeschlossen, ist ja auch nur ein Haufen (billiger) Elektronik. Um aber ein Software-Problem auszuschliessen, solltest Du mal das OS (z.B. auf einer freien Partition) neu aufspielen. Dann solltest Du eine CD von Apple mit Deinem Mac bekommen haben, welche die Hardware testet. Die solltest Du auch mal einlegen.

    Gruss
    Andreas
     
  3. mkummer

    mkummer New Member

    Danke für die Antwort. Die G4 Hardware Test-CD läßt sich zwar starten und das testprogramm lädt. Beim test allerdings gibt es nach ca. 10 sec. eine Art Kernelpanic, d.h. die Kiste schmiert ab. Böse Sache. Zumal der Mac ansonsten klaglos geht.

    mk
     

Diese Seite empfehlen