FireWire Bus/Controler am PB G4 Titanium defekt?

Dieses Thema im Forum "Hardware" wurde erstellt von SG1, 19. August 2006.

  1. SG1

    SG1 New Member

    hallo :apple:

    kann seit heute kein externes gerat über firewire 400 anschluß an meinem PB G4 mehr anschließen. Über systemprofiler sieht zwar den bus aber nicht die geräte die dranhängen. Ist der controler evtl. defekt? festplatten lassen sich nicht mounten und auch die isight-cam funkttioniert nicht mehr (da leuchtet nur kurz die grüne lampe und dann klickts, das wars). weiß jemand rat? lohnt sich das zu reparieren? oder lieber gleich neu kaufen??? :cry:
    istalliert ist os x 10.3.9

    danke schon mal

    SG1 :biggrin:
     
  2. MacS

    MacS Active Member

    Wie immer in solchen Fällen: Rechner ausschalten und die Batterie für paar Stunden aus dem Gerät nehmen. Danach klappt es meistens wieder mit FW und USB! Wenn nicht, dann liegt wirklich ein Hardwaredefekt vor, was einen wirtschaftlichen Totalschaden gleicht. Es muss das ganze Main-Board getauscht werden, was den Restwert des Geräts bei Weitem übersteigt...
     
  3. mac_the_mighty

    mac_the_mighty New Member

    Ich kann MacS nur beipflichten, wenn es ein Hardwareschaden sein sollte, dann kannste gleich nen neuen Rechner anschaffen. Alles andere macht keinen Sinn mehr.
     
  4. SG1

    SG1 New Member

    :angry: :teufel:

    danke erstmal für die infos, ich denke mit batterie raus ist da nicht viel getan, usb geht ja noch, probiers trotzdem mal. das dann ein totalschaden da ist hab ich mir schon gedenkt :rolleyes: na ja dann wirds wohl oder übel ein neues geben :eek:)

    gruß SG1
     
  5. MacS

    MacS Active Member

    Nun, erst ausprobieren und nicht gleich resignieren! Mit dem Herausnehmen der Batterie wird der Rechner komplett stromlos. Und weil die USB- und FW-Controller immer Strom führen (müssen!), und sich so ein Controller auch mal aufhängt, reicht ein einfacher Neustart nicht. Und da USB ein anderer Controller als der für FW ist, hat das eine nichts mit dem anderen zutun! Aber der Effekt mit dem Reset durch stromlos machen ist der gleiche!

    Mit diesem Trick haben schon viele Mac-User ihre USB- oder FW- Ports wieder zum Leben erwecken können!
     
  6. SG1

    SG1 New Member

    :eek: batterie raus hat (wie erwartet) nix gebracht.

    ergo ---> montag wird wohl ein neues bestellt, da ich keine lust habe meine daten über usb 1.0 hin und her zu schaufeln


    :biggrin:
     
  7. Andreas Rehkopf

    Andreas Rehkopf New Member

    es gibt noch eine Lösung die preiswerter ist als ein neuer Mac:
    Es gibt für den Cardbus-Steckplatz eine Firewire-Karte.
    Damit lassen sich externe FW-Geräte weiterhin nutzen.
    Mein Mac hat nämlich das gleiche Problem....
    Für den gleichen Steckplatz gibt es übrigens auch USB 2.0 Karten.

    Viel Erfolg,
    Andreas
     
  8. SG1

    SG1 New Member

    coool, wußte ich nicht, da muss ich gleich mal schauen :)

    danke für den tip !


    gruß und schönen sonntag noch SG1
     
  9. Andreas Rehkopf

    Andreas Rehkopf New Member

    es laufen alle Karten die ich bisher testen konnte einwandfrei.
    Auch wenn kein Mac-OS Logo drauf war.
     
  10. SG1

    SG1 New Member

    … ähm, blöde frage? kann an meinem G4 Titianium (EthernetGigabit) 15" keinen slot finden? :confused: hat er keinen? oder muss die karte eingebaut werden?

    :embar: *schäm*

    gruß
     
  11. Andreas Rehkopf

    Andreas Rehkopf New Member

    Hi,
    der Slot (für Cardbus-Karten) ist an der linken Gehäuse-Seite-auf Höhe der Tastatur.
    Die Öffnung ist gut 5 cm lang und 5-6 mm hoch.
    rechts davon, also etwa auf Höhe der Taste "fn" ist der Auswurfknopf um die Karten wieder zu entfernen.
    Auch Adapterkarten z.B. für Compact-Flash Karten aus Fotoapparaten lassen sich hier nutzen.
    Viel Spaß
    Andreas
     
  12. SG1

    SG1 New Member

    DANKE ! selber schuld wenn man nichts mehr ausprobiert!! ich glaub ich werd langsam alt :eek:) hilfe mein probiertrieb geht langsam verloren ;)


    gruß
     

Diese Seite empfehlen