Firewire HD kommt unter panther nicht -----> Was Tun?

Dieses Thema im Forum "Software" wurde erstellt von oppliger, 3. Januar 2004.

  1. oppliger

    oppliger New Member

    Hallo zusammen,

    Ich habe seit kurzem Panther, und habe auf die neuste Version Upgedatet, bevor ich meine externen HD's angeschlossen habe ( 1x LMP à 120 GB, 1x LaCie à 160 GB, 1x LaCie à 200 GB).

    Letzte Woche musste ich meinen Powermac G4 867 Mhz Single leider reseten, da das ganze Sytem abgestürzt ist. Als der Computer wieder hochgefahren war, da kam nur noch die 200 GB La Cie Festplatte.
    Die anderen zwei sind Physisch im Festplatten- Dienstprogramm noch da, die 160 GB LaCie kann ich darin überprüfen und reparieren, doch das Programm sagt mir, dass bei der 160 GB ales OK sei. Die 120 GB LMP kann man gar nicht überprüfen.
    Ich habe schon jede erdenkliche kombination mit aus und einstecken, ausschalten und einschalten ausprobiert!!! Sie werden trotz allen bemühungen nicht vom Finder erkannt.

    Was soll ich tun???

    Übrigens: auf den Festplatten sind noch wichtige Daten drauf! *heul*:angry: ;( :angry:
     
  2. oppliger

    oppliger New Member

    Übrigens, es sind alles Firewire 400er Platten.

    Gruss Tom!
     
  3. gratefulmac

    gratefulmac New Member

    Im 10.3. kann man im Festplattendienstprogramm HDs aktivieren bzw. deaktivieren.
    Ein kleiner Button in der Menüleiste dieses Apps macht das.
    Wenn die Platte grundsätzlich erkannt wird, reicht es aus, sie dort per Mausklick wieder sichtbar zu machen.
     
  4. sandretto

    sandretto Gast

    Bei hartnäckig zu mountenden FireWire-Drives, nützt es schon mal, diese mit dem Netzschalter mehrmals aus und wieder einzuschalten. Irgendwann werden sie dann korrekt gemountet, meistens jedenfalls. Notfalls nur ein Drive in der FireWire-Kette belassen.
     

Diese Seite empfehlen