Firewire langsam???!!!!

Dieses Thema im Forum "Software" wurde erstellt von fizzlibuzzli, 13. März 2001.

  1. fizzlibuzzli

    fizzlibuzzli New Member

    hallo zusammen, ich habe meinen guten alten 7600er aufgerüstet: G3 upgrade,
    FW Maxtor extern, jede menge RAM, System 9.1. Nun habe ich mir die externe firewire platte von maxtor zugelegt und bin einigermassen enttäuscht. irgendwas in der konfiguration bremst die platte aus. die platte läuft mit den treibern aus OS 9.1, die maxtor software habe ich runtergeschmissen da sie sich nicht mit den apple-treibern verstanden hat. der download von daten vom camcorder ist fix, aber wenn ich mit imovie arbeite, steigt das programm ständig aus. zu anfang ging es noch auch von der festplatte wurden die videodaten abgespielt, ruckelig zwar, aber das war logisch. zwischendurch kam aber immer wieder die meldung: festplatte zu langsam...! nach einem neustart geht das abspielen von der festplatte praktisch nicht mehr. auch der datentransfer von den internen platten zur firewire ist langsam bzw. bei grossen dateimengen (700mb) stürzt der rechner ab (friert ein). kennt jemand das problem, oder fällt jemandem ein
    wo der haken ist? danke für eure hilfe.

    vk
     
  2. woS

    woS New Member

    Hast Du ein extra Netzteil an der Platte oder wird sie über den Bus versorgt?
    woS
     
  3. petervogel

    petervogel Active Member

    hallo,

    habe schon öfter gelesen, dass es probleme mit der firewire schnittstelle gibt, vor allem bei der datenrate. schau mal auf der apple seite im forum unter diesem thema. hast du auch die neuseten treiber von apple installiert? was für eine firewire karte hast du denn?
    habe auch einen 7600er den ich aufrüsten möchte. würde mich interessieren, was für eine g3 karte du hast und wie du damit zufreiden bist. ich habe übrigens seit einem halben jahr eine firewire/usb combo karte von ratoc. nutze zwar im moment nur den usb anschluss, aber da habe ich noch nie probleme gehabt.
    wäre nett einen input über die g3 karte zu kriegen!
    danke
    peter
     
  4. fizzlibuzzli

    fizzlibuzzli New Member

    hi peter,
    ich nutze ein g3 upgrade von gravis (formac prozessor, xlr8 karte). mein
    mac läuft bei 350 mhz stabil. bei 400 mhz ist er mir ein paarmal eingefroren.
    backsidecache läuft bei 175 mhz (222 sind möglich). insgesamt bin ich zufrieden,
    nur die anleitung fand ich zíemlich banane. ich habe damals die beste dip-stellung über die xlr8 site und probieren rausgefunden.

    any questions?

    volker
     
  5. fizzlibuzzli

    fizzlibuzzli New Member

    die platte hat ein separates netzteil.

    volker
     
  6. petervogel

    petervogel Active Member

    hi volker,

    besten dank für die info. werde aber wohl eher eine sonnet karte besorgen, da man die nur einbaut und keine schalterchen zum falsch machen hat.
    glaubst du es lohnt sich das geld für eine 400 MHZ G4 karte zu investieren? kostet schlappe DM 999,-. ich habe halt einen haufen peripheriegeräte
    und habe mir ausgerechnet, dass ein neuer mac mit den karten die ich brauche etwa um die 5000,- kostet; für meinen kriege ich vielleicht 1300,-
    also bleiben abzgl. karte noch 2700,- differenz. das ist ein luxus 2 wochen urlaub auf den kanaren. läuft deiner denn erheblich schneller als
    vorher?

    grüße und happy weekend

    peter
     
  7. mac_the_mighty

    mac_the_mighty New Member

    ich kann Dich da durchaus verstehen, ein G4 kostet ein kleines Vermögen, allerdings wird er auch immer schneller sein als ein aufgerüsteter Rechner, weil ja schon der Systembustakt wesentlich höher ist, ebenso das ram und die internen Platten.
    Ich habe auch lange gezögert, mir nen G4 zu kaufen, aber seit einigen Wochen bin ich stolzer Besitzer und will ihn nicht mehr hergeben. vielleicht reicht bei Dir ja auch ein Cube mit ein paar externen Erweiterungen... ist mit 3000,- doch schon fast preiswert...
     
  8. JanF

    JanF New Member

    hallo, interessantes Thema, was Ihr da habt: ich habe nach etlichen Versuchen mit einem aufgerüsteten 7600 ( ratoc karte, Little Joe 336 MHz G3 , DV Kamera, 20 GB HD an UATA 66 Karte , 176 MB Ram ) feststellen müssen, dass es einfach nicht geht. Oder nur manchmal. Irgendetwas im 7600 ist zu langsam, oder die Rams sind nicht gut genug, oder der BUS ist zu langsam oder .... iMovie läuft zwar, aber ich konnte nur mit Aussetzern Im/Exportieren.

    trotzdem kann es ja von Rechner zu Rechner verschieden sein.
    ich habe für die fw/usb karte updates besorgt und auch die UATA Karte mit neuem Treiber auf den Datendurchsatz gebracht, der notwendig ist. Eine externe fw Platte habe ich gleich wieder umgetauscht.

    ich habe jetzt einen G4 und es läuft auf Anhieb. Basta.
    Jan
     
  9. fizzlibuzzli

    fizzlibuzzli New Member

    hi,
    ich habe deine mail erst heute gelesen. es gibt keine richtige oder falsche antwort auf deine frage. es kommt einfach darauf an was du mit dem mac machst.
    nutzt du ihn beruflich, kannst du ihn absetzen usw. ich werde mir einen g4
    zulegen und einen 7600 verkaufen. es macht zwar auf der einen seite spass immer mal wieder zu schrauben, aber es wäre auch schön, wenn es denn auch mal problemlos funktioniert.

    volker
     
  10. mac_the_mighty

    mac_the_mighty New Member

    ich kann Dich da durchaus verstehen, ein G4 kostet ein kleines Vermögen, allerdings wird er auch immer schneller sein als ein aufgerüsteter Rechner, weil ja schon der Systembustakt wesentlich höher ist, ebenso das ram und die internen Platten.
    Ich habe auch lange gezögert, mir nen G4 zu kaufen, aber seit einigen Wochen bin ich stolzer Besitzer und will ihn nicht mehr hergeben. vielleicht reicht bei Dir ja auch ein Cube mit ein paar externen Erweiterungen... ist mit 3000,- doch schon fast preiswert...
     
  11. JanF

    JanF New Member

    hallo, interessantes Thema, was Ihr da habt: ich habe nach etlichen Versuchen mit einem aufgerüsteten 7600 ( ratoc karte, Little Joe 336 MHz G3 , DV Kamera, 20 GB HD an UATA 66 Karte , 176 MB Ram ) feststellen müssen, dass es einfach nicht geht. Oder nur manchmal. Irgendetwas im 7600 ist zu langsam, oder die Rams sind nicht gut genug, oder der BUS ist zu langsam oder .... iMovie läuft zwar, aber ich konnte nur mit Aussetzern Im/Exportieren.

    trotzdem kann es ja von Rechner zu Rechner verschieden sein.
    ich habe für die fw/usb karte updates besorgt und auch die UATA Karte mit neuem Treiber auf den Datendurchsatz gebracht, der notwendig ist. Eine externe fw Platte habe ich gleich wieder umgetauscht.

    ich habe jetzt einen G4 und es läuft auf Anhieb. Basta.
    Jan
     
  12. fizzlibuzzli

    fizzlibuzzli New Member

    hi,
    ich habe deine mail erst heute gelesen. es gibt keine richtige oder falsche antwort auf deine frage. es kommt einfach darauf an was du mit dem mac machst.
    nutzt du ihn beruflich, kannst du ihn absetzen usw. ich werde mir einen g4
    zulegen und einen 7600 verkaufen. es macht zwar auf der einen seite spass immer mal wieder zu schrauben, aber es wäre auch schön, wenn es denn auch mal problemlos funktioniert.

    volker
     

Diese Seite empfehlen