FireWire Platten schlafen zu schnell

Dieses Thema im Forum "Hardware" wurde erstellt von CosmicAlien, 27. Januar 2004.

  1. CosmicAlien

    CosmicAlien New Member

    Ich habe hier ein paar ext. Platten im FW Gehäuse. Wegen der Lautstärke lasse ich die Dinger schlafen, leider fahren die bereits nach 1-2min runter, was zu früh ist. Man hat mir gesagt das man im Terminal die Zeit einstellen kann, leider habe ich keine genauen Infos. Meister Google war auch sehr zugeknöpft.

    Kann mir jemand helfen ?

    7-10min Verzögerung erscheint mir brauchbarer. Im Energiesparfeld kann man nur generell "Platten schlafen legen ja/nein" wählen.
     
  2. sandretto

    sandretto Gast

    >>>7-10min Verzögerung erscheint mir brauchbarer. Im Energiesparfeld kann man nur generell "Platten schlafen legen ja/nein" wählen.

    "Festplatte wenn möglich in den Ruhezustand versetzen", entspricht genau 10 Minuten Inaktivität !
     
  3. CosmicAlien

    CosmicAlien New Member

    Ja leider nicht, definitiv schalten die sich schon nach 1-2min ab. Habe 5 Platten dran, bei allen dasselbe.
     
  4. sandretto

    sandretto Gast

  5. CosmicAlien

    CosmicAlien New Member

    @sandretto


    Danke ! Genau den Befehl habe ich gesucht.

    Leider habe ich dies hier nicht im Forum gefunden, obwohl ich danach gesucht habe. War ich wohl zu blöd. :embar:

    Zweites leider: Während ich grad den spindown von (eigentlich richtigen 10) auf 15 verändert habe, gehen die Platten doch nach knapp 2min runter. Dann liegt es wohl an den Gehäusen, bzw. der Bridge darin. Mist. Sind natürlich alle gleich......

    Chic, aber trotzdem ein wenig blond......
    (3.5" Alu Gehäuse mit USB2/FW400)

    Dann kann ich wohl nichts machen. Neue Firmware wird es für die kaum geben, außerdem wenn überhaupt PC only.
     
  6. sandretto

    sandretto Gast

    Wenn du mir jetzt noch die genauen Typen dieser externen Festplatten durchgibst, schauen wir weiter.
     
  7. CosmicAlien

    CosmicAlien New Member

  8. sandretto

    sandretto Gast

    >>>Habe 5 Platten dran, bei allen dasselbe.

    Wie hast du diese verkabelt, vermutlich FireWire-Kette, oder ein FireWire-Hub ?

    Ein Versuch wert iss es, nur eine einzige Platte direkt am FireWirePort deines Rechner anzuschliessen, und dann mit dem Tool "Cocktail" oder dem Terminal die Spindownzeit zu verändern. Platte muss dabei aktiv gemountet sein.

    Vielleicht gibt es für diese externen Festplatten ein Utilitie (only for PC ?), mit dem sich diese Spindownzeit und andere Parameter verändern lassen. Wenn ja, so könntest du ja bei einem PC-Fritzen das alles machen, ist ja nur einmal. Schon mal bei DSP oder dem Hersteller nachgefragt ?!

    Es gibt Platten die nach einer bestimmten Zeit einen ähnlichen (Ruhe)Zustand wie den eigentlichen Ruhezustand einnehmen, hört sich dann so an, als ob die Platte gerade in den Ruhezustand gegangen ist, es aber tatsächlich dann nicht so ist ! Ist das nicht eventuell so bei dir, oder gehen die tatsächlich nach kurzer Zeit in den vollen Ruhezustand, die Magnetplatten hören auf zu rotieren, und müssen dann bei Gebrauch wieder zuerst anfahren ?!?
     
  9. Macci

    Macci ausgewandert.

  10. sandretto

    sandretto Gast

    Danke Macci

    Ich weiss allerdings immer noch nicht, was für FireWirePlatten CosmicAlien jetzt wirklich hat, NoName ?!


    Hier gibt es ein FirmWare-Update für Oxford 911/922 Bridges in deutsch beschrieben....

    http://www.format.de/Support/FW922Info.html

    Wie Macci schon gesagt hat, unbegingt ReadMe zuerst lesen. Ob es dein Problem löst ?
     
  11. Macci

    Macci ausgewandert.

    scheint NoName zu sein, allerdings ist der Chip entscheidend, nur dadurch unterscheiden sich die Gehäuse ...
     
  12. CosmicAlien

    CosmicAlien New Member

    Der Updater ist derselbe wie der von Mapower und löst nicht dieses Problem, bzw. ist nicht für mein Gehäuse.

    Es gibt weder PC noch Mac Firmware für diese Bridge. Die Firmware korrigiert ja eher ein evtl. Problem mit 10.3, vorwiegend bei FW800 Gehäusen.

    Da ich die nicht bei DSP gekauft habe, sondern vor Ort, jeder PC Laden führt dieses standard Gehäuse, kann ich nirgends nachfragen. Ist quasi no-name.

    Btw, habe 200gig WD Platten drin, andere Gehäuse sind oftmals schon an der 128gig Grenze gescheitert.

    Egal ob mit einer oder mehreren Platten, die fahren halt alle runter (Motor). Sie laufen ja wieder an, nur das ist nervig und auf Dauer nicht gut für den Motor.

    Sind alle hintereinander dran, ohne Hub.
    Teilweise in einem SoftwareRaid eingebunden, teilweise einzelne Volumes.

    Im Terminal hab ich es ja verändern können, jedoch zeigen die Platten sich davon unbeeindruckt.

    Danke für Euren Rat, aber offenbar muß ich damit leben. Wie gesagt unschön, aber es geht. Schlimmer wäre es wenn die gar nicht runterfahren würden.
     
  13. sandretto

    sandretto Gast

    Wenn wirklich nichts hilft, könnte noch ein kleines Script helfen, was vor Ablauf der Spindown-Zeit, einen kleinen Datenzugriff auf diese externen Festplatten vornimmt.

    Habe aber keine Erfahrung mit AppleScript, deswegen muss ich hier vorläufig passen.
     

Diese Seite empfehlen