Firewire-Probl.: LacCie Brenner an PB-G3

Dieses Thema im Forum "Software" wurde erstellt von maccelerator, 28. März 2001.

  1. maccelerator

    maccelerator Member

    Möchte einen LacCie-Brenner (8x) an meinen PB-G3 400 anschließen - aber er wird von Toast 4.1.2 OEM nicht erkannt.
    * OS 9.1 deutsch
    * MacOS-Firewire-Treiber geladen
    * ob LaCie Firewire-Treiber drin ist oder nicht macht keinen Unterschied
    * ach ja: Kabel alle okay, und angeschaltet war der Brenner auch...

    Any help?
     
  2. Tambo

    Tambo New Member

    Pobier doch die neuen Treiber auf Silberlining 6.4, ist noch frisch.
    Vorher:
    Hast Du auch FireWire Enabler, FWlacie Driver, FW Support CD Datenformat in Erweiterungen ein/aus aktiviert ??

    Gruss Tambo
     
  3. macnroe

    macnroe New Member

    Du musst in Deinen Systemerweiterungen die zwei Objekte"Toast-CD-Reader" und "Toast-Fire-Wire-Support" haben-sonst geht es nicht.Dann kann es zwar noch vorkommen aber Brenner einschalten oder Kabel neu einstecken während Toast geöffnet ist
    hilft immer.Übrigens kommen sich die Silverlining-FW-Treiber und die von Toast oft in die Quere.Ich habe einen LaCie-FW-Brenner und weiss das.
    Grüsse.
     
  4. Tambo

    Tambo New Member

    Den Tip hatte ich von der LaCie-landesvertretung !!!

    Grüsse
     
  5. herrwu

    herrwu New Member

    hai
    klingt vielleicht jetzt blöd,
    aber,
    hast du im profiler nachgesehen ob deine fw-ports da sind?
    frage aus einem einfachen grund,das g3/400 mag es nicht wenn du den brenner anschliest und dann erst einschaltest bzw. den brenner ausschaltest bevor du ihn vom port getrennt hast.ist bei mir schon einige male passiert,und dann sind die fw-ports weg.
    wu.
     
  6. macnroe

    macnroe New Member

    Glaub ich Dir -sind ja auch nur Menschen.Habe auch nicht neuere
    Silverlining-Treiber seit einem halben Jahr ausprobiert.
     
  7. DieterSchneider

    DieterSchneider New Member

    Hallo,
    hast du vielleicht DiscBurner installiert.
    Dann wird der Brenner nämlich nur noch hierüber angesteuert.
    Lösung: in den Erweiterungen DiscBurner ausschalten, dann müsst der Brenner unter Toast wieder erkannt werden (war bei mir zumindest so).
    Gruß
    Dieter
     
  8. maccelerator

    maccelerator Member

    Möchte einen LacCie-Brenner (8x) an meinen PB-G3 400 anschließen - aber er wird von Toast 4.1.2 OEM nicht erkannt.
    * OS 9.1 deutsch
    * MacOS-Firewire-Treiber geladen
    * ob LaCie Firewire-Treiber drin ist oder nicht macht keinen Unterschied
    * ach ja: Kabel alle okay, und angeschaltet war der Brenner auch...

    Any help?
     
  9. Tambo

    Tambo New Member

    Pobier doch die neuen Treiber auf Silberlining 6.4, ist noch frisch.
    Vorher:
    Hast Du auch FireWire Enabler, FWlacie Driver, FW Support CD Datenformat in Erweiterungen ein/aus aktiviert ??

    Gruss Tambo
     
  10. macnroe

    macnroe New Member

    Du musst in Deinen Systemerweiterungen die zwei Objekte"Toast-CD-Reader" und "Toast-Fire-Wire-Support" haben-sonst geht es nicht.Dann kann es zwar noch vorkommen aber Brenner einschalten oder Kabel neu einstecken während Toast geöffnet ist
    hilft immer.Übrigens kommen sich die Silverlining-FW-Treiber und die von Toast oft in die Quere.Ich habe einen LaCie-FW-Brenner und weiss das.
    Grüsse.
     
  11. Tambo

    Tambo New Member

    Den Tip hatte ich von der LaCie-landesvertretung !!!

    Grüsse
     
  12. herrwu

    herrwu New Member

    hai
    klingt vielleicht jetzt blöd,
    aber,
    hast du im profiler nachgesehen ob deine fw-ports da sind?
    frage aus einem einfachen grund,das g3/400 mag es nicht wenn du den brenner anschliest und dann erst einschaltest bzw. den brenner ausschaltest bevor du ihn vom port getrennt hast.ist bei mir schon einige male passiert,und dann sind die fw-ports weg.
    wu.
     
  13. macnroe

    macnroe New Member

    Glaub ich Dir -sind ja auch nur Menschen.Habe auch nicht neuere
    Silverlining-Treiber seit einem halben Jahr ausprobiert.
     
  14. DieterSchneider

    DieterSchneider New Member

    Hallo,
    hast du vielleicht DiscBurner installiert.
    Dann wird der Brenner nämlich nur noch hierüber angesteuert.
    Lösung: in den Erweiterungen DiscBurner ausschalten, dann müsst der Brenner unter Toast wieder erkannt werden (war bei mir zumindest so).
    Gruß
    Dieter
     

Diese Seite empfehlen