Firewire-Problem nach 10.3.7 Update

Dieses Thema im Forum "Hardware" wurde erstellt von desopa, 29. Januar 2005.

  1. desopa

    desopa New Member

    Hallo Mac-Gemeinde.

    Suche im Forum vergeblich nach schon behandelten Problemen. Keins gefunden was mir geholfen hätte. Jetzt starte ich meinen eigenen Versuch. Hier mein Problem:
    Habe das Update 10.3.7 installiert und dabei warscheinlich meine FireWire festplatte angehabt. Die lässt sich nun nicht mounten. Alle meine Kundendaten befinden sich auf dem Ding. Festplattendienstprogramm erkennt sie nicht, und über den Systemprofiler kann ich den FW-Port auch nicht finden.
    Ich weiss, wer lesen kann ist klar im Vorteil! Aber nun ist es halt passiert. Man soll sich halt nicht blindlinks auf das Update verlassen, selbst wenn es von Apple ist.
    Weiss jemand Rat. Ich habe schon ein Combo-Update laufen lassen, kein Erfolg! Ich hoffe Ihr könnt mir helfen. Danke euch schon mal im voraus für eure Antworten.
     
  2. Apfelbaum

    Apfelbaum New Member

    Wenn du die möglichkeit hast häng das Ding mal an einen Windowsrechner mit macdrive 5 oder 6(demo), vielleicht hast du Glück und kannst deine Daten retten.
     
  3. desopa

    desopa New Member

    Wo liegt jetzt eigentlich das Problem? Bei meinem Rechner der die Festplatte nicht erkennen will, oder wurde auf der Festplatte etwas verändert, das diese überhaupt nicht mehr mounten will. Was würde passieren, wenn ich die Festplatte an einen anderen Mac hänge (in der Firma)?
     
  4. Apfelbaum

    Apfelbaum New Member

    Ich schätze das problem liegt am Inhaltsverzeichnis der Platte(wenn ich das mal so laienhaft ausdrücke). Deshalb schätze ich auch ds dein anderer Mac dasselbe Problem damit haben wird. Wir hatten das mal mit einer Platte vom Winrechner, die ich am Mac aber problemlos auslesen konnte. Danach am Winrechner wieder formatiert und alles lief wie gewohnt. Deshalb könnte bei dir vielleicht der umgekehrte Fall funktionieren.
     
  5. desopa

    desopa New Member

    Danke für den Tip. Werde ich mal ausprobieren.
    So richtig schlau werde ich aber auch nicht draus. Sollte in diesem Fall das Festplattendienstprogramm zumindest nicht die Platte finden? Oder der Profiler den Port angeben?
    Das lustige ist nur, wenn ich meinen iPod an den zweiten Firewire-Port der ext. Festplatte anschliesse, dann mountet er den iPod. Der wird auch übrigens in den genannten Programmen erkannt.
     
  6. Macziege

    Macziege New Member

    Ich glaube nicht, dass an der Festplatte etwas geändert wurde. Hast du mal den Rechner ausgeschaltet, alle externen Geräte abgesteckt, danach zuerst die FW-HD wieder angesteckt? So habe ich die Festplatte eines Bekannte wieder lesbar machen können. Überhaupt sollten alle vorherigen Bemühungen in einer solchen Anfrage enthalten sein. Damit man richtige Ansätze zu einer Hilfe hat.

    Ist das neue Sicherheitsupdate, Januar 2005 schon installiert?
     
  7. desopa

    desopa New Member

    Habe gestern abend so einiges ausprobiert. Ob aber alles in dieser Reihenfolge war, kann ich nicht mit 100%iger Sicherheit sagen. Werde mal deinen Rat befolgen und alles in dieser Reihenfolge mal probieren. Hoffe es wird klappen. Werde das Ergebnis posten.
     
  8. desopa

    desopa New Member

    Hat leider nicht geklappt.
    Habe deine Reihenfolge befolgt, und keinen Erfolg gehabt.
     
  9. Macziege

    Macziege New Member

    Dann wüsste ich nur noch einen Versuch, wenn du es noch nicht gemacht hast, lösche mal den PRam. In "How to..." wird beschrieben, wie es geht.
     
  10. desopa

    desopa New Member

    So, ich habe es geschafft! Das mit dem PRAM kam leider zu spät. Ich hatte das Problem schon gelöst. Daher kann ich nicht sagen, ob es funktioniert hätte. Die elegantere Lösung wäre es allemal gewesen.
    Habe im Geschäft die Festplatte an meinen Rechner angeschlossen. Der hat es anstandslos erkannt, obwohl da auch die gleiche Systemversion läuft wie auf dem Rechner zu Hause. Daten runterkopiert, frisch formatiert (initialisiert) und Daten wieder zurückkopiert. Et voila! Mein Rechner erkannt die Platte wieder einwandfrei!
    Warscheinlich wird irgendetwas in das System geschrieben, was dafür sorgt, das die Platte unsichtbar bleibt. Daher könnte es sein, das das löschen des PRAMs auch zum Ziel geführt hätte. Und das sogar mit weniger Aufwand.
    Ich danke euch trotzdem für eure Hilfe und wünsche ein schönes Wochenende. Meins wäre gerettet!
     

Diese Seite empfehlen