Firewire Probleme

Dieses Thema im Forum "Hardware" wurde erstellt von Geräuschverursacher, 29. Juni 2005.

  1. Hallo

    Ich hätte da ein Problem mit meinem ZweitMac. Es handelt sich um einen alten Quicksilver G4 733. Plötzlich funktionieren die Firewire-Ports nicht mehr und der SystemProfiler zeigt den Gerätebaum nicht mehr an. Es erscheint nur eine Meldung folgender Art. "Kein Firewire gefunden" oder so ähnlich, kann mich grad nicht mehr an den exakten Text erinnern.

    Wenn ich alle FW-Geräte vom System entferne und das PRAM und NVRAM per Tastenkombination zurücksetze erscheint im System Profiler, dass FW400 unterstützt wird. Stöpsle ich meine FW-Geräte wieder ans System, so werden diese nicht erkannt und nach einem Systemneustart zeigt der SystemProfilerwieder die vorgenannte Meldung.

    Das Verhalten zeigt sich mit OSX 10.3 und mit OSX 10.4. Beide Installationen sind noch ungepatcht.

    Irgendwelche Ideen, wie ich das System wieder zum laufen bekomme?

    Danke
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hallo Geräuschverursacher. Willkommen hier im Forum. :)

    Versuche doch mal immer nur ein Firewire-Gerät anzuschließen, und sag uns dann ob das dann auch immer passiert, oder nur bei einem Gerät oder sogar gar nicht.

    micha
     
  3. Hallo Micha

    Das habe ich auch schon durchgespielt. Leider immer mit demselben Ergebnis. Ich werde heute mal noch meinen iPod ausprobieren. Die bisherigen Tests habe ich mit einem Audio-Interface und einer FW-Harddisk durchgeführt.
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Das hört sich gar nicht gut an. :shake:
    Ich fürchte, da ist der Controller kaputt. :crazy:

    micha
     
  5. :frown: Ich werde wohl oder übel einen PCI-FW-Controller besorgen müssen. Kann mir jemand etwas preiswertes empfehlen?
     
  6. Lou Kash

    Lou Kash New Member

    Das passiert oft bei den G4s. Bei meinem G4/466 haben sich die Ports einen Monat nach Ablauf der (teuren) AppleCare-Garantie verabschiedet.

    PCI ist definitiv die günstigste Lösung. Allerdings unterstützen die meisten Karten keinen "Tiefschlaf". Einige neuere kombinierte USB2/FireWire Karten tun es offenbar, allerdings auch nicht immer, wie mal jemand hier berichtete. Ich glaube, er hatte eine D-Link.
    Ich habe auch eine D-Link (nur FW), aber eben kein Tiefschlaf. Auch kannst du den Mac nicht mehr als FireWire-Target mounten, das geht wohl nur mit den internen Ports; andere Macs im FWT-Modus kannst du aber selbstverständlich anschliessen.
     

Diese Seite empfehlen