firewire-volume antwortet nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von sorbitt, 25. August 2002.

  1. sorbitt

    sorbitt New Member

    seit neuestem (ohne irgendwelche änderungen an treibern o.ä.) stürzt die fw-hd mit dem schon gelegentlich hier auch mal zitierten (http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=30512#226754) satz "Ein Firewire Volumen antwortet nicht mehr. Der Fehler muss behoben werden, sonst kann das Volumen beschädigt werden" ab. ich hab das gefühl, daß es immer nach einer bestimmeten zeitdauer passiert (beim backupen an fast der gleichen stelle oder auch beim datenabgleich an vegrleichbaren stellen).
    angaben: imac g3 500 dv, 9.2.2.
     
  2. sorbitt

    sorbitt New Member

    bitte noch mal drüber nachdenken, ich komm nicht weiter! der rechner stürzt nämlich bei jeder fehlermeldung (s.o.) ab.
    kann es mit irgendeinem eingestellten zeitgeber zusammenhängen?
     
  3. Singer

    Singer Active Member

    Ich kenne diese Fehlermeldung aus der Zeit, als ich meine externe bei laufendem Betrieb ausgeschaltet habe, ohne sie vorher abzumelden.

    Von daher: Überprüfe mal die Stromverbindungen zur Platte, ob die alle wirklich fest sitzen, oder ob es da zu Ausfällen kommen kann.

    Sonst ratlos,

    Singer
     
  4. sorbitt

    sorbitt New Member

    hi singer, richtige idee, hab das kabel und die steckplätze getauscht, problem einige zeit weg, dann urplötzlich: s.o.
     
  5. GigaSven

    GigaSven Anhalter

    Hallo sorbitt!
    Ich habe das gleiche Problem bei meinem G3 b/w, der bei uns als Server fungiert! Es hängt eine externe 80 Gig FW-HD dran, die sich in unregelmäßigen Abständen mit o.g. Meldung verabschiedet und das ganze System lahmlegt (9.1). Komme ebenfalls zu dem Schluß, daß das ein Strom-Problem sein muß, denn meistens tritt der Effekt auf, wenn ich Geräte am gleichen Stromkreis ein-oder ausschalte. Eine Lösung scheint nur zu sein, die FW-Platte an einem separaten Stromkreis zu betreiben (aber wer hat den schon zuhause?) oder die Platte ggf. intern am IDE zu verbauen. Alles Treibergehühner bringt gunnix. Blöd aber wahr.
    Gruß

    Giga
     
  6. sorbitt

    sorbitt New Member

    hört sich ja nicht so erbauend an!
    was nur komisch ist: bis vor kurzem lief alles ok. auch nach intensivem nachspüren finde ich keine erklärung in deinem sinne (änderungen im stromkreis, einschalten von geräten etc.).
     
  7. sorbitt

    sorbitt New Member

    seit neuestem (ohne irgendwelche änderungen an treibern o.ä.) stürzt die fw-hd mit dem schon gelegentlich hier auch mal zitierten (http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=30512#226754) satz "Ein Firewire Volumen antwortet nicht mehr. Der Fehler muss behoben werden, sonst kann das Volumen beschädigt werden" ab. ich hab das gefühl, daß es immer nach einer bestimmeten zeitdauer passiert (beim backupen an fast der gleichen stelle oder auch beim datenabgleich an vegrleichbaren stellen).
    angaben: imac g3 500 dv, 9.2.2.
     
  8. sorbitt

    sorbitt New Member

    bitte noch mal drüber nachdenken, ich komm nicht weiter! der rechner stürzt nämlich bei jeder fehlermeldung (s.o.) ab.
    kann es mit irgendeinem eingestellten zeitgeber zusammenhängen?
     
  9. Singer

    Singer Active Member

    Ich kenne diese Fehlermeldung aus der Zeit, als ich meine externe bei laufendem Betrieb ausgeschaltet habe, ohne sie vorher abzumelden.

    Von daher: Überprüfe mal die Stromverbindungen zur Platte, ob die alle wirklich fest sitzen, oder ob es da zu Ausfällen kommen kann.

    Sonst ratlos,

    Singer
     
  10. sorbitt

    sorbitt New Member

    hi singer, richtige idee, hab das kabel und die steckplätze getauscht, problem einige zeit weg, dann urplötzlich: s.o.
     
  11. GigaSven

    GigaSven Anhalter

    Hallo sorbitt!
    Ich habe das gleiche Problem bei meinem G3 b/w, der bei uns als Server fungiert! Es hängt eine externe 80 Gig FW-HD dran, die sich in unregelmäßigen Abständen mit o.g. Meldung verabschiedet und das ganze System lahmlegt (9.1). Komme ebenfalls zu dem Schluß, daß das ein Strom-Problem sein muß, denn meistens tritt der Effekt auf, wenn ich Geräte am gleichen Stromkreis ein-oder ausschalte. Eine Lösung scheint nur zu sein, die FW-Platte an einem separaten Stromkreis zu betreiben (aber wer hat den schon zuhause?) oder die Platte ggf. intern am IDE zu verbauen. Alles Treibergehühner bringt gunnix. Blöd aber wahr.
    Gruß

    Giga
     
  12. sorbitt

    sorbitt New Member

    hört sich ja nicht so erbauend an!
    was nur komisch ist: bis vor kurzem lief alles ok. auch nach intensivem nachspüren finde ich keine erklärung in deinem sinne (änderungen im stromkreis, einschalten von geräten etc.).
     
  13. sorbitt

    sorbitt New Member

    seit neuestem (ohne irgendwelche änderungen an treibern o.ä.) stürzt die fw-hd mit dem schon gelegentlich hier auch mal zitierten (http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=30512#226754) satz "Ein Firewire Volumen antwortet nicht mehr. Der Fehler muss behoben werden, sonst kann das Volumen beschädigt werden" ab. ich hab das gefühl, daß es immer nach einer bestimmeten zeitdauer passiert (beim backupen an fast der gleichen stelle oder auch beim datenabgleich an vegrleichbaren stellen).
    angaben: imac g3 500 dv, 9.2.2.
     
  14. sorbitt

    sorbitt New Member

    bitte noch mal drüber nachdenken, ich komm nicht weiter! der rechner stürzt nämlich bei jeder fehlermeldung (s.o.) ab.
    kann es mit irgendeinem eingestellten zeitgeber zusammenhängen?
     
  15. Singer

    Singer Active Member

    Ich kenne diese Fehlermeldung aus der Zeit, als ich meine externe bei laufendem Betrieb ausgeschaltet habe, ohne sie vorher abzumelden.

    Von daher: Überprüfe mal die Stromverbindungen zur Platte, ob die alle wirklich fest sitzen, oder ob es da zu Ausfällen kommen kann.

    Sonst ratlos,

    Singer
     
  16. sorbitt

    sorbitt New Member

    hi singer, richtige idee, hab das kabel und die steckplätze getauscht, problem einige zeit weg, dann urplötzlich: s.o.
     
  17. GigaSven

    GigaSven Anhalter

    Hallo sorbitt!
    Ich habe das gleiche Problem bei meinem G3 b/w, der bei uns als Server fungiert! Es hängt eine externe 80 Gig FW-HD dran, die sich in unregelmäßigen Abständen mit o.g. Meldung verabschiedet und das ganze System lahmlegt (9.1). Komme ebenfalls zu dem Schluß, daß das ein Strom-Problem sein muß, denn meistens tritt der Effekt auf, wenn ich Geräte am gleichen Stromkreis ein-oder ausschalte. Eine Lösung scheint nur zu sein, die FW-Platte an einem separaten Stromkreis zu betreiben (aber wer hat den schon zuhause?) oder die Platte ggf. intern am IDE zu verbauen. Alles Treibergehühner bringt gunnix. Blöd aber wahr.
    Gruß

    Giga
     
  18. sorbitt

    sorbitt New Member

    hört sich ja nicht so erbauend an!
    was nur komisch ist: bis vor kurzem lief alles ok. auch nach intensivem nachspüren finde ich keine erklärung in deinem sinne (änderungen im stromkreis, einschalten von geräten etc.).
     
  19. sorbitt

    sorbitt New Member

    seit neuestem (ohne irgendwelche änderungen an treibern o.ä.) stürzt die fw-hd mit dem schon gelegentlich hier auch mal zitierten (http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=30512#226754) satz "Ein Firewire Volumen antwortet nicht mehr. Der Fehler muss behoben werden, sonst kann das Volumen beschädigt werden" ab. ich hab das gefühl, daß es immer nach einer bestimmeten zeitdauer passiert (beim backupen an fast der gleichen stelle oder auch beim datenabgleich an vegrleichbaren stellen).
    angaben: imac g3 500 dv, 9.2.2.
     
  20. sorbitt

    sorbitt New Member

    bitte noch mal drüber nachdenken, ich komm nicht weiter! der rechner stürzt nämlich bei jeder fehlermeldung (s.o.) ab.
    kann es mit irgendeinem eingestellten zeitgeber zusammenhängen?
     

Diese Seite empfehlen