FireWire Volumes werden nicht erkannt

Dieses Thema im Forum "Hardware" wurde erstellt von Tiltex, 25. November 2004.

  1. Tiltex

    Tiltex New Member

    Ich habe mir eine neue externe HD gekauft. Nun schliesse ich sie an, aber sie erscheint nicht auf dem Schreibtisch. Nun zeigt sich auch mein iPod nicht mehr.
    Was kann man tun?
    System 10.35
     
  2. MacS

    MacS Active Member

    Standard-Gegenfrage: zeigt der System Profiler die Platte am Firewire-Port an? Wird überhaupt der Port angezeigt?

    Wenn nein, Rechner runterfahren und Stecker mal für längere Zeit rausziehen. Anschließend Rechner hochfahren (ohne FW-Platte) und nochmal checken. Sollte der Port immer noch fehlen, PMU-Reset durchführen (bitte schau af die Apple Support-Seiten, wie das bei deinem Mac gemacht wird!). Wenn das auch nix bringt, dann ist das ein Fall für den Apple-Service. Aber vorsicht, nicht billig, weil das ganze Board getauscht werden muss und das lohnt nur bei einem relativ neuen Mac.
     
  3. Tiltex

    Tiltex New Member

    Danke für die promte Antwort.
    Ich habe unterdessen alles probiert: Der port wird immer angezeigt wenn kein Gerät dran ist, wenn ich aber irgend ein FireWire Gerät anschliesse (iPod, HD, CD-Brenner) kommt die Meldung "Es wurden keine Informationen gefunden"
    Gibt es eine Möglichkeit, so wie es mit CDs geht, dirtekt beim Start das mounten von einem FireWire Gerät zu erzwingen?
    Kann es ein, das das erstmalige einstecken einer neuen externen HD den FireWire Anschluss kaputt macht? (Die HD läuft übrigens problemlos mit USB Anschluss)
     

Diese Seite empfehlen