Firewireansch. wird nicht mehr angezeigt

Dieses Thema im Forum "Software" wurde erstellt von kram, 1. Oktober 2001.

  1. kram

    kram New Member

    Hallo zusammen,
    ich habe das Problem, daß an meinem iMac 400/DV der Firewireanschluß im Apple System Profiler nicht angezeigt wird. Wo liegt das Problem? Ich habe nur einen Firewire CD Brenner von Formac angeschlossen.

    Danke für Euere Hilfe

    Mark
     
  2. Neffets

    Neffets New Member

    was hast du denn schon alles an Lösungsversuchen unternommen ?

    ich weiss, klingt blöd, aber manchmal hilfts einfach den Rechner nur neustarten zu lassen (war bei mir z.B. mal so)
     
  3. kram

    kram New Member

    Hallo Neffets, vielen Dank für Deine Email, aber auch Deinen Vorschlag haben wir gemacht. Leider ohne Erfolg. Was haben wir sonst noch gemacht:

    Mit TechToolPro alles geprüft: Alles o.k
    RAM Baustein getestet: Alles O.k
    Neues Betriebssystem 9.1 installiert

    Firewireschnittstelle wird überhaupt nicht mehr im AppleSystemProfiler angezeigt!!!

    Gruß
    Mark
     
  4. Larsi

    Larsi New Member

    Ich will Dich ja nicht beunruhigen, aber ich habe auch schon gehört, dass Geräte von Formac perfekte FireWire-Schnittstellen-Killer sind. Bei manchen war aber das Formac-Stufio daran schuld, dass die FireWire-Schnittstellen den Geist aufgegeben haben. Und Formac meinte angeblich bloß "Anwender-Verschulden". Am besten Du suchst mal im macnews.de-Forum nach diesem Thema!

    Larsi
     

Diese Seite empfehlen