FireWireBrenner,Toast,G3

Dieses Thema im Forum "Software" wurde erstellt von maiden, 9. Mai 2001.

  1. maiden

    maiden Lever duat us slav

    Sind jemandem Probleme bekannt bzgl. FireWire-Brenner, Toast und G3 B/W.
    Folgendes Problem taucht immer wieder auf: Nach dem Brennen schaltet Toast in den Prüfmodus. Dabei friert der Rechner häufig ein. Toast lässt sich dann nur mit apfel-alt-esc beenden, der Rechner arbeitet normal weiter, lässt sich aber nicht mehr ausschalten. Die CD kann nur nach aus/einschalten des Brenners entnommen werden, ist aber ohne Fehler gebrannt. Der Brenner funktioniert mit der Toastversion 4.1.2 und deLuxe auf einem G4 tadellos.

    G3 b/w 300
    OS 9.1 - mit 9.0.4 wars auch nicht besser.
    Sonnet Tempo ultra ATA wg. der 3 Platten
    Neueste Versionen Toast, Treiber, Erweiterungen usw.
    FW-Brenner Formac mit Ricoh-Laufwerk

    Wenn die original Quantum 6 GB allein am Kabel hängt treten die Probleme nicht auf. Ist eine der beiden anderen Platten (Maxtor Diamont Max 40 GB und Seagate Barracuda 20 GB) alleine bzw. sind beide mit angeschlossen, klappts nicht.
    Weiß jemand Rat?
     
  2. maiden

    maiden Lever duat us slav

    Keiner da der helfen kann?
     
  3. Tambo

    Tambo New Member

    probiers bei macfixit; ich kann Dir da leider nicht helfen

    gruss, tAmbo
     
  4. Blaubeere

    Blaubeere Active Member

    Ich habe einen Firewire-Brenner an einem G4 (aber noch mit PCI-Grafik, die Mutterplatine ist dem G3 ähnlich).

    Ich hatte auch mal beim Prüfen Probleme(aber keine Abstürze). Bei mir lag es am Bildschirmschoner, den ich dann deaktiviert habe.

    Blaubeere
     
  5. maiden

    maiden Lever duat us slav

    Danke, aber is bei mir nicht. Kein Schoner.
     
  6. hoffmicha

    hoffmicha New Member

    Hallo
    >Wenn die original Quantum 6 GB allein am Kabel hängt treten die >Probleme nicht auf. Ist eine der beiden anderen Platten (Maxtor Diamont >Max 40 GB und Seagate Barracuda 20 GB) alleine bzw. sind beide mit >angeschlossen, klappts nicht.
    >Weiß jemand Rat?

    Ich gehe davon aus:
    1. Die Original Platte Quantum ist am Apple IDE-Bus angeschlossen.
    2. Die beiden anderen an einer extra IDE-Karte (PCI-Karte?)
    3. Auf dem genannten G4 ist AUCH dieselbe Konfiguration wie im G3 eingebaut?

    Meine Frage:
    1. Hast Du IDE100 Kabel verwendet - wichtig!
    2. Wie sind die Jumper auf den Platten gesetzt (Master / Slave / Cable Select)

    michael
     

Diese Seite empfehlen