FireWirePartition verschwunden, Hilfe!!!

Dieses Thema im Forum "Software" wurde erstellt von krille, 21. April 2003.

  1. krille

    krille New Member

    Meine externe FireWire-HD (2 Patitionen a`20Gig) zeigt nur noch eine Patition an. OSX 10.2.5 Festplattendienstprogramm sagt Partition ist nicht aktiv, muss repariert werden, kann es aber nicht, lässt nur eine Formatierung zu.
    Drive 10 kann auch nichts reparieren.
    In Mac OS9 ist beim hochfahren nur die Möglichkeit die Partition zu formatieren oder zu entmounten.
    Ich hatte nie Probleme, weder Geräusche, noch sonstwas, ist einfach verschwunden, mit ca 10Giga Daten.
    Bitte helft mir!!!
    krille
     
  2. maceddy

    maceddy New Member

    Habe extern über eine Oxford 911 Bridge zwei IDE-Platten die auch schon einige Mal verschwunden sind - war so wie bei Dir - habe dann neu formatiert

    maceddy
     
  3. krille

    krille New Member

    Neu formatiert, ist ja übel, und die Daten verschwinden dann wieder, und damit soll man arbeiten?
    Da darf doch nicht einfach das Verzeichnis auf der HD verschwinden.
    Ich will meine Partition wieder haben!!!???
     
  4. MacBelwinds

    MacBelwinds New Member

    Versuch ggf. mal Erste Hilfe unter Mac OS 9. Ich glaube, damit habe ich es bei meiner Oxford 911 auch vor einiger Zeit mal geschafft.
     
  5. maceddy

    maceddy New Member

    Schau Dir mal mit dem Festplattendienstprogramm die Platte an, sicherlich wirst du den Eintrag " Mountpoint nicht gefunden " stehen haben. Das konnte mir auch noch keiner erklären.

    maceddy
     
  6. maceddy

    maceddy New Member

    Bracht keinen Erfolg bei mir.

    maceddy
     
  7. MacGhost

    MacGhost Active Member

    Drive10 hat sich bei mir auch als absolute Fehlinvestition entwicklet und inzwischen nutze ich nur noch den DiskWarrior wenn die Erste Hilfe von Apple streikt.
    Null Probleme damit, selbst wenn ich von der OS9 ZipDisk starte und darunter den DiskWarrior ausführe, beim nächsten X-Start dann noch im Festplattendienstprogramm die Rechte reparieren lassen und alles ist gut.
     
  8. krille

    krille New Member

    "Mount-Point: Nicht Aktiviert"
    steht bei mir im Festplattendienstprog.

    WIE KANN ICH DEN MOUNT_POINT aktivieren???

    krille
     

Diese Seite empfehlen