Firmware für Ox911-IceCube-Gehäuse?

Dieses Thema im Forum "Hardware" wurde erstellt von MacS, 16. Juni 2005.

  1. MacS

    MacS Active Member

    Ich such mir gerade 'nen Wolf. Wo zum Teufel find ich die Firmware, finde wenn nur die für den Nachfolger Ox922.

    Hat jemand 'nen Link oder kann sachdienliche Hinweise beisteuern?
     
  2. Macci

    Macci ausgewandert.

  3. macmercy

    macmercy New Member

  4. Macci

    Macci ausgewandert.

    ähm...die aktuelle Version von macpower hat die Nummer 1.04
    Was du da hast, ist offensichtlich eine universelle Variante für alle Gehäuse. Wo gibts die denn (außer bei dir)?

    :neugierfresse:
     
  5. macmercy

    macmercy New Member

    Gute Frage. Hab ich mir mal von irgend einem Firmen-Server gezogen :pirat:
    Da war mal ein Link bei xlr8yourmac und ich hab nicht lang gefragt, sondern erst mal gesaugt. Aber Du hast Recht - das sind Varianten für alle Arten von Firewire-HDs.

    Ich hab selber die Firmware 3.8 auf meinem Ice-Cube (FW 400, Oxford 911) und bin damit super zufrieden. Platte fährt selbständig nach einer gewissen Zeit in den Ruhezustand (kann man auch mit Cocktail einstellen) und läuft absolut zuverlässig.
     

    Anhänge:

  6. Macci

    Macci ausgewandert.

    naja...meine externe Platte (Icecube mit FW400) kommt sowieso nur zeitweise für Backups ans PB...wer will schon immer ein Kabel hinterherziehen :D
    Ich schau heute abend mal, was die Firmware sagt, hab damals ein Update gemacht, ich glaube, macpower hatte damals die 1.04 auch für FW400...Vielleicht finde ich noch was in meinem Softwarearchiv...
     
  7. Kate

    Kate New Member

    Für die ICE Cube 400 (Oxford911) und die ICE Cube 800 (Oxford922) hab ich noch Firmwareupdater von MacPower. Für letztere hab ich die Version 1.05 als aktuellste Version. Bedarf?
     
  8. MacS

    MacS Active Member

    Erstmal vielen Dank!

    Den Updater auf den Seiten von MacPower hatte ich auch schon geladen, aber leider erkennt er das Gehäuse nicht. Jedenfalls habe ich das Scannen der Busse nach so 10 Minuten abgebrochen...

    Die anderen Links muss mal in Ruhe ausprobieren. Es geht halt immer noch um dies hier: http://www.macwelt.de/forum/showthread.php?t=658504

    Bin halt immer noch keinen Schritt weiter. Wenn alle Versuche nicht fruchten, werden ich die Platte beim Kumpel unter XP flashen und formatieren.

    Übrigens, habe mir nun das gleiche Gehäuse, aber mit FW800 zugelegt. Eine 80er Platte hatte ich noch, gedacht als Ergänzung für den alten G4. Platte rein und was soll ich sagen: hat sofort funktioniert! Nur das alte Gehäuse mag mein G5 nicht!
     
  9. MacS

    MacS Active Member

    Das gibt's doch nicht! Kann das sein, dass der frontseitige FW400-Port sich anders verhält, als beispielsweise der FW800 auf der Rückseite?

    Ich habe es nämlich auf Anhieb geschafft, meine ältere 60er Platte im IceCube zu löschen! Der einzige Unterschied zu vorher: ich hatte jetzt ein 9-auf-6 FW-Kabel und hatte somit das ältere IceCube-Gehäuse am FW800 des G5s hängen. Komisch auch, dass die Platte, nach dem ich sie initialisiert hatte, am vorderen FW-Port zunächst nicht erkannt wurde. Erst nach dem ich den Stecker zog und wieder einstöpselte, erschien die Platte auf dem Desktop.

    Hat das schon jemand von euch bemerkt? Ich habe hier einen 2005er G5 2,7.
     

Diese Seite empfehlen