Firmware-Update gesucht...

Dieses Thema im Forum "Hardware" wurde erstellt von Hase1303, 17. November 2003.

  1. Hase1303

    Hase1303 New Member

    Hallo,

    ich habe einen Power Mac G3 Desktop (so´n alter beiger) und habe Probleme mit meiner USB-Karte, die nur unter Mac OS 8.6 (installiert von ner G3-System-CD) läuft. Mit Mac OS 9.0, bzw. 9.2 tut sie´s nicht (ist ne System-CD für einen G4)! Ich brauch aber mindestens 9.0 für meinen Scanner.
    Jetzt hat mir jemand den Tip gegeben, es mit einem Firmware-Update und OS 9.2 zu versuchen!
    Nur WO krieg ich für so ne alte Mühle noch ein Firmware-Update her??????
    Bei Apple hab ich nix gefunden!

    Es wäre ganz toll, wenn mir jemand schnell weiterhelfen könnte, meine aktuelle Firmware ist:
    §77d.45f2

    Danke Euch schon mal für Eure Hilfe im Voraus!
     
  2. Hase1303

    Hase1303 New Member

    Hallo,

    ich habe einen Power Mac G3 Desktop (so´n alter beiger) und habe Probleme mit meiner USB-Karte, die nur unter Mac OS 8.6 (installiert von ner G3-System-CD) läuft. Mit Mac OS 9.0, bzw. 9.2 tut sie´s nicht (ist ne System-CD für einen G4)! Ich brauch aber mindestens 9.0 für meinen Scanner.
    Jetzt hat mir jemand den Tip gegeben, es mit einem Firmware-Update und OS 9.2 zu versuchen!
    Nur WO krieg ich für so ne alte Mühle noch ein Firmware-Update her??????
    Bei Apple hab ich nix gefunden!

    Es wäre ganz toll, wenn mir jemand schnell weiterhelfen könnte, meine aktuelle Firmware ist:
    §77d.45f2

    Danke Euch schon mal für Eure Hilfe im Voraus!
     
  3. kleinerTiger

    kleinerTiger New Member

  4. MacS

    MacS Active Member

    AFAIK haben beige Macs noch keine überschreibare Firmware. Dort sitzt die Firmware im ROM, und das ist nur durch auslöten der Chips tauschbar.

    Und nochwas, die Installation eines System, dass eindeutig einer gewissen Hardware zugeordnet ist (beiligt), läuft nur bedingt oder gar nicht auf einer völlig anderen Hardware und ist außerdem nicht legal! Was du brauchst ist die Vollversion von 9, die jeder Hardware läuft. Das System, welches den Rechnern beiligt, ist auch nur für diese Hardware angepasst!

    Und nochwas. Der Installer erkennt nur den Mac, nackt wie er ausgeliefert wurde. Und da gab es noch kein USB, also wird das weggelassen, auch wenn der eine Karte hat. Um die Karte dennoch nutzen zu können, musst du dir bei Apple den USB Card Support (oder so ähnlich) runterladen. Mit den Stichwörten wirst du das schon finden!
     
  5. Hase1303

    Hase1303 New Member

    Hallo,

    ich habe einen Power Mac G3 Desktop (so´n alter beiger) und habe Probleme mit meiner USB-Karte, die nur unter Mac OS 8.6 (installiert von ner G3-System-CD) läuft. Mit Mac OS 9.0, bzw. 9.2 tut sie´s nicht (ist ne System-CD für einen G4)! Ich brauch aber mindestens 9.0 für meinen Scanner.
    Jetzt hat mir jemand den Tip gegeben, es mit einem Firmware-Update und OS 9.2 zu versuchen!
    Nur WO krieg ich für so ne alte Mühle noch ein Firmware-Update her??????
    Bei Apple hab ich nix gefunden!

    Es wäre ganz toll, wenn mir jemand schnell weiterhelfen könnte, meine aktuelle Firmware ist:
    §77d.45f2

    Danke Euch schon mal für Eure Hilfe im Voraus!
     
  6. kleinerTiger

    kleinerTiger New Member

  7. MacS

    MacS Active Member

    AFAIK haben beige Macs noch keine überschreibare Firmware. Dort sitzt die Firmware im ROM, und das ist nur durch auslöten der Chips tauschbar.

    Und nochwas, die Installation eines System, dass eindeutig einer gewissen Hardware zugeordnet ist (beiligt), läuft nur bedingt oder gar nicht auf einer völlig anderen Hardware und ist außerdem nicht legal! Was du brauchst ist die Vollversion von 9, die jeder Hardware läuft. Das System, welches den Rechnern beiligt, ist auch nur für diese Hardware angepasst!

    Und nochwas. Der Installer erkennt nur den Mac, nackt wie er ausgeliefert wurde. Und da gab es noch kein USB, also wird das weggelassen, auch wenn der eine Karte hat. Um die Karte dennoch nutzen zu können, musst du dir bei Apple den USB Card Support (oder so ähnlich) runterladen. Mit den Stichwörten wirst du das schon finden!
     
  8. Hase1303

    Hase1303 New Member

    Hallo,

    ich habe einen Power Mac G3 Desktop (so´n alter beiger) und habe Probleme mit meiner USB-Karte, die nur unter Mac OS 8.6 (installiert von ner G3-System-CD) läuft. Mit Mac OS 9.0, bzw. 9.2 tut sie´s nicht (ist ne System-CD für einen G4)! Ich brauch aber mindestens 9.0 für meinen Scanner.
    Jetzt hat mir jemand den Tip gegeben, es mit einem Firmware-Update und OS 9.2 zu versuchen!
    Nur WO krieg ich für so ne alte Mühle noch ein Firmware-Update her??????
    Bei Apple hab ich nix gefunden!

    Es wäre ganz toll, wenn mir jemand schnell weiterhelfen könnte, meine aktuelle Firmware ist:
    §77d.45f2

    Danke Euch schon mal für Eure Hilfe im Voraus!
     
  9. kleinerTiger

    kleinerTiger New Member

  10. MacS

    MacS Active Member

    AFAIK haben beige Macs noch keine überschreibare Firmware. Dort sitzt die Firmware im ROM, und das ist nur durch auslöten der Chips tauschbar.

    Und nochwas, die Installation eines System, dass eindeutig einer gewissen Hardware zugeordnet ist (beiligt), läuft nur bedingt oder gar nicht auf einer völlig anderen Hardware und ist außerdem nicht legal! Was du brauchst ist die Vollversion von 9, die jeder Hardware läuft. Das System, welches den Rechnern beiligt, ist auch nur für diese Hardware angepasst!

    Und nochwas. Der Installer erkennt nur den Mac, nackt wie er ausgeliefert wurde. Und da gab es noch kein USB, also wird das weggelassen, auch wenn der eine Karte hat. Um die Karte dennoch nutzen zu können, musst du dir bei Apple den USB Card Support (oder so ähnlich) runterladen. Mit den Stichwörten wirst du das schon finden!
     

Diese Seite empfehlen