Firmware-Upgrade fuer G3/266 DT ?

Dieses Thema im Forum "Software" wurde erstellt von Charly Biafra, 29. Juni 2001.

  1. Charly Biafra

    Charly Biafra New Member

    Hallo!
    Habe gerade auf System 9.1 umgestellt.
    Habe aber nun eine Frage:
    Gibt es denn keine Firmware-Aktualisierung fuer den alten G3 beige?

    Das älteste was ich auf der Apple-Seite finde bzw. sich auf der 9.1er Cd befindet ist erst ab dem blau/weißen G3 zu verwenden...

    Der Hintergrund meiner Frage ist der, dass ich Probleme mit meinem Zyxel omni.net usb habe (unmotiverte Leitungsabbrueche) und eine Firmware-Aktualisierung vom Support vorgeschlagen wurde....

    Liebe Grueße,
    Charly Biafra

    PS: Eine Antwort von "Don Rene" waere insofern interessant, als dass wir beide nun mit identen Konfigurationen herumfuhrwerken...(wenn ich mich nicht irre?)
     
  2. Maccer

    Maccer Gast

    Scheint es bei den schon etwas älteren Rechner nicht zu geben.
    Gib's für mein PowerBook G3 Wallstreet auch nicht.

    Grüsse
     
  3. gizmo

    gizmo New Member

    ich bin mir nicht ganz sicher, aber ich glaube, firmware lässt sich nur bei den sogenannten new world macs updaten, die nicht mehr ein "echtes" rom, sondern ein "software-rom" besitzten (erkennt man z.b. am file "Mac OS ROM" im systemordner)...
     
  4. chris

    chris New Member

    hi,

    ich hab auch einen g3 desktop (war 266, inzwischen 466 mhz) und nachgerüsteter usb karte. hab nie ein firmware-update gemacht, das einzige, vovon ich gehört hab behebt ein problem mit cd-laufwerken... weiss nix genaueres.
    9.1 läuft trotzdem- allerdings relativ unstabil. wär interessant warum. aber alle usb geräte (konkret: drucker + optische maus) funtionieren _perfekt_ ... vielleicht ist da ein spezifisches problem mit deiner usb-card und 9.1?
    gruß
    chris
     
  5. Charly Biafra

    Charly Biafra New Member

    Hallo!
    Habe gerade auf System 9.1 umgestellt.
    Habe aber nun eine Frage:
    Gibt es denn keine Firmware-Aktualisierung fuer den alten G3 beige?

    Das älteste was ich auf der Apple-Seite finde bzw. sich auf der 9.1er Cd befindet ist erst ab dem blau/weißen G3 zu verwenden...

    Der Hintergrund meiner Frage ist der, dass ich Probleme mit meinem Zyxel omni.net usb habe (unmotiverte Leitungsabbrueche) und eine Firmware-Aktualisierung vom Support vorgeschlagen wurde....

    Liebe Grueße,
    Charly Biafra

    PS: Eine Antwort von "Don Rene" waere insofern interessant, als dass wir beide nun mit identen Konfigurationen herumfuhrwerken...(wenn ich mich nicht irre?)
     
  6. Maccer

    Maccer Gast

    Scheint es bei den schon etwas älteren Rechner nicht zu geben.
    Gib's für mein PowerBook G3 Wallstreet auch nicht.

    Grüsse
     
  7. gizmo

    gizmo New Member

    ich bin mir nicht ganz sicher, aber ich glaube, firmware lässt sich nur bei den sogenannten new world macs updaten, die nicht mehr ein "echtes" rom, sondern ein "software-rom" besitzten (erkennt man z.b. am file "Mac OS ROM" im systemordner)...
     
  8. chris

    chris New Member

    hi,

    ich hab auch einen g3 desktop (war 266, inzwischen 466 mhz) und nachgerüsteter usb karte. hab nie ein firmware-update gemacht, das einzige, vovon ich gehört hab behebt ein problem mit cd-laufwerken... weiss nix genaueres.
    9.1 läuft trotzdem- allerdings relativ unstabil. wär interessant warum. aber alle usb geräte (konkret: drucker + optische maus) funtionieren _perfekt_ ... vielleicht ist da ein spezifisches problem mit deiner usb-card und 9.1?
    gruß
    chris
     

Diese Seite empfehlen