Firmware-Version 1.40 für DVR-109: Okay, oder nicht?

Dieses Thema im Forum "Hardware" wurde erstellt von Macfan, 4. Oktober 2005.

  1. Macfan

    Macfan New Member

    Moin Gemeinde,

    da mein interner DVD-Brenner (DVR-106 im G5, 2x2 GHz) seinen Geist aufgegeben hat, spendierte mir Gravis heute den DVR-109 (erweiterte Garantie). Doch jetzt der Frust: erstmal quält sich der Schlitten geradzu aus dem Laufwerk (Schrauben am Laufwerk sind fest angedreht, die Klemmen im Schacht fest arretiert - was kann man da ausser Feilen tun?) zum anderen hat der Brenner nur die Firmware-Version 1.40. hier gibt es die Version 1.57, aber ich steige auf der Seite überhaupt nicht durch, wo. Kann mir jemand sagen, was die neue Version in der Praxis bringt und wenn sie was bringt, was beim Flashen schiefgehen kann und mir einen genauen Link geben? :klimper:
     
  2. hkraack

    hkraack New Member

    Die Laufwerksschubladenblende hast du aber abgebaut oder?
    Mit der Blende paßte die Schublade kaum oder fast garnicht durch die Öffnung
     
  3. Macfan

    Macfan New Member

    Du meinst nicht etwa die Metall-Blende, die vorher auf dem DVR-106 drauf war? Die habe ich natürlich wieder drauf gepappt - war das ein Fehler?
     
  4. mac-christian

    mac-christian Active Member

    Also ich würde die Firmware ausschliesslich von der Herstellerseite runterladen. Da hab ich wenigstens die (vielleicht trügerische) Gewissheit, dass die Firmware funktioniert.

    Und dann würde ich auch die Warnhinweise beachten

    Christian.
     
  5. hkraack

    hkraack New Member

    Nene, die gehört natürlich drauf.
    Ich meinte die schwarze Blende, die vorne auf dem Laufwerksschlitten sitzt. Diese ist meistens zu groß für die Öffnung des G5.
    Durch einen leichten Zug nach vorne und Druck nach oben ist diese abnehmbar.
    Bei meinem DVR-107D von Pioneer ging der Schlitten gerade eben durch die Öffnung, hake aber immer. Somit habe ich sie entfernt.
     
  6. Macfan

    Macfan New Member

    Keine schwarze Blende, nur eine in Beige und die geht scheinbar nur mit Gewalt ab :confused:

    Schöne Grüße nach Lengerich, bin Ex-Osnabrücker (seit 1982 in Berlin)
     
  7. hkraack

    hkraack New Member

    So klein ist die Welt...

    Die Blende ist von oben aufgeschoben und hält unten mit ein paar Kunstoffhaken.
    Du mußt also die Blende unten leicht vorziehen und dann nach oben schieben.
    Mußt mal ein paar Turnübungen machen, wenn du das Laufwerk ausgefahren hast. Dort kannst du dann sehen, wo es hakt.
     
  8. Macfan

    Macfan New Member

    Ich weiß nicht, ich weiß nicht,

    die Blende war an dem Vorgängerlaufwerk auch dran, ich trau mich nicht so recht, die abzubauen (der Widerstand ist doch gewaltig). Der Ein- und Auswurf des Schlittens scheint sich überhaupt ein bischen eingespielt zu haben, es hakt nicht mehr so :D
     
  9. 55DSL

    55DSL New Member

    Hallo Thorsten

    Die Blenden am Laufwerkschlitten können unterschiedliche Stärken haben, manchmal 1mm breiter, sieht man nicht unbedingt , außerdem kann auch der aüßere Rahmen stören weil nur der ca. 2mm vorsteht und der Brenner dadurch insgesammt länger wird.

    Aber keine Panik werde am Freitag eine Grobfeile und Brecheisen für die Feinarbeiten mitbringen. Zur Not drehen wir Ihn um 90° und fräsen eine neue Öffnung mit einem Trennschleifer in den G5. Auf die alte Öffnung können wir ja dann ein Intel-Label aufkleben für ein Späteres Upgrade. Bis dahin kannst du Ihn mit der Klappe verschwinden lassen, bist aber für die Zukunft gerüstet.

    Alles wird gut.

    Gruß Steve
     

Diese Seite empfehlen