firmwareupdate für 10.1

Dieses Thema im Forum "Hardware" wurde erstellt von joop6, 30. September 2001.

  1. joop6

    joop6 New Member

    muss man updaten oder nicht.mein update bleibt immer an der gleichen stelle stehen. error 138 . habs schon mit der alt taste -wie auch mit der c-taste probiert. under 10.0.0 wie auch 9.2.1
     
  2. macixus

    macixus Hofrat & Traktorist

    s geht, womit's nicht geht und Tipps zur Installation)?
     
  3. Patrick Peters

    Patrick Peters New Member

    Ich glaub er meinte, ob er die FIRMWARE updaten muß, für 10.1, weil das Update so bei ihm nicht will.....

    Die antwort hab ich aber auch nicht, da ich schon 4.19 drauf habe...

    Gruß Patrick
     
  4. joop6

    joop6 New Member

    imac dv+ 450 384mb summer 2000 die firmware ist noch original 3.3 seit ich ihn hab. ext. geräte wurden bereits abgesteckt. osx auf einer eigenen
    part.
     
  5. MacGhost

    MacGhost Active Member

    Hi,

    na mindestens 4.1.8 solltest Du haben für X.0 und 9.1 laut Apple.
    Wie das mit X.1 und 9.2.1 ist ?
    Aber 9.2.1 läßt sich auch mit 4.1.8 betreiben !

    Joern
     
  6. macmeniac

    macmeniac New Member

    Die Firmware 4.19 ist meines Wissens erst in Englisch erhältlich. Würde Dir also davon abraten, diese auf deine Kiste zu spielen und ein deutsches OS X.1 zu verwenden (multilingual hin oder her). Manche Installations-CDs setzten die neuste Firmware voraus...siehe dazu "readme".
     
  7. Patrick Peters

    Patrick Peters New Member

    Soweit ich weiß, sind die Firmwares alle identisch, nur das Readme und der Installer sind in Landessprache, ich hab bisher immer die engl. genommen....

    Gruß Patrick
     
  8. gratefulmac

    gratefulmac New Member

    Firmware-update mit Alt oder C ? Nee.Du muß doch den speziellen Knopf für Firmwareupdate drücken.bis der startton beendet ist. dann wird die Firmware aufgespielt und fertig.Es gibt kein Länderspez. Update .Nur unterschiedliche Firmware für Rechnermodelle.Unter X ging es sowieso nicht. man mußte im 9er die Firmware installieren( zumindestens bis 10.4).

    ließ noch mal in Ruhe die Read me , dann klapt`s.
     
  9. MacGhost

    MacGhost Active Member

    Moin Patrick,

    habe auf dem Cube auch die Multicountry 4.1.8 installiert das der deutsche Installer nicht wollte und läuft bestens mit den deutschen OS Versionen.
    Beim iMac die deutsche 4.1.8 und auch alles bestens.

    Joern
     

Diese Seite empfehlen