Flagge...

Dieses Thema im Forum "Hardware" wurde erstellt von sissifan, 4. April 2003.

  1. sissifan

    sissifan New Member

    Keine Angst, ich weiß, daß hier schon viel über die Landes-Flaggen geschrieben wurde, ich weiß auch, wie ich die Flaggen in den Systemeinstellungen umstelle bzw. wegbekomme - aber trotzdem:
    seit heute hab ich zum ersten Mal (ohne daß ich irgendwas geändert hab am System) die deutsche Flagge oben in der Menüleiste gehabt. Ich die Flagge weggeklickt, den Mac für drei Stunden ausgeschaltet - und nun schalt ich ihn wieder ein und hab auf einmal die US-Flagge....?????????????
    Woran kann denn sowas liegen? Die Einstellungen müssen doch irgendwo beibehalten werden können und dürfen sich doch nicht selbständig verstellen?

    Hat jemand von Euch das gleiche Problem?
     
  2. heinzelmann

    heinzelmann Member

    America first! (Bush)
     
  3. sissifan

    sissifan New Member

    Jo, wahrscheinlich hat sich Bush in meinen Mac eingeschlichen und hat seine Fahne hinterlassen. ;-)
     
  4. Philip

    Philip New Member

    Jap, habe auch die besch.... Ami-Flagge nach jedem Reboot oder Logout in der Menü-Leiste...alle Versuche sind bisher fehlgeschlagen die zu verbannen.

    Gruß
    Philip
     
  5. mymy 13

    mymy 13 New Member

    Hi,

    bei mir hat es so funktioniert:

    Systemeinstellungen/ Sprache auf Englisch umstellen,abmelden, anmelden, jetzt ist alles englisch / Sprache auf Deutsch umstellen, Verhalten auf Deutsch umstellen und Tastaturbelegung nur Deutsch anhaken, abmelden, anmelden.

    Gruß Michael
     
  6. morty

    morty New Member

    hi,
    liegt an dem Hintergrundbild, was du benutzt.
    das einfach mal neu abspeichern und dann neustarten, dann funzt es.

    ansonsten mal mit schlagworte hier suchen, sind einige treats zu finden

    gruß, morty
     
  7. sissifan

    sissifan New Member

    He, das kann sein. Hab ein neues einestellt. Aber was hat das damit auf sich?
     
  8. morty

    morty New Member

  9. Tsujoshi

    Tsujoshi New Member

    Im Ordner Benutzer/Name/Library/Preferences den Ordner "ByHost" in die Tonne kloppen. Dann ist die Flagge wech...
     
  10. teorema67

    teorema67 New Member

    Es ruft beim Start US-Resources auf, einschl. Tastatur.

    Einfach ".jpg" an den Namen des Bildes anhängen (natürlich nur, wenn's ein JPEG ist - sonst eben ".gif", ".pict"...), und das Problem sollte gelöst sein.
     

Diese Seite empfehlen